<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9m1z62c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9m1z62c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Longest married couple in the state: Lawrence and Varrie Player - KTBS.com - Shreveport, LA  News, Weather and Sports</title>
<meta name="Description" content="    How long has the longest married couple in the state been married? Tired of guessing? 82 years. We're going to talk to them and give you some tips on love and marriage. &quot;When I met her we done ..."><meta name="KEYWORDS" content="ktbs.com, KTBS News, KTBS 3, KTBS-TV Shreveport, News, Weather, Sports, Bossier City, ArkLaTex News, marriage, longest married couple, lawrence player, varrie player"><meta name="news_keywords" content="ktbs.com, KTBS News, KTBS 3, KTBS-TV Shreveport, News, Weather, Sports, Bossier City, ArkLaTex News, marriage, longest married couple, lawrence player, varrie player"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/13"><meta name="owner" content="KTBS"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="longest-married-couple-in-the-state-lawrence-and-varrie-player"><meta property="og:title" content="Longest married couple in the state: Lawrence and Varrie Player"><meta property="og:type" content="article"><meta property="og:url" content="http://www.ktbs.com/story/34492942/longest-married-couple-in-the-state-lawrence-and-varrie-player"><meta property="og:image" content="http://KTBS.images.worldnow.com/images/13123257_G.jpg"><meta property="og:description" content="    How long has the longest married couple in the state been married? Tired of guessing? 82 years. We're going to talk to them and give you some tips on love and marriage. &quot;When I met her we done ..."><link rel="canonical" href="http://www.ktbs.com/story/34492942/longest-married-couple-in-the-state-lawrence-and-varrie-player"><meta name="author" content="Keristen Holmes"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Longest married couple in the state: Lawrence and Varrie Player"><meta name="twitter:description" content="    How long has the longest married couple in the state been married? Tired of guessing? 82 years. We're going to talk to them and give you some tips on love and marriage. &quot;When I met her we done ..."><meta name="twitter:image" content="http://KTBS.images.worldnow.com/images/13123257_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="162752382574"><meta property="fb:app_id" content="587637844727761">
<!--
                Page Include: META--><meta property="fb:app_id" content="587637844727761" /><meta name="p:domain_verify" content="b1d2fe77b5f271db0569e4389697b202"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KTBS.images.worldnow.com/interface/css/container-e.css?ver=2017-05-12%2010%3A53%3A37_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2425 UL
                    , #menu2425 .wnHorizontal { background-color: #C0C0C0; font-family: Verdana; font-size: 13px; font-weight: 700; color: #343434; }
                #menu2425 A,
                    #menu2425 LI.wnOn .wnSublevel A,
                    #menu2425 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 13px; font-weight: 700; color: #343434; }
                #menu2425 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2425
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2425
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2425 UL LI.wnOn { background-color: #343434; color: #ffffff; }
                    #menu2425 LI.wnOn A,
                        #menu2425 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2425 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2425 .wnSublevel { background-color: #C0C0C0; color: #343434; }
                #menu2425 LI.wnOn .wnSublevel A,
                    #menu2425 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #343434; }
                #menu2425 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2425 .wnSublevel LI.wnHasSublevel A { background: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2425 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2425 .wnSublevel LI.wnOn { background-color: #343434; color: #ffffff; }
                    #menu2425 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2425 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2425 .wnLeft { background: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2425 LI.wnOn .wnLeft { background-image: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2425 .wnRight { background: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2425 LI.wnOn .wnRight { background-image: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2425 .wnRight .wnMiddle { background: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2425 LI.wnOn .wnMiddle { background-image: url('http://KTBS.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTBS',
            affiliateId : '1187',
            baseUrl : 'www.ktbs.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '165',mdPartnerDomain : 'http://dub.ktbs.com'},
            registrationId : '637555',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTBS.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTBS';
wng_pageInfo.ownerAffiliateId=parseInt('1187',10);
wng_pageInfo.containerId=parseInt('34492942',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34492942/longest-married-couple-in-the-state-lawrence-and-varrie-player';
wng_pageInfo.content_authors='Keristen Holmes';
wng_pageInfo.headline='Longest married couple in the state: Lawrence and Varrie Player';
wng_pageInfo.pageTitle='Longest married couple in the state: Lawrence and Varrie Player - KTBS.com - Shreveport, LA  News, Weather and Sports';
wng_pageInfo.pageTitleTag='KTBS.com - Shreveport, LA  News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTBS';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTBS'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTBS'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTBS'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTBS'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTBS'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTBS'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTBS'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KTBS.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-12%2010%3A53%3A37_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTBS.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/wxmanager.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/ktbs/2015/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/ktbs/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent2.worldnow.com/ktbs/css/2015/ktbsstyles.css" /><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure":"http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-t0Fq56S2qtBhJ"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-t0Fq56S2qtBhJ.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><div class="YAD"></div><script>(function(a,b,c,d,e,f){a[d]||(a[d]=function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});e=b.createElement(c);f=b.getElementsByTagName(c)[0];e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));yad('ae993776-840e-3cc3-b4c4-83231881b47d',{template:'instrumentation-beacon'});</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKTBS" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GRCWP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5GRCWP');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-178' ,"dma":'83' ,"group":'WRAY'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Longest married couple in the state: Lawrence and Varrie Player - KTBS.com - Shreveport, LA  News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTBS.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTBS.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2425" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2425"><li class="wnFirstNode" id="menu2425_1-C260587"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2425_2-C260590"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/260590/shreveport-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2425_2-C260590"><li class="wnFirstNode" id="menu2425_2_8-C264326"><span><a href="/category/264326/first-news">First News</a></span></li><li class="" id="menu2425_2_1-C301298"><span><a href="/category/301298/education">Education</a></span></li><li class="" id="menu2425_2_2-C301066"><span><a href="/category/301066/arklatex-exclusives">KTBS 3 Exclusives</a></span></li><li class="" id="menu2425_2_3-C301067"><span><a href="/category/301067/arklatex-news">Regional News</a></span></li><li class="" id="menu2425_2_9-C264245"><span><a href="/category/264245/arklatex-politics">ArkLaTex Politics</a></span></li><li class="" id="menu2425_2_4-C282862"><span><a href="/category/282862/business-news">Business News</a></span></li><li class="" id="menu2425_2_5-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2425_2_6-C264332"><span><a href="/category/264332/on-your-side">On Your Side</a></span></li><li class="" id="menu2425_2_7-C307505"><span><a href="/category/307505/rick-rowe">Rick Rowe</a></span></li></ul></li><li class="" id="menu2425_3-C260588"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2425_3-C260588"><li class="wnFirstNode" id="menu2425_3_1-L746122"><span><a href="http://www.ktbs.com/weather">StormTeam 3 Weather</a></span></li><li class="" id="menu2425_3_2-C264711"><span><a href="/category/264711/ktbs-3-interactive-radar">KTBS 3 Interactive Radar</a></span></li><li class="" id="menu2425_3_3-C265130"><span><a href="/category/265130/hurricanes">Hurricanes</a></span></li><li class="" id="menu2425_3_4-C264341"><span><a href="/category/264341/weather-blog">Weather Blog</a></span></li></ul></li><li class="" id="menu2425_4-C260591"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/260591/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2425_4-C260591"><li class="wnFirstNode" id="menu2425_4_1-C264226"><span><a href="/category/264226/athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu2425_4_2-C267039"><span><a href="/category/267039/friday-football-fever">Friday Football Fever</a></span></li><li class="" id="menu2425_4_3-C267447"><span><a href="/category/267447/new-orleans-saints">Saints</a></span></li><li class="" id="menu2425_4_4-C269439"><span><a href="/category/269439/cowboys">Cowboys</a></span></li><li class="" id="menu2425_4_5-C267574"><span><a href="/category/267574/lsu">LSU</a></span></li><li class="" id="menu2425_4_6-C269437"><span><a href="/category/269437/la-tech">LA Tech</a></span></li><li class="" id="menu2425_4_7-C269432"><span><a href="/category/269432/nsu">NSU </a></span></li><li class="" id="menu2425_4_8-C269438"><span><a href="/category/269438/grambling">Grambling</a></span></li></ul></li><li class="" id="menu2425_5-C301234"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/301234/community-page">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2425_5-C301234"><li class="wnFirstNode" id="menu2425_5_1-L746127"><span><a href="http://www.ktbs.com/category/301234/community-page">KTBS 3 Community</a></span></li><li class="" id="menu2425_5_2-L637130"><span><a href="http://ushare.ktbs.com/">uShare!</a></span></li><li class="" id="menu2425_5_3-C263706"><span><a href="/category/263706/community-calendar">Community Calendar</a></span></li><li class="" id="menu2425_5_4-C264248"><span><a href="/category/264248/hometown-patriot">Hometown Patriot</a></span></li><li class="" id="menu2425_5_5-C307505"><span><a href="/category/307505/rick-rowe">Rick Rowe</a></span></li><li class="" id="menu2425_5_6-C308970"><span><a href="/category/308970/patriotic-class">Patriotic Class</a></span></li><li class="" id="menu2425_5_7-C283402"><span><a href="/category/283402/life-of-service">Life of Service</a></span></li><li class="" id="menu2425_5_8-C277359"><span><a href="/category/277359/healthy-heart">Love Your Heart</a></span></li></ul></li><li class="" id="menu2425_6-C260596"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2425_6-C260596"><li class="wnFirstNode" id="menu2425_6_1-C264512"><span><a href="/category/264512/ktbs-24-hour-news">KTBS 24-Hour News</a></span></li></ul></li><li class="" id="menu2425_7-C263439"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/263439/contests">Contests</a></span></span></span></span></li><li class="" id="menu2425_8-C301193"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/301193/more">More</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2425_8-C301193"><li class="wnFirstNode" id="menu2425_8_1-C263941"><span><a href="/category/263941/kpxj">KPXJ</a></span></li><li class="" id="menu2425_8_2-C312991"><span><a href="/category/312991/traffic">Traffic Trackers</a></span></li><li class="" id="menu2425_8_3-C264447"><span><a href="/category/264447/jail-bookings">Jail Bookings</a></span></li><li class="" id="menu2425_8_4-C263439"><span><a href="/category/263439/contests">Contests</a></span></li><li class="" id="menu2425_8_5-C307505"><span><a href="/category/307505/rick-rowe">Rick Rowe</a></span></li><li class="" id="menu2425_8_6-C310706"><span><a href="/category/310706/mr-food">Mr. Food</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2425"></div></div></div></div><div id="spacermenu2425" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2425', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } }, cornerGraphics : { left : ['http://KTBS.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KTBS.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KTBS.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KTBS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><!--DISPLAY SIZE 33: -->
<div id="WNDS33" class="wnDS33 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Google Consumer Surveys(454836)', 'UB_454836');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
window.onload = function() {
document.getElementById('WNStoryBody').className += ' p402_premium';
}
 try { _402_Show(); } catch(e) {} 
</script>

</div><script>Worldnow.Helpers.debug('UB Google Consumer Surveys(454836)', 'UB_454836');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS33-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">ArkLaTex In-Depth</div>
<h3 class="">Longest married couple in the state: Lawrence and Varrie Player</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 13, 2017 4:10 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 13, 2017 4:10 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 13, 2017 4:47 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 13, 2017 4:47 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Keristen Holmes</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.ktbs.com/story/22273140/keristen-holmes">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:kholmes@ktbs.com?body=http://www.ktbs.com/story/34492942/longest-married-couple-in-the-state-lawrence-and-varrie-player">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.ktbs.com/story/22273140/keristen-holmes">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:kholmes@ktbs.com?body=http://www.ktbs.com/story/34492942/longest-married-couple-in-the-state-lawrence-and-varrie-player">kholmes@ktbs.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13099418");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTBS.images.worldnow.com/images/13123257_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>How long has the longest married couple in the state been married? Tired of guessing? 82 years.&nbsp;</p><p>&quot;When I met her we done a lot of courting, a lot of courting,&quot; 103-year-old Lawrence Player said about his bride of 82 years, 96-year-old Varrie Player.</p><p>&quot;I would just walk her part of the way to school. She was a lot younger than I was and I had a lot of girlfriends back in them days,&quot; Lawrence remembered.</p><p>But it was Varrie that stole his heart and took his last name. Their love started out simple. Neither knew they'd be here to tell this tale when they first met.</p><p>&quot;I didn't know exactly if it was right or wrong. Turned out to be alright. We married in my Mama's house. Right around here in these woods,&quot; said Varrie.</p><p>One thing obvious from spending an hour with this couple, their home is filled with not only love but lots of laughter.</p><p>&quot;We were not wealthy or anything but he always saw that we had just what we needed. They really tried to raise us in the right way and they always offered us Christ,&quot; son Oscar Player said.</p><p>And they witnessed first hand&nbsp;their mom and dad loving each other long enough to be the longest married couple in the state of Louisiana.</p><p>&quot;It's good because nowadays, people will not stay married that long,&quot; daughter Barbara Player said.</p><p>Oscar Player agreed: &quot;Love is not genuine nowadays. ... I don't believe we really understand what love is all about.&quot;</p><p>But the Player's faith, mixed with lots of love, commitment and trust - they emphasize trust - brought them through more than 80 years together.</p><p>And Varrie Player says most years&nbsp;all they could afford were a card and some candy for Valentine's day.</p><p>So fast forward 80 years later. How did they do it?</p><p>&quot;We have never been separated,&quot; Varrie said. Lawrence added, &quot;You have to treat a person like you want to be treated. You want to be treated good? Treat them good.&quot;</p><p>The Players married in 1935,&nbsp;had nine&nbsp;children, 32 grandchildren and a host of great-grandchildren.</p><p>They still live in Benton, as Varrie Player would say, &quot;Right around there in the woods.&quot;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Flipp/Wishabi - Article Page - Circular Ads(418165)', 'UB_418165');</script><div class="wnDVUtilityBlock">

<div id="circularhub_module_4211"></div><script src="//api.circularhub.com/4211/4ac85050eac25936/flyertown_module.js"></script></div><script>Worldnow.Helpers.debug('UB Flipp/Wishabi - Article Page - Circular Ads(418165)', 'UB_418165');</script><script>Worldnow.Helpers.debug('UB Tout Below Article Ticker Video(425954)', 'UB_425954');</script><div class="wnDVUtilityBlock"><div class="tout-sdk tout-below-article"></div></div><script>Worldnow.Helpers.debug('UB Tout Below Article Ticker Video(425954)', 'UB_425954');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
<div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Feature - Col 4B (64)--><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="wnBlock displaySize displaySizeId64" id="DisplaySizeId64"><script>Worldnow.Helpers.debug('UB Marketing Ad Slot - Creative Size 300x111 (Slot Size 300x150)(404670)', 'UB_404670');</script><div class="wnDVUtilityBlock"><style type="text/css">
#KTBSMarketingAd {
margin-top: 5px;
margin-right: 10px;
margin-bottom: 10px;
}
</style>

<div id="KTBSMarketingAd">
<!-- begin ad tag-->
<!-- loc-desktop/ktbs/web/news -->
<div id='div-gpt-ad-1430154458912-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.defineSlot('/43459271/loc-desktop/ktbs', [[300, 150]], 'div-gpt-ad-1430154458912-0').addService(googletag.pubads());
googletag.display('div-gpt-ad-1430154458912-0'); });
</script>
</div></div><script>Worldnow.Helpers.debug('UB Marketing Ad Slot - Creative Size 300x111 (Slot Size 300x150)(404670)', 'UB_404670');</script><script>Worldnow.Helpers.debug('UB Rick\'s Picks 300x100 Banner(446595)', 'UB_446595');</script><div class="wnDVUtilityBlock"><a href="http://www.ktbs.com/category/307505/rick-rowe">
<img src="http://ftpcontent2.worldnow.com/ktbs/graphics/rickrowe/Ricks-Picks---300x100.jpg" />
</a></div><script>Worldnow.Helpers.debug('UB Rick\'s Picks 300x100 Banner(446595)', 'UB_446595');</script><script>Worldnow.Helpers.debug('UB Homepage Utility Blocks Links(485803)', 'UB_485803');</script><div class="wnDVUtilityBlock"><style type="text/css">
.KTBSUBlinks img {
width: 100%;
height: auto;
}
</style>

<div class="KTBSUBlinks">
<a href="http://www.ktbs.com/category/264245/arklatex-politics">
<img src="http://ftpcontent2.worldnow.com/ktbs/graphics/homelinks/politics-small-utility-block.jpg" />
</a>
<br />
<br />
<a href="http://www.ktbs.com/category/264331/texarkana-news">
<img src="http://ftpcontent2.worldnow.com/ktbs/graphics/homelinks/texarkana-small-utility-block.jpg" />
</a>
<br />
<br />
<a href="http://www.ktbs.com/category/264283/health">
<img src="http://ftpcontent2.worldnow.com/ktbs/graphics/homelinks/health-small-utility-block.jpg" />
</a>

</div></div><script>Worldnow.Helpers.debug('UB Homepage Utility Blocks Links(485803)', 'UB_485803');</script><ul class="wnGroup contentGroup odd last"><li class="wnItem feature News form priority-1 odd"><h4 class="wnContent headline"><span class="text">KTBS 3 News Tips</span></h4><div class="wnContent summary"><span class="text"><p>Send your news tip or story idea to the KTBS 3 Newsroom.&nbsp; Enter your email address below to get started.</p></span></div><div class="wnContent quickform loggedOut" id="FormId-39378"><div id="allformfields-39378" class="formfields"><div class="hidden-fields"><input type="hidden" name="formno" value="39378" submitfield="true"><input type="hidden" name="submittedfields" value=""><input type="hidden" name="allowmultipleentries" value="1"><input type="hidden" name="referrer" submitfield="true" value=""><input type="hidden" name="requireregistration" value="False" submitfield="true"><input type="hidden" name="isformcomplete" submitfield="true" value="0"><input type="hidden" name="landingpagetype" submitfield="true" value="0"></div><div class="memberinfo"><div class="pmloginLabel wnRequired"><h4><div class="wnMemberNonuser"><label>Email Address * </label></div><div class="wnMemberUser"><label>Logged in as:</label></div><span class="wnErrorMsg"></span></h4></div><div class="pmloginLink"><div class="wnMemberNonuser"><label>Log into</label><a class="wnMemberLogin" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('login');">Member Center</a></div><div class="wnMemberUser"><label>Not you?</label><a class="wnMemberLogout" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('logout');">Log out</a></div></div></div><div class="wnFormField wnEmailInput"><input name="LoginEmailAddress" type="text" id="FormId-39378-EmailAddress" submitfield="true" validation="wnEmail wnRequried"><span class="wnFormField requireMessage">* denotes required fields</span></div><div class="wnSubmit wnFormField"><input value="Submit" type="submit" class="wnSubmit" onclick="WNFormManager.onFormSubmit('FormId-39378')" id="FormId-39378-FormSubmit"></div></div><div id="FormMultipleEntries39378" class="wnEscaped formMultipleEntryMessage">We're sorry, but only one entry is allowed per person.<BR/>Thank you for your continued interest.</div><div id="FormConfirmation39378" class="wnEscaped formConfirmationMessage"><p>Thank you for your submission to KTBS 3 News.&nbsp; A member of our staff may contact you for more information.</p></div></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 4B (64)--><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/260590/shreveport-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-05-18 00:10:05"><h4 class="wnContent headline"><a href="/story/35456414/shreveport-teen-arrested-charged-with-two-counts-of-attempted-first-degree-murder"><span class="text">Shreveport teen arrested, charged with two counts of attempted first degree murder</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35456414/shreveport-teen-arrested-charged-with-two-counts-of-attempted-first-degree-murder"><span class="text">Shreveport teen arrested, charged with two counts of attempted first degree murder</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 8:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 00:10:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456414/shreveport-teen-arrested-charged-with-two-counts-of-attempted-first-degree-murder"><img border="0" width="90" data-path="http://KTBS.images.worldnow.com/images/13909897_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35456414/shreveport-teen-arrested-charged-with-two-counts-of-attempted-first-degree-murder"><img border="0" width="50" data-path="http://KTBS.images.worldnow.com/images/13909897_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Shreveport police arrested 17 year old Jayden Boyd of the 9000 block of Youree Dr. He's accused of shooting fellow teenage boys ages 16 and 17 &nbsp;in what police say looks like a drug deal gone bad.He's charged with two counts of attempted first degree murder. If found guilty he could face life in prison.</p> </span></div><div class="wnContent summary"><span class="text"><p>Shreveport police arrested 17 year old Jayden Boyd of the 9000 block of Youree Dr. He's accused of shooting fellow teenage boys ages 16 and 17 &nbsp;in what police say looks like a drug deal gone bad.He's charged with two counts of attempted first degree murder. If found guilty he could face life in prison.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-05-17 04:43:39"><h4 class="wnContent sectionTitle"><span class="text">KTBS-3 Investigates</span></h4><h4 class="wnContent headline"><a href="/story/35447384/elio-reservation-holder-sues-for-deposit-back"><span class="text">Elio reservation holder sues for deposit back</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35447384/elio-reservation-holder-sues-for-deposit-back"><span class="text">Elio reservation holder sues for deposit back</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 8:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 00:00:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35447384/elio-reservation-holder-sues-for-deposit-back"><img border="0" width="90" data-path="http://KTBS.images.worldnow.com/images/13900715_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35447384/elio-reservation-holder-sues-for-deposit-back"><img border="0" width="50" data-path="http://KTBS.images.worldnow.com/images/13900715_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 28 year old car enthusiast, who plopped down 1-thousand dollars,3 years ago to buy an&nbsp;Elio, is now suing the company.<br />Nathan Swartzbaugh was one of the first to pay a non-refundable deposit to reserve the 3-wheeled vehicle.<br />But Swartzbaugh is sick of waiting and is demanding his money back.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A 28 year old car enthusiast, who plopped down 1-thousand dollars,3 years ago&nbsp;to buy an&nbsp;Elio, is now suing the company.<br />Nathan Swartzbaugh was one of the first to pay a non-refundable deposit to reserve the 3-wheeled vehicle.<br />But Swartzbaugh is sick of waiting and is demanding his money back.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20 last"><meta content="News"><meta content="2017-05-17 21:15:33"><h4 class="wnContent headline"><a href="/story/35454822/fair-park-btw-student-ambassadors-meet"><span class="text">Fair Park, BTW student ambassadors meet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35454822/fair-park-btw-student-ambassadors-meet"><span class="text">Fair Park, BTW student ambassadors meet</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 5:52 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 21:52:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35454822/fair-park-btw-student-ambassadors-meet"><img border="0" width="90" data-path="http://KTBS.images.worldnow.com/images/13907687_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35454822/fair-park-btw-student-ambassadors-meet"><img border="0" width="50" data-path="http://KTBS.images.worldnow.com/images/13907687_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Student ambassadors from Fair Park and Booker T. Washington high schools met Wednesday as the Caddo school system moves ahead with merger plans.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Student ambassadors from Fair Park and Booker T. Washington high schools met Wednesday as the Caddo school system moves ahead with merger plans.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB uShare! Slidshow Widget(284260)', 'UB_284260');</script><div class="wnDVUtilityBlock"><style type="text/css">
.ktbsTitlebar{    
padding: 3px 0px 3px 5px;
background: linear-gradient(to bottom, rgb(69, 69, 69) 0%, rgb(49, 49, 49) 100%) repeat scroll 0% 0% transparent;
background-color: #333333;
font-family: "PT Sans",sans-serif;
font-weight: 400;
font-size: 22px;
color: rgb(255, 255, 255);
clear: both;
}
.ktbsUshare {
margin-bottom: 20px;
}
.ktbsUshare img{
border: none;
}
</style>

<div class="ktbsTitlebar">
Share Your Images
</div>
<script type='text/javascript' src='http://widgets.celljournalist.com/Javascript/jquery.thickbox.min.js'></script>
<link href='http://widgets.celljournalist.com/css/thickbox.css' rel='stylesheet' type='text/css' />
<div class='cjBigImageMain'><div class='cjBigImageHeader' style='width:300px'><a href='http://widgets.celljournalist.com/Home.aspx' title='Go To Pix and Flix' style='color:#fff;' class='cjUploadTitle'></a></div><div class='cjBigImageBody'><iframe src='http://widgets.celljournalist.com/Widgets/BigImage.aspx?type=recently-added&partition=274&callback=?' marginwidth='0px' marginheight='0px' border='0' scrolling='no' frameborder='0' width='300px' height='309px' class='cjiframe'>Loading...</iframe></div></div>

<div class="ktbsUshare">
<a href="http://ushare.ktbs.com">
<img src="http://ftpcontent2.worldnow.com/ktbs/graphics/ushare_widget_image.jpg" />
</a>
</div>
</div><script>Worldnow.Helpers.debug('UB uShare! Slidshow Widget(284260)', 'UB_284260');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTBS.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top">
		<div class="topRight">
			<div class="logo-container">
				<img src="http://KTBS.images.worldnow.com/images/10045637_G.png" id="ktbsLogo">
			</div>
			<div class="contactInfo">
				<p>
					312 E. Kings Highway
					<br />
					Shreveport, Louisiana 71104
					<br />
					318-861-5800
				</p>
			</div>
		</div>

		<div class="footer-main-nav">
			<ul class="link-group">

			</ul>
		</div>
	</div>
	<div class="bottom">
		<div class="copyrightText">
			<div class="logo-container"><a id="wnLogo" href="http://www.worldnow.com"><img 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a></div>
			<div class="text">
				<p>
					All content © Copyright 2000 - 2017 KTBS. All Rights Reserved. For more information on 

this site, please read our <a class="tnclink" href="/story/22289166/ktbs-3-privacy-policy">Privacy Policy</a>, <a 

class="tnclink" href="/story/22289190/ktbs-3-terms-of-service">Terms of Service</a>, and <a class="tnclink" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
				</p>
				<p>
					If you have Closed Captioning issues or have disabilities and have issues and require 

assistance accessing the KTBS Public File, <a class="tnclink" href="http://www.ktbs.com/category/263546/closed-caption-

information">click here</a> for contact information.
				</p>
				<p>
					If you have Closed Captioning issues or have disabilities and have issues and require 

assistance accessing the KPXJ Public File, <a class="tnclink" href="http://www.ktbs.com/category/298214/kpxj-closed-caption-

information ">click here</a> for contact information.
				</p>
				<p>
					<a class="tnclink" href="/category/263544/advertising">Advertising</a> | <a 

class="tnclink" href="http://www.ktbs.com/link/782134/eeo-public-file">EEO Public File</a> | 

<a class="tnclink" href="https://stations.fcc.gov/station-profile/ktbs-tv">KTBS 3 Public File</a> | <a class="tnclink" 

href="https://stations.fcc.gov/station-profile/kpxj">KPXJ 21 Public File</a>
				</p>
			</div>
			<div class="clear"></div>
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>