
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ktbs.com/content/tncms/live/" />
<meta name="keywords" content="abortion, supreme court, law, legislation, molly duane, texas, edith jones, appeals court, kyle hawkins" />
<meta name="news_keywords" content="abortion, supreme court, law, legislation, molly duane, texas, edith jones, appeals court, kyle hawkins" />
<meta name="description" content="NEW ORLEANS (AP) &mdash; Attorneys for the state of Texas have returned to a federal appeals court to argue that the state should be able to ban a common second-trimester" />
<meta name="author" content="KEVIN McGILL, Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=570603468" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_235bd56661910fed5f29ccccf63b222f" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Appeals court revisits Texas ban on abortion procedure" />
<meta property="og:description" content="NEW ORLEANS (AP) &mdash; Attorneys for the state of Texas have returned to a federal appeals court to argue that the state should be able to ban a common second-trimester" />
<meta property="og:site_name" content="KTBS" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="587637844727761" />
<meta property="article:publisher" content="https://www.facebook.com/KTBS3" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ktbs" />
<meta name="twitter:image:alt" content="Fifth Circuit Court of Appeals" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Roboto:400,500"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KEVIN McGILL, Associated Press","id":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":301},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KEVIN McGILL, Associated Press","id":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":301},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GRCWP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11012/cc.js?ns=_cc11012" id="LOTCC_11012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11012.add('tp', 'TNNW');
		_cc11012.add('act', ' User Login');
		_cc11012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11012.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["abortion","supreme court","law","legislation","molly duane","texas","edith jones","appeals court","kyle hawkins"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1528922269",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1528922269",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1528922269"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/246996653/ktbs/news', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot('/246996653/ktbs/news', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot('/246996653/ktbs/news', [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot('/246996653/ktbs/news', [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
                gptAdSlots['ad-622610'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250],[300,600]], 'ad-622610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/246996653/ktbs/news', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/246996653/ktbs/news', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622614'] = googletag.defineSlot('/246996653/ktbs/news', [320,50], 'ad-622614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622614'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-623791'] = googletag.defineSlot('/246996653/ktbs/news', [728,90], 'ad-623791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623791'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/246996653/ktbs/news', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Appeals court revisits Texas ban on abortion procedure | News | ktbs.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f1f; } .fixed-nav #main-navigation { background-color: #211f1f !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #756b60; color: #d6cfc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #8b64a3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #d6cfc6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D91A1A; }#site-header-container{ border-bottom: 3px solid #D91A1A; }#site-footer-container{ border-top: 3px solid #D91A1A; } .tnt-bg-accent { background-color: #D91A1A; } a .tnt-caret-down { color: #D91A1A; } .block-title .block-title-inner { border-color: #D91A1A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D91A1A; } .form-control:focus { border-bottom-color: #D91A1A; } /* Place site-wide CSS here */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbs.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Appeals court revisits Texas ban on abortion procedure | News | ktbs.com" href="http://www.ktbs.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-7a7f9522-5c23-11eb-b08f-039aa1aed9e9 section-news type-article infinity-summary-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ktbs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KEVIN+McGILL%2C+Associated+Press&amp;tncms.asset.id=7a7f9522-5c23-11eb-b08f-039aa1aed9e9&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.comscore=10349653&amp;tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GRCWP&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KEVIN+McGILL%2C+Associated+Press&amp;tncms.asset.id=7a7f9522-5c23-11eb-b08f-039aa1aed9e9&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.comscore=10349653&amp;tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ktbs.com/tncms/admin/editorial-asset/?edit=7a7f9522-5c23-11eb-b08f-039aa1aed9e9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-546389" class="tncms-block hidden-md hidden-lg"><div id="user-controls-546389" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ktbs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-546389').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-546389').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546389"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/everywhere/"  class="nav-link tnt-section-ktbs-3-now">KTBS 3 Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/health/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/education/back-to-school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li><li>
                                    <a href="/news/incaseyoumissedit/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a href="/news/community-contributors/"  class="nav-link tnt-section-community-contributors">Community Contributors</a>
                                </li><li>
                                    <a href="/news/shreveport-bossier/"  class="nav-link tnt-section-shreveportbossier">Shreveport/Bossier</a>
                                </li><li>
                                    <a href="/news/texarkana/"  class="nav-link tnt-section-texarkana">Texarkana</a>
                                </li><li>
                                    <a href="/news/east-texas/"  class="nav-link tnt-section-east-texas">East Texas</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/healthline-3/"  class="nav-link tnt-section-healthline-3">Healthline 3</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li><li>
                                    <a href="/news/3investigates/"  class="nav-link tnt-section-3-investigates">3 Investigates</a>
                                </li><li>
                                    <a href="/news/arklatex-indepth/"  class="nav-link tnt-section-arklatex-in-depth">ArkLaTex In-Depth</a>
                                </li><li>
                                    <a href="/news/first-news/"  class="nav-link tnt-section-first-news">First News</a>
                                </li><li>
                                    <a href="/news/first-news/first-cup/"  class="nav-link tnt-section-first-cup-with-first-news">First Cup with First News</a>
                                </li><li>
                                    <a href="/news/rick-rowe/"  class="nav-link tnt-section-rick-rowe">Rick Rowe</a>
                                </li><li>
                                    <a href="/news/bob-griffin/"  class="nav-link tnt-section-life-of-a-legend-bob-griffin">Life of a Legend: Bob Griffin</a>
                                </li><li>
                                    <a href="/news/arklatex-politics/"  class="nav-link tnt-section-arklatex-politics">ArkLaTex Politics</a>
                                </li><li>
                                    <a href="/news/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/news/arkansas/"  class="nav-link tnt-section-arkansas">Arkansas</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/barksdale-afb/"  class="nav-link tnt-section-barksdale-afb">Barksdale AFB</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/news/angies-list/"  class="nav-link tnt-section-angies-list">Angie's List</a>
                                </li><li>
                                    <a href="/news/mr-food/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/news/whats-cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking</a>
                                </li><li>
                                    <a href="/news/as-seen-on-tv/"  class="nav-link tnt-section-as-seen-on-tv">As Seen On TV</a>
                                </li><li>
                                    <a href="/news/web-extra/"  class="nav-link tnt-section-web-extra">Web Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-stormteam-3-weather">StormTeam 3 Weather</a>
                                </li><li>
                                    <a href="/weather/jr-weather-watchers/"  class="nav-link tnt-section-jr-weather-watchers">Jr. Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/tropical-weather-watch/"  class="nav-link tnt-section-tropical-weather-watch">Tropical Weather Watch</a>
                                </li><li>
                                    <a href="/weather/interactive-radar/"  class="nav-link tnt-section-ktbs-3-interactive-radar">KTBS 3 Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/headlines/"  class="nav-link tnt-section-weather-headlines">Weather Headlines</a>
                                </li><li>
                                    <a href="/weather/weather-watchers/"  class="nav-link tnt-section-weather-watchers">Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/hurricane-tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/video/"  class="nav-link tnt-section-video-page">Video Page</a>
                                </li><li>
                                    <a href="/video/24-hour-news/"  class="nav-link tnt-section-ktbs-24-hour-news">KTBS 24-Hour News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/slideshows/"  class="nav-link tnt-section-pictures">Pictures</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-headlines">Sports Headlines</a>
                                </li><li>
                                    <a href="/sports/friday-football-fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a href="/sports/arklatex-legends/"  class="nav-link tnt-section-arklatex-legends">ArkLaTex Legends</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/sports/la-tech/"  class="nav-link tnt-section-la-tech">LA Tech</a>
                                </li><li>
                                    <a href="/sports/nsu/"  class="nav-link tnt-section-nsu">NSU</a>
                                </li><li>
                                    <a href="/sports/grambling/"  class="nav-link tnt-section-grambling">Grambling</a>
                                </li><li>
                                    <a href="/sports/saints/"  class="nav-link tnt-section-new-orleans-saints">New Orleans Saints</a>
                                </li><li>
                                    <a href="/sports/cowboys/"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community-stories">Community Stories</a>
                                </li><li>
                                    <a href="/community/community_caravan/"  class="nav-link tnt-section-community-caravan">Community Caravan</a>
                                </li><li>
                                    <a href="/news/community-contributors/"  class="nav-link tnt-section-community-contributors">Community Contributors</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-featured-projects">Featured Projects</a>
                                </li><li>
                                    <a href="/news/education/back-to-school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li><li>
                                    <a href="/community/local-live/"  class="nav-link tnt-section-local-live">Local Live</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/whats-happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/seasonal/"  class="nav-link tnt-section-spring-tips">Spring Tips</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/community/hometown-patriot/"  class="nav-link tnt-section-hometown-patriot">Hometown Patriot</a>
                                </li><li>
                                    <a href="/community/paws-to-care/"  class="nav-link tnt-section-paws-to-care">Paws to Care</a>
                                </li><li>
                                    <a href="/community/ask-the-trooper/"  class="nav-link tnt-section-ask-the-trooper">Ask The Trooper</a>
                                </li><li>
                                    <a href="/community/lottery-results/"  class="nav-link tnt-section-lottery-results">Lottery Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ktbslocalmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ktbs-local-marketplace">KTBS Local Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://weeklyads.ktbs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-ktbs">About KTBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/about/meet-the-team"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_ktbs.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/pay/"  class="nav-link tnt-section-payment-portal">Payment Portal</a>
                                </li><li>
                                    <a href="https://mediarocketagency.com"  target="_blank" rel="noopener" class="nav-link tnt-section-mediarocket">MediaRocket</a>
                                </li><li>
                                    <a href="/about/jobs/"  class="nav-link tnt-section-jobs-at-ktbs-3">Jobs at KTBS 3</a>
                                </li><li>
                                    <a href="/about/whats-on-tv/"  class="nav-link tnt-section-whats-on-tv">What's On TV</a>
                                </li><li>
                                    <a href="/site/closed_caption.html"  class="nav-link tnt-section-ktbs-kpxj-closed-caption-info">KTBS & KPXJ Closed Caption Info</a>
                                </li><li>
                                    <a href="/site/sap.html"  class="nav-link tnt-section-sap-audio-info">SAP Audio Info</a>
                                </li><li>
                                    <a href="/site/psa_policy.html"  class="nav-link tnt-section-psa-policy">PSA Policy</a>
                                </li><li>
                                    <a href="/site/request_forms.html"  class="nav-link tnt-section-request-forms">Request Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-546385" class="tncms-block hidden-md hidden-lg"><section id="block-546385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-546385" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-546385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-546385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546385-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-546385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546385').submit();
        return false;
    });

    $('#site-search-546385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633859" class="tncms-block"><section id="block-633859" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-554566" class="tncms-block visible-sm visible-xs  mobile-weather-block"><div id="weather-554566" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-633970" class="tncms-block"><section id="block-633970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=540%2C202 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-546384" class="tncms-block"><ul id="site-search-546384-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-546384" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-546384-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546384-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-546384-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546384').submit();
        return false;
    });

    $('#site-search-546384').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546384 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546384 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546384-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-546388" class="tncms-block"><div id="user-controls-546388" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-546388').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546388"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-546390" class="tncms-block"><div id="weather-546390" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-546390 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shreveport, LA
                                
                                 <small>(71104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with showers. High 59F. Winds light and variable. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>A steady rain this evening. Showers continuing overnight. Low 54F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 21, 2021 @ 2:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=71104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-546386" class="tncms-block"><div class="follow-links-546386 pull-right">
    
    <section id="block-546386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/video/24-hour-news" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/about/whats-on-tv/" >
                    <span class="nav-label">What's On TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-554956" class="tncms-block ktbsWeatherAlert"><section id="block-554956" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-554956 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i><a href="/weather/">StormTeam Alert</a></h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-554956">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0554956">
                                <h3>River Flood Warning is in effect</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0554956 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...The Flood Warning continues for the following bayou in
Louisiana...

Bodcau Bayou At Bayou Bodcau Lake affecting Webster and Bossier
Parishes.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Do not drive cars through flooded areas.
Caution is urged when walking near riverbanks.
Turn around, don't drown when encountering flooded roads. Most flood
deaths occur in vehicles.

A Flood Warning means that flooding is imminent or occurring. All
interested parties should take necessary precautions immediately.

For more hydrologic information, copy and paste the following website
address into your favorite web browser URL bar:
water.weather.gov/ahps2/index.php?wfo=shv


...The Flood Warning remains in effect...

The Flood Warning continues for
the Bodcau Bayou At Bayou Bodcau Lake.
* Until further notice.
* At 10:00 AM CST Thursday the pool stage was 181.9 feet.
* Flood pool stage is 172 feet.
* Minor flooding is occurring and minor flooding is forecast.
* Recent Activity...The maximum pool stage in the 24 hours ending at
10:00 AM CST Thursday was 182.0 feet.
* Forecast...Forecast...Expect little change through Friday morning
as the lake continues to crest.
* Impact...Expect bankfull conditions to continue on Bayou Bodcau
below the lake and on Red Chute Bayou through the end of January.


&&


</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-625990" class="tncms-block"></div><div id="tncms-block-556976" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-910632" class="tncms-block coronavirus-takeover"><section id="block-910632" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/weather/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/625c6118-9163-11ea-a752-271232b8172a.jpg?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/625c6118-9163-11ea-a752-271232b8172a.jpg?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/625c6118-9163-11ea-a752-271232b8172a.jpg?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/625c6118-9163-11ea-a752-271232b8172a.jpg?resize=540%2C47 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/625c6118-9163-11ea-a752-271232b8172a.jpg?resize=750%2C66 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/625c6118-9163-11ea-a752-271232b8172a.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1028314" class="tncms-block coronavirus-takeover"><section id="block-1028314" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/community/collette-travel/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/266c2920-5a96-11eb-8a4b-970cfe9a7df9.jpg?resize=200%2C9 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/266c2920-5a96-11eb-8a4b-970cfe9a7df9.jpg?resize=300%2C13 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/266c2920-5a96-11eb-8a4b-970cfe9a7df9.jpg?resize=400%2C18 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/266c2920-5a96-11eb-8a4b-970cfe9a7df9.jpg?resize=540%2C24 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/266c2920-5a96-11eb-8a4b-970cfe9a7df9.jpg?resize=750%2C33 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/266c2920-5a96-11eb-8a4b-970cfe9a7df9.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1021463" class="tncms-block coronavirus-takeover"><section id="block-1021463" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/community/eyehealth/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/f394ad42-49e7-11eb-a682-9bb6638edb7d.jpg?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/f394ad42-49e7-11eb-a682-9bb6638edb7d.jpg?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/f394ad42-49e7-11eb-a682-9bb6638edb7d.jpg?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/f394ad42-49e7-11eb-a682-9bb6638edb7d.jpg?resize=540%2C47 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/f394ad42-49e7-11eb-a682-9bb6638edb7d.jpg?resize=750%2C66 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/f394ad42-49e7-11eb-a682-9bb6638edb7d.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-880106" class="tncms-block coronavirus-takeover"><section id="block-880106" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/news/health/coronavirus/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=300%2C20 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=400%2C26 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=540%2C36 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=750%2C49 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-2ee1594c-5c24-11eb-9acd-8f80570c21e4" class="modal fullscreen in modal-image image-default modal-2ee1594c-5c24-11eb-9acd-8f80570c21e4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=1700%2C1134 1700w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1176"
                    alt="Fifth Circuit Court of Appeals"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2ee1594c-5c24-11eb-9acd-8f80570c21e4" data-target=".caption-inner-modal-image-2ee1594c-5c24-11eb-9acd-8f80570c21e4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2ee1594c-5c24-11eb-9acd-8f80570c21e4 collapse in"><div class="caption-text"><p>FILE - In this Jan. 7, 2015, file photo, a man walks in front of the 5th U.S. Circuit Court of Appeals in New Orleans. Texas should be allowed to halt a common second-trimester abortion procedure, the state's lawyers told a federal appeals court Thursday, Jan. 21, 2021, in a hearing punctuated by debates over fetal pain and the rights of women to medically safe abortion. (AP Photo/Jonathan Bachman, File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jonathan Bachman</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Ffifth-circuit-court-of-appeals%2Fimage_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fifth-circuit-court-of-appeals/image_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee1594c-5c24-11eb-9acd-8f80570c21e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fifth%20Circuit%20Court%20of%20Appeals&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Ffifth-circuit-court-of-appeals%2Fimage_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fifth-circuit-court-of-appeals/image_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee1594c-5c24-11eb-9acd-8f80570c21e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/fifth-circuit-court-of-appeals/image_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fifth-circuit-court-of-appeals/image_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee1594c-5c24-11eb-9acd-8f80570c21e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/2ee1594c-5c24-11eb-9acd-8f80570c21e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ee1594c-5c24-11eb-9acd-8f80570c21e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Fifth%20Circuit%20Court%20of%20Appeals&body=https%3A%2F%2Fwww.ktbs.com%2Ffifth-circuit-court-of-appeals%2Fimage_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ee1594c-5c24-11eb-9acd-8f80570c21e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fifth-circuit-court-of-appeals/image_2ee1594c-5c24-11eb-9acd-8f80570c21e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee1594c-5c24-11eb-9acd-8f80570c21e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ee1594c-5c24-11eb-9acd-8f80570c21e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ee1594c-5c24-11eb-9acd-8f80570c21e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ee1594c-5c24-11eb-9acd-8f80570c21e4" class="save-list-2ee1594c-5c24-11eb-9acd-8f80570c21e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ee1594c-5c24-11eb-9acd-8f80570c21e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2ee1594c-5c24-11eb-9acd-8f80570c21e4 img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="asset article-default"  data-url="https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ktbs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" />
    <style>
                .asset-paging .direction {
                    color: #D91A1A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ktbs.com\/tncms\/search\/mlt\/?origin=7a7f9522-5c23-11eb-b08f-039aa1aed9e9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="asset-paging">
                <div id="paging-prev-7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="paging-link prev offset"></div>
                <div id="paging-next-7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Appeals court revisits Texas ban on abortion procedure
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By KEVIN McGILL, Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-21T14:01:00-06:00" class="tnt-date asset-date text-muted">
            Jan 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-21T14:01:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-21T14:01:00-06:00">
    <meta itemprop="datePublished" content="2021-01-21T14:01:00-06:00">
    <meta itemprop="dateModified" content="2021-01-21T14:01:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Appeals%20court%20revisits%20Texas%20ban%20on%20abortion%20procedure&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Appeals%20court%20revisits%20Texas%20ban%20on%20abortion%20procedure&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2ee1594c-5c24-11eb-9acd-8f80570c21e4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2ee1594c-5c24-11eb-9acd-8f80570c21e4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/ee/2ee1594c-5c24-11eb-9acd-8f80570c21e4/6009df11041c1.image.jpg?resize=1700%2C1134 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1763"
                    height="1176"
                    alt="Fifth Circuit Court of Appeals"
                    class="img-responsive ap-photo full tnt-restrict-img-2ee1594c-5c24-11eb-9acd-8f80570c21e4 default" />
            </div><style>
                .tnt-restrict-img-2ee1594c-5c24-11eb-9acd-8f80570c21e4 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>FILE - In this Jan. 7, 2015, file photo, a man walks in front of the 5th U.S. Circuit Court of Appeals in New Orleans. Texas should be allowed to halt a common second-trimester abortion procedure, the state's lawyers told a federal appeals court Thursday, Jan. 21, 2021, in a hearing punctuated by debates over fetal pain and the rights of women to medically safe abortion. (AP Photo/Jonathan Bachman, File)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jonathan Bachman</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7a7f9522-5c23-11eb-b08f-039aa1aed9e9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Appeals%20court%20revisits%20Texas%20ban%20on%20abortion%20procedure&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Appeals%20court%20revisits%20Texas%20ban%20on%20abortion%20procedure&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a7f9522-5c23-11eb-b08f-039aa1aed9e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="save-list-7a7f9522-5c23-11eb-b08f-039aa1aed9e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEW ORLEANS (AP) — Attorneys for the state of Texas have returned to a federal appeals court to argue that the state should be able to ban a common second-trimester abortion procedure. Abortion rights groups say the procedure, known as dilation and evacuation, is the safest and most common second-trimester abortion procedure. Opponents use the nonmedical term "dismemberment abortion" and say it should be outlawed. A three-judge panel of the 5th U.S. Circuit Court of Appeals in New Orleans blocked enforcement of the law last year. But a majority of the full 17-member court agreed to a rehearing.</p><p>NEW ORLEANS (AP) — Texas should be allowed to halt a common second-trimester abortion procedure, the state's lawyers told a federal appeals court Thursday in a hearing punctuated by debates over fetal pain and the rights of women to medically safe abortion.</p><p>A 2017 Texas law, which has never been enforced, prohibits the use of forceps to remove a fetus from the womb — what supporters of the law call a "dismemberment abortion" — without first using an injected drug or a suction procedure to ensure the fetus is dead.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The state has long argued that it has a legal interest in barring what it calls a "brutal" procedure. Abortion rights advocates argue that the law effectively outlaws what is often the safest method of abortion for women in the second trimester of pregnancy — a procedure medically known as dilation and evacuation. They also argue that fetuses cannot feel pain during the gestation period affected by the law, and that one alternative outlined by the state, the use of suction to remove a fetus, also results in dismemberment.</p><p>A three-judge panel of the 5th U.S. Circuit Court of Appeals in New Orleans blocked enforcement of the law last year, and other federal courts have blocked similar laws. But opponents of legal abortion hope the Supreme Court, now with three appointees of former President Donald Trump, will take a new look at the issue.</p><p>Against that backdrop, a majority of the full 17-member 5th Circuit agreed to Thursday's full-court rehearing, which featured sometimes sharp discussions on whether a fetus can feel pain.</p><p>Kyle Hawkins of the Texas Attorney General's Office argued that fetuses in the second trimester are "pain capable." He said the law does not pose an unconstitutional burden on a woman seeking an abortion and that the state has a legitimate interest in requiring a "more humane" abortion method.</p><p>"Even in high school, if you're going to dissect a frog, you kill him before you start taking him apart," Judge Edith Jones said later as she questioned Molly Duane, attorney for the Center for Reproductive rights.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"First of all," Duane responded, "the record clearly shows that fetal pain is not possible at the gestational ages —"</p><p>"Well, we don't know about frog pain, do we?" Jones interrupted. "It's a matter of taking creatures and not tearing them apart limb by limb."</p><p>In briefs, the center cites findings by the American Medical Association, the Royal College of Obstetricians and Gynecologists and other medical organizations that pain cannot be felt before 24 weeks of gestation.</p><p>The Texas law can cause needless delay for a woman seeking abortion and the requirements are medically unnecessary, Duane argued. Also, Duane argued, a physician cannot be certain of fetal death in many cases until a procedure has begun, raising questions among 5th Circuit judges Thursday of whether the physician performing the abortion with forceps becomes liable for prosecution if the drug has not worked.</p><p>Hawkins said the physician in that circumstance has options including a second injection.</p><p>In 2019, the U.S. Supreme Court declined to hear arguments over a decision blocking a similar Alabama law. But abortion opponents have read another opinion from Chief Justice John Roberts in a separate abortion regulation case as indicating that states have greater leeway to regulate abortion.</p><p>Since then, conservative Justice Amy Coney Barrett has also joined the Supreme Court, boosting abortion opponents' hopes that the nation's highest court may be open to new restrictions on the procedure.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-7a7f9522-5c23-11eb-b08f-039aa1aed9e9 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" method="post" action="/tncms/counter/editorial/7a7f9522-5c23-11eb-b08f-039aa1aed9e9/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Appeals%20court%20revisits%20Texas%20ban%20on%20abortion%20procedure&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Appeals%20court%20revisits%20Texas%20ban%20on%20abortion%20procedure&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fappeals-court-revisits-texas-ban-on-abortion-procedure%2Farticle_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/appeals-court-revisits-texas-ban-on-abortion-procedure/article_7a7f9522-5c23-11eb-b08f-039aa1aed9e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a7f9522-5c23-11eb-b08f-039aa1aed9e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a7f9522-5c23-11eb-b08f-039aa1aed9e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" class="save-list-7a7f9522-5c23-11eb-b08f-039aa1aed9e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a7f9522-5c23-11eb-b08f-039aa1aed9e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22abortion%22#tncms-source=keyword" class="tag-abortion label label-default" data-tncms-track-dmp='search: abortion'>Abortion</a>
            </li> <li>
                <a href="/search/?k=%22supreme%20court%22#tncms-source=keyword" class="tag-supreme-court label label-default" data-tncms-track-dmp='search: supreme-court'>Supreme Court</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22molly%20duane%22#tncms-source=keyword" class="tag-molly-duane label label-default" data-tncms-track-dmp='search: molly-duane'>Molly Duane</a>
            </li> <li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" data-tncms-track-dmp='search: texas'>Texas</a>
            </li> <li>
                <a href="/search/?k=%22edith%20jones%22#tncms-source=keyword" class="tag-edith-jones label label-default" data-tncms-track-dmp='search: edith-jones'>Edith Jones</a>
            </li> <li>
                <a href="/search/?k=%22appeals%20court%22#tncms-source=keyword" class="tag-appeals-court label label-default" data-tncms-track-dmp='search: appeals-court'>Appeals Court</a>
            </li> <li>
                <a href="/search/?k=%22kyle%20hawkins%22#tncms-source=keyword" class="tag-kyle-hawkins label label-default" data-tncms-track-dmp='search: kyle-hawkins'>Kyle Hawkins</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-553814" class="tncms-block"><div id="circularhub_module_10777"></div>
<script src="//api.circularhub.com/10777/2d420cc1d643d4ed/flyertown_module.js"></script></div><div id="tncms-block-977758" class="tncms-block"><br><br><div class="OUTBRAIN" data-src data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ktbs.com/tncms/asset/editorial/7a7f9522-5c23-11eb-b08f-039aa1aed9e9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-635907" class="tncms-block home-topstories-summary"><section id="block-635907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635907 ">
        <div class="block-title-inner">
            <h3>
                
                3 Investigates &amp; ArkLaTex In-Depth
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-635907-5c72b8dc-5c1b-11eb-b3ee-ab1ccf417ba7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5c72b8dc-5c1b-11eb-b3ee-ab1ccf417ba7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/attorney-admits-not-reporting-crash-that-put-bossier-d-a-s-suv-in-bayou/article_5c72b8dc-5c1b-11eb-b3ee-ab1ccf417ba7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Attorney admits not reporting crash that put Bossier D.A.'s SUV in bayou"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/attorney-admits-not-reporting-crash-that-put-bossier-d-a-s-suv-in-bayou/article_5c72b8dc-5c1b-11eb-b3ee-ab1ccf417ba7.html" class="tnt-asset-link">
        

        
            Attorney admits not reporting crash that put Bossier D.A.'s SUV in bayou</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-7382d62c-3fe9-11eb-a976-a32472bbd9db" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7382d62c-3fe9-11eb-a976-a32472bbd9db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/nuclear-weapons-at-bafb-what-we-know-what-can-we-talk-about/article_7382d62c-3fe9-11eb-a976-a32472bbd9db.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nuclear weapons at BAFB: What we know, what can we talk about?"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/3c/13c509ca-3fea-11eb-8076-4f260db20e6c/5fda8388f41c5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/3c/13c509ca-3fea-11eb-8076-4f260db20e6c/5fda8388f41c5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/3c/13c509ca-3fea-11eb-8076-4f260db20e6c/5fda8388f41c5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/3c/13c509ca-3fea-11eb-8076-4f260db20e6c/5fda8388f41c5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/3c/13c509ca-3fea-11eb-8076-4f260db20e6c/5fda8388f41c5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/3c/13c509ca-3fea-11eb-8076-4f260db20e6c/5fda8388f41c5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/3c/13c509ca-3fea-11eb-8076-4f260db20e6c/5fda8388f41c5.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/nuclear-weapons-at-bafb-what-we-know-what-can-we-talk-about/article_7382d62c-3fe9-11eb-a976-a32472bbd9db.html" class="tnt-asset-link">
        

        
            Nuclear weapons at BAFB: What we know, what can we talk about?</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-e9428e9e-5b63-11eb-8108-f304e50c11ae" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9428e9e-5b63-11eb-8108-f304e50c11ae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bese-candidate-hopes-to-have-two-politicians-in-the-family/article_e9428e9e-5b63-11eb-8108-f304e50c11ae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BESE candidate hopes to have two politicians in the family"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/db/8db52288-5b6f-11eb-aa09-838b5bbc3c29/6008afdb619e1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/db/8db52288-5b6f-11eb-aa09-838b5bbc3c29/6008afdb619e1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/db/8db52288-5b6f-11eb-aa09-838b5bbc3c29/6008afdb619e1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/db/8db52288-5b6f-11eb-aa09-838b5bbc3c29/6008afdb619e1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/db/8db52288-5b6f-11eb-aa09-838b5bbc3c29/6008afdb619e1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/db/8db52288-5b6f-11eb-aa09-838b5bbc3c29/6008afdb619e1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/db/8db52288-5b6f-11eb-aa09-838b5bbc3c29/6008afdb619e1.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/bese-candidate-hopes-to-have-two-politicians-in-the-family/article_e9428e9e-5b63-11eb-8108-f304e50c11ae.html" class="tnt-asset-link">
        

        
            BESE candidate hopes to have two politicians in the family</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-1d97fa62-5a74-11eb-a4ad-cbaf093bf483" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1d97fa62-5a74-11eb-a4ad-cbaf093bf483 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/bossier-parish-community-college-gets-new-fire-science-program/article_1d97fa62-5a74-11eb-a4ad-cbaf093bf483.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bossier Parish Community College gets new fire science program"
                            class="img-responsive lazyload full default"
                            width="740"
                            height="416"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/0d/30daa3ac-5a76-11eb-ad43-f312343e9168/60070d85694f1.image.png?crop=740%2C416%2C0%2C12&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/0d/30daa3ac-5a76-11eb-ad43-f312343e9168/60070d85694f1.image.png?crop=740%2C416%2C0%2C12&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/0d/30daa3ac-5a76-11eb-ad43-f312343e9168/60070d85694f1.image.png?crop=740%2C416%2C0%2C12&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/0d/30daa3ac-5a76-11eb-ad43-f312343e9168/60070d85694f1.image.png?crop=740%2C416%2C0%2C12&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/0d/30daa3ac-5a76-11eb-ad43-f312343e9168/60070d85694f1.image.png?crop=740%2C416%2C0%2C12&resize=740%2C416&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/bossier-parish-community-college-gets-new-fire-science-program/article_1d97fa62-5a74-11eb-a4ad-cbaf093bf483.html" class="tnt-asset-link">
        

        
            Bossier Parish Community College gets new fire science program</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-f0c2526a-5787-11eb-934b-6f332a3f9ed8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-texarkana">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0c2526a-5787-11eb-934b-6f332a3f9ed8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/texarkana/construction-on-texarkana-animal-shelter-almost-complete/article_f0c2526a-5787-11eb-934b-6f332a3f9ed8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Construction on Texarkana animal shelter almost complete"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/27/a2731718-578a-11eb-9ee2-53cbc555e117/600227956f454.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/27/a2731718-578a-11eb-9ee2-53cbc555e117/600227956f454.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/27/a2731718-578a-11eb-9ee2-53cbc555e117/600227956f454.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/27/a2731718-578a-11eb-9ee2-53cbc555e117/600227956f454.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/27/a2731718-578a-11eb-9ee2-53cbc555e117/600227956f454.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/27/a2731718-578a-11eb-9ee2-53cbc555e117/600227956f454.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/27/a2731718-578a-11eb-9ee2-53cbc555e117/600227956f454.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/texarkana/construction-on-texarkana-animal-shelter-almost-complete/article_f0c2526a-5787-11eb-934b-6f332a3f9ed8.html" class="tnt-asset-link">
        

        
            Construction on Texarkana animal shelter almost complete</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-7c1d6cda-5361-11eb-9b62-0b95d8b6e90f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c1d6cda-5361-11eb-9b62-0b95d8b6e90f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/real-magnolia-of-natchitoches-keeps-city-booming/article_7c1d6cda-5361-11eb-9b62-0b95d8b6e90f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Real magnolia of Natchitoches keeps city booming"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/da/bda844ec-5751-11eb-b6a7-efd9a017b9e6/6001c7db56cfd.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/da/bda844ec-5751-11eb-b6a7-efd9a017b9e6/6001c7db56cfd.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/da/bda844ec-5751-11eb-b6a7-efd9a017b9e6/6001c7db56cfd.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/da/bda844ec-5751-11eb-b6a7-efd9a017b9e6/6001c7db56cfd.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/da/bda844ec-5751-11eb-b6a7-efd9a017b9e6/6001c7db56cfd.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/da/bda844ec-5751-11eb-b6a7-efd9a017b9e6/6001c7db56cfd.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/da/bda844ec-5751-11eb-b6a7-efd9a017b9e6/6001c7db56cfd.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/real-magnolia-of-natchitoches-keeps-city-booming/article_7c1d6cda-5361-11eb-9b62-0b95d8b6e90f.html" class="tnt-asset-link">
        

        
            Real magnolia of Natchitoches keeps city booming</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-920351" class="tncms-block"><section id="block-920351" class="block emphasis-h3   " ><div class="block"><a href="https://ktbslocalmarketplace.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-636471" class="tncms-block"><section id="block-636471" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/video/24-hour-weather/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-546321" class="tncms-block hidden-sm hidden-xs"><section id="block-546321" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/stock_market" class="">View Full Screen</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-546321 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Dow","DJI"],["S&P 500","OANDA:SPX500USD"],["NASDAQ","NDAQ"],["VOLUME","TVOL.US"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en","whitelabel":true});
        </script>
    </div></section></div><div id="tncms-block-560238" class="tncms-block"><section id="block-560238" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/jail-bookings/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=300%2C25 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-558991" class="tncms-block hidden-sm hidden-xs"><section id="block-558991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558991 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558991" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558991" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558991" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-558991" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558991" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/arklatex-politics/vote/city-councilman-in-louisiana-arrested-for-election-fraud/article_33e29540-5162-11eb-a25e-9beacc836ec7.html">City councilman in Louisiana arrested for election fraud</a></li><li><a href="/news/vivian-man-east-texas-cousin-arrested-in-connection-with-capitol-riots/article_4ae12d14-597e-11eb-8c68-334f388f59d3.html">Vivian man, East Texas cousin arrested in connection with Capitol Riots</a></li><li><a href="/news/suspect-arrested-in-fatal-lakeshore-drive-shooting/article_ce7119d6-597a-11eb-9e96-67780a3721cf.html">Suspect arrested in fatal Lakeshore Drive shooting</a></li><li><a href="/news/is-amazon-coming-to-shreveport/article_88fcacb4-5a86-11eb-9510-c7d8ca08d0ed.html">Is Amazon coming to Shreveport?</a></li><li><a href="/news/shreveport-police-warning-of-new-phone-scam/article_319021b8-57b1-11eb-90cd-2ba8071840d7.html">Shreveport police warning of new phone scam</a></li><li><a href="/news/ochsner-lsu-health-ceo-responds-to-lawmakers-allegations-of-improper-vaccinations/article_b979018e-57ad-11eb-b5d9-ab9f0a0ee52a.html">Ochsner LSU Health CEO responds to lawmaker's allegations of improper vaccinations</a></li><li><a href="/news/music-mountain-water-publishes-unofficial-statement-amid-ceo-spotted-at-us-capitol-a-day-before/article_2acbc90e-584c-11eb-84c0-abafea9de49a.html">Music Mountain Water publishes unofficial statement amid CEO spotted at US Capitol a day before Jan. 6 insurrection</a></li><li><a href="/news/heres-how-to-sign-up-to-get-a-covid-19-vaccine-at-any-hub-in/article_518ec752-5613-11eb-a548-ab796f4a349b.html">Here's how to sign up to get a COVID-19 vaccine at any hub in Texas</a></li><li><a href="/news/caddo-commission-democrats-block-law-enforcement-appreciation/article_a0cd98a4-5797-11eb-987d-77cde4a6aee9.html">Caddo Commission Democrats block law enforcement appreciation</a></li><li><a href="/news/spd-shreveport-woman-shot-by-her-childs-father-shooter-detained/article_5fa426b4-5912-11eb-9ad4-0b8cf25eb62c.html">SPD: Shreveport woman shot by her child's father; shooter detained</a></li></ul></div>
        
        
            <div id="images-558991" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ryan-nichols/image_0446155a-5a3b-11eb-b74e-4bca9b9bac86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ryan Nichols"
                            class="img-responsive lazyload full default"
                            width="641"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/44/0446155a-5a3b-11eb-b74e-4bca9b9bac86/6006aa3dbf1d7.image.png?crop=641%2C641%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marcus-wren/image_1a1def8e-5850-11eb-8d57-9f5dcb6fa7bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marcus Wren"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/a1/1a1def8e-5850-11eb-8d57-9f5dcb6fa7bc/600372e760344.image.jpg?crop=576%2C576%2C63%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/state-senator-greg-tarver-and-chuck-daigle/image_b3581d2e-5881-11eb-85bf-8f8735112fa0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State Senator Greg Tarver and Chuck Daigle"
                            class="img-responsive lazyload full default"
                            width="830"
                            height="830"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/35/b3581d2e-5881-11eb-85bf-8f8735112fa0/6003c605ef13e.image.jpg?crop=830%2C830%2C325%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eric-parsa/image_a7d12896-58eb-11eb-8472-87715412fd33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eric Parsa"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/7d/a7d12896-58eb-11eb-8472-87715412fd33/600477a90020c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/warda-rahman/image_a45c2134-5404-11eb-9ca6-8702dd6ed543.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WARDA RAHMAN"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/45/a45c2134-5404-11eb-9ca6-8702dd6ed543/5ffc3defdce04.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ninock-fire/image_60a30a62-5719-11eb-8ead-8f419c72d668.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ninock fire"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/0a/60a30a62-5719-11eb-8ead-8f419c72d668/60016952046bd.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vaughn-gordon/image_1db67b06-5757-11eb-bf24-170f60243393.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vaughn Gordon"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/db/1db67b06-5757-11eb-bf24-170f60243393/6001d0f3a8fe7.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/no-winner-of-mega-millions-750m-powerball-drawing-saturday/image_3a1ef143-cd85-5a38-85ec-99b0dd8a490d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No winner of Mega Millions $750M; Powerball drawing Saturday"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/a1/3a1ef143-cd85-5a38-85ec-99b0dd8a490d/6001bce42f011.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bakari-piper-jpg/image_34bcf1ce-490e-11eb-91f8-ff3f5fe99945.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bakari Piper.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/4b/34bcf1ce-490e-11eb-91f8-ff3f5fe99945/5fe9d984c5ff8.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/louisiana/international-matex-tank-terminals-logo-jpg/image_53c094f9-92c1-5fef-b029-0a7550f4db8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="International_Matex_Tank_Terminals_Logo.jpg"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/3c/53c094f9-92c1-5fef-b029-0a7550f4db8d/60018baa85a92.image.jpg?crop=150%2C150%2C92%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558991" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/louisiana-sees-spike-in-gas-prices/video_2a3d0bf3-f47f-5418-be20-c0dfaba6d32b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Louisiana sees spike in gas prices"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/a3/2a3d0bf3-f47f-5418-be20-c0dfaba6d32b/6000e2994b851.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rick-rowes-stories-from-the-heart/video_9b54c3a1-cfec-59e2-984e-ef8fcfaa2fb1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rick Rowe's Stories From The Heart"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/b5/9b54c3a1-cfec-59e2-984e-ef8fcfaa2fb1/6009711a3ee14.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/who-is-richard-barnett/video_55ab8ef6-edf8-5355-9ad5-6968620a7fe0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Who is Richard Barnett?"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/5a/55ab8ef6-edf8-5355-9ad5-6968620a7fe0/5ff788b2ee466.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vaccine-distribution-slows-down-in-louisiana/video_179390e6-c2d9-59b5-a462-4990c0eaacae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vaccine distribution slows down in Louisiana"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/79/179390e6-c2d9-59b5-a462-4990c0eaacae/600230fada019.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-farewell-first-children-at-jba/video_ff10977e-d560-52ed-a435-153f4444f988.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TRUMP FAREWELL: FIRST CHILDREN AT JBA"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/f1/ff10977e-d560-52ed-a435-153f4444f988/600845b10870c.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/incaseyoumissedit/elm-grove-elementary---dulaney/video_bb2c601c-7317-51d2-b3da-a3e7419f9417.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elm Grove Elementary - DuLaney"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/b2/bb2c601c-7317-51d2-b3da-a3e7419f9417/6005871d028ab.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_politics/wapo-nsa-chief-ordered-to-install-trump-loyalist/video_a48bbbb5-cad0-57f0-8cb1-bd6a251982e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WAPO: NSA CHIEF ORDERED TO INSTALL TRUMP LOYALIST"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/48/a48bbbb5-cad0-57f0-8cb1-bd6a251982e8/6003d4fe5faa0.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-of-natchitoches-host-mlk-day-parade-legacy-cafe-reopens/video_b4314074-2cab-5fc2-a49f-29be393f4881.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City of Natchitoches host MLK day parade, 'Legacy Cafe' reopens"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/43/b4314074-2cab-5fc2-a49f-29be393f4881/60060c96a19ca.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/construction-on-texarkana-animal-shelter-almost-complete/video_271f572e-a0ee-5f0f-947a-37342d2f3fbb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Construction on Texarkana animal shelter almost complete"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/71/271f572e-a0ee-5f0f-947a-37342d2f3fbb/600652c135c09.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-558991" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-622610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.ktbs.com/tncms/search/mlt/?origin=7a7f9522-5c23-11eb-b08f-039aa1aed9e9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-546377" class="tncms-block"><section id="block-546377" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546377 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormteam-3-weather"  href="/weather/" >
                    <span class="nav-label">StormTeam 3 Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktbs-24-hour-news"  href="/video/24-hour-news/" >
                    <span class="nav-label">KTBS 24-Hour News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-546328" class="tncms-block"><section id="block-546328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546328 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-546382" class="tncms-block padding-bottom"><section id="block-546382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=400%2C149 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=540%2C201 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=750%2C279 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=1200%2C446 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-546379" class="tncms-block"><section id="block-546379" class="block emphasis-h4   " ><address>
    <strong>ktbs.com</strong><br>
    312 E. Kings Hwy<br>
    Shreveport, LA 71104
    <br>
    
        <strong>Phone:</strong> 318-861-5800<br>
        <strong>Email:</strong> <a href="mailto:webmaster@ktbs.com">webmaster@ktbs.com</a><br>
    
</address></section></div><div id="tncms-block-546387" class="tncms-block padding-bottom"><div class="follow-links-546387 default">
    
    <section id="block-546387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-546387 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3/","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-553477" class="tncms-block"><div class="KTBSFooterCC">
<p>If you have Closed Captioning issues or have disabilities and have issues and require assistance accessing the KTBS or KPXJ Public File, 
<a href="/site/closed_caption.html">click here</a> for contact information.</p>

<p><a href="/site/advertise_with_ktbs.html" target="_blank">Advertising</a> | <a href="/app/EEOPublicFileReport2-1-19-1-31-20.pdf" target="_blank">EEO Public File</a> | 

<a href="https://publicfiles.fcc.gov/tv-profile/ktbs-tv" target="_blank">KTBS 3 Public File</a> | <a href="https://publicfiles.fcc.gov/tv-profile/kpxj" target="_blank">KPXJ 21 Public File</a>
				</p>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-546332" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-546332"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KTBS 3</a>, 312 E. Kings Hwy Shreveport, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622614" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-622614" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622614');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623791" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623791');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7a7f9522-5c23-11eb-b08f-039aa1aed9e9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11012.add('act', dmpData);_cc11012.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Abortion','Engage:Supreme Court','Engage:Law','Engage:Legislation','Engage:Molly Duane','Engage:Texas','Engage:Edith Jones','Engage:Appeals Court','Engage:Kyle Hawkins'";_cc11012.add('act', sReactionData, sReactionKeywords);_cc11012.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11012.add('act', dmpData);_cc11012.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>