  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ktbs.com/content/tncms/live/" />
<meta name="keywords" content="niki rellon, sport, cycling, teresa white, cyclist, website, shreveport-bossier city, leg, anatomy, ride" />
<meta name="news_keywords" content="niki rellon, sport, cycling, teresa white, cyclist, website, shreveport-bossier city, leg, anatomy, ride" />
<meta name="description" content="A freak accident turned Niki Rellon's world upside down but it didn&rsquo;t stop the athlete and paramedic from pursuing her passions." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=570603468" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_235bd56661910fed5f29ccccf63b222f" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ktbs.com/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cyclist with prosthetic leg aims to set cross-country ride record" />
<meta property="og:description" content="A freak accident turned Niki Rellon's world upside down but it didn&rsquo;t stop the athlete and paramedic from pursuing her passions." />
<meta property="og:site_name" content="KTBS" />
<meta property="og:section" content="ArkLaTex In-Depth" />
<meta property="fb:app_id" content="587637844727761" />
<meta property="article:publisher" content="https://www.facebook.com/KTBS3" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ktbs" />
<meta name="twitter:image:alt" content="Niki Rellon" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83fd0ef70b55e63e2ae382c60f9b533f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Roboto:400,500"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"banded","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alison Lorraine"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":500},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"banded","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alison Lorraine"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":500},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GRCWP');})();</script>
<script src="//tags.crwdcntrl.net/c/11012/cc.js?ns=_cc11012" id="LOTCC_11012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11012.add('tp', 'TNNW');
		_cc11012.add('act', ' User Login');
		_cc11012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc11012.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["niki rellon","sport","cycling","teresa white","cyclist","website","shreveport-bossier city","leg","anatomy","ride"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1528922269",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1528922269",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1528922269"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.268d506f5612e6efd0d8bda4b9ab9389.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/ads/impressions.js?_dc=1535835921"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/ads/traffic.js?_dc=1535780142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/ads/settings.js?_dc=1519928095"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '587637844727761',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.ktbs.com/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
                gptAdSlots['ad-622610'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250],[300,600]], 'ad-622610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622614'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [320,50], 'ad-622614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622614'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-623791'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [728,90], 'ad-623791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623791'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Cyclist with prosthetic leg aims to set cross-country ride record | ArkLaTex In-Depth | ktbs.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f1f; } .fixed-nav #main-navigation { background-color: #211f1f !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #756b60; color: #d6cfc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #8b64a3;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #d6cfc6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D91A1A; }#site-header-container{ border-bottom: 3px solid #D91A1A; }#site-footer-container{ border-top: 3px solid #D91A1A; } .tnt-bg-accent { background-color: #D91A1A; } a .fa-caret-down, a .tnt-caret-down { color: #D91A1A; } .block-title .block-title-inner { border-color: #D91A1A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D91A1A; } .form-control:focus { border-bottom-color: #D91A1A; } /* Place site-wide CSS here */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbs.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Cyclist with prosthetic leg aims to set cross-country ride record | ArkLaTex In-Depth | ktbs.com" href="http://www.ktbs.com/search/?f=rss&amp;t=article&amp;c=news/arklatex-indepth&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ktbs.com/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.47965e4d46906fa31600b6c237426675.js"></script>
    
            <script type="text/javascript">


</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9  section-news section-arklatex-indepth type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ktbs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.118.1&tncms.page.grid=banded&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alison+Lorraine&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=500&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GRCWP&tncms.template.version=3.118.1&tncms.page.grid=banded&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alison+Lorraine&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=500&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ktbs.com",
  secureDomain: "www.ktbs.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ktbs.com/users/admin/contribute/article/?assetid=8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ktbs.com/users/admin/contribute/article/?from_section=/news/arklatex-indepth"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-546389" class="tncms-block hidden-md hidden-lg"><div id="user-controls-546389" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ktbs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-546389').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-546389').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546389"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/everywhere/"  class="nav-link tnt-section-ktbs-3-everywhere">KTBS 3 Everywhere</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/shreveport-bossier/"  class="nav-link tnt-section-shreveportbossier">Shreveport/Bossier</a>
                                </li><li>
                                    <a href="/news/texarkana/"  class="nav-link tnt-section-texarkana">Texarkana</a>
                                </li><li>
                                    <a href="/news/east-texas/"  class="nav-link tnt-section-east-texas">East Texas</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/healthline-3/"  class="nav-link tnt-section-healthline-3">Healthline 3</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/3investigates/"  class="nav-link tnt-section-3-investigates">3 Investigates</a>
                                </li><li>
                                    <a href="/news/arklatex-indepth/"  class="nav-link tnt-section-arklatex-in-depth">ArkLaTex In-Depth</a>
                                </li><li>
                                    <a href="/news/first-news/"  class="nav-link tnt-section-first-news">First News</a>
                                </li><li>
                                    <a href="/news/first-news/first-cup/"  class="nav-link tnt-section-first-cup-with-first-news">First Cup with First News</a>
                                </li><li>
                                    <a href="/news/rick-rowe/"  class="nav-link tnt-section-rick-rowe">Rick Rowe</a>
                                </li><li>
                                    <a href="/news/bob-griffin/"  class="nav-link tnt-section-bob-griffin">Bob Griffin</a>
                                </li><li>
                                    <a href="/news/arklatex-politics/"  class="nav-link tnt-section-arklatex-politics">ArkLaTex Politics</a>
                                </li><li>
                                    <a href="/news/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/news/arkansas/"  class="nav-link tnt-section-arkansas">Arkansas</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/barksdale-afb/"  class="nav-link tnt-section-barksdale-afb">Barksdale AFB</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/news/angies-list/"  class="nav-link tnt-section-angies-list">Angie's List</a>
                                </li><li>
                                    <a href="/news/mr-food/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/news/whats-cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking</a>
                                </li><li>
                                    <a href="/news/web-extra/"  class="nav-link tnt-section-on-air-web-extra">On Air & Web Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-stormteam-3-weather">StormTeam 3 Weather</a>
                                </li><li>
                                    <a href="/weather/jr-weather-watchers/"  class="nav-link tnt-section-jr-weather-watchers">Jr. Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/tropical-weather-watch/"  class="nav-link tnt-section-tropical-weather-watch">Tropical Weather Watch</a>
                                </li><li>
                                    <a href="/weather/interactive-radar/"  class="nav-link tnt-section-ktbs-3-interactive-radar">KTBS 3 Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/headlines/"  class="nav-link tnt-section-weather-headlines">Weather Headlines</a>
                                </li><li>
                                    <a href="/weather/weather-watchers/"  class="nav-link tnt-section-weather-watchers">Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/hurricane-tracker/"  class="nav-link tnt-section-hurricane-track">Hurricane Track</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/video/"  class="nav-link tnt-section-video-page">Video Page</a>
                                </li><li>
                                    <a href="/video/24-hour-news/"  class="nav-link tnt-section-ktbs-24-hour-news">KTBS 24-Hour News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/slideshows/"  class="nav-link tnt-section-pictures">Pictures</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/ushare/"  class="nav-link tnt-section-ushare">uShare!</a>
                                </li><li>
                                    <a href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-headlines">Sports Headlines</a>
                                </li><li>
                                    <a href="/sports/friday-football-fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a href="/sports/arklatex-legends/"  class="nav-link tnt-section-arklatex-legends">ArkLaTex Legends</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/sports/la-tech/"  class="nav-link tnt-section-la-tech">LA Tech</a>
                                </li><li>
                                    <a href="/sports/nsu/"  class="nav-link tnt-section-nsu">NSU</a>
                                </li><li>
                                    <a href="/sports/grambling/"  class="nav-link tnt-section-grambling">Grambling</a>
                                </li><li>
                                    <a href="/sports/saints/"  class="nav-link tnt-section-new-orleans-saints">New Orleans Saints</a>
                                </li><li>
                                    <a href="/sports/cowboys/"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community-stories">Community Stories</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-featured-projects">Featured Projects</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/whats-happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/seasonal/"  class="nav-link tnt-section-spring-tips">Spring Tips</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/community/hometown-patriot/"  class="nav-link tnt-section-hometown-patriot">Hometown Patriot</a>
                                </li><li>
                                    <a href="/community/paws-to-care/"  class="nav-link tnt-section-paws-to-care">Paws to Care</a>
                                </li><li>
                                    <a href="/ushare/"  class="nav-link tnt-section-ushare">uShare!</a>
                                </li><li>
                                    <a href="/community/ask-the-trooper/"  class="nav-link tnt-section-ask-the-trooper">Ask The Trooper</a>
                                </li><li>
                                    <a href="/community/lottery-results/"  class="nav-link tnt-section-lottery-results">Lottery Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://weeklyads.ktbs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-ktbs">About KTBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/about/meet-the-team"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_ktbs.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="http://www.ktbsdigitalmarketing.com"  target="_blank" rel="noopener" class="nav-link tnt-section-ktbs-digital-marketing">KTBS Digital Marketing</a>
                                </li><li>
                                    <a href="/about/jobs/"  class="nav-link tnt-section-jobs-at-ktbs-3">Jobs at KTBS 3</a>
                                </li><li>
                                    <a href="/about/whats-on-tv/"  class="nav-link tnt-section-whats-on-tv">What's On TV</a>
                                </li><li>
                                    <a href="/site/closed_caption.html"  class="nav-link tnt-section-ktbs-kpxj-closed-caption-info">KTBS & KPXJ Closed Caption Info</a>
                                </li><li>
                                    <a href="/site/sap.html"  class="nav-link tnt-section-sap-audio-info">SAP Audio Info</a>
                                </li><li>
                                    <a href="/site/psa_policy.html"  class="nav-link tnt-section-psa-policy">PSA Policy</a>
                                </li><li>
                                    <a href="/site/request_forms.html"  class="nav-link tnt-section-request-forms">Request Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-546385" class="tncms-block hidden-md hidden-lg"><section id="block-546385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-546385" class="search-form-container card clearfix text-center ">
    <form id="site-search-546385" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-546385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546385-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-546385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546385').submit();
        return false;
    });

    $('#site-search-546385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633859" class="tncms-block"><section id="block-633859" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?_dc=1533145339" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-554566" class="tncms-block visible-sm visible-xs  mobile-weather-block"><div id="weather-554566" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-633970" class="tncms-block"><section id="block-633970" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?_dc=1519309242" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-546384" class="tncms-block"><ul id="site-search-546384-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-546384" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-546384-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546384-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-546384-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546384').submit();
        return false;
    });

    $('#site-search-546384').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546384 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546384 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546384-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-546388" class="tncms-block"><div id="user-controls-546388" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-546388').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546388"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-546390" class="tncms-block"><div id="weather-546390" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-546390 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shreveport, LA
                                
                                 <small>(71104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. A stray shower or thunderstorm is possible. Low 74F. Winds ESE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. A stray shower or thunderstorm is possible. Low 74F. Winds ESE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 1, 2018 @ 4:11 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=71104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-546386" class="tncms-block"><div class="follow-links-546386 pull-right">
    
    <section id="block-546386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://plus.google.com/+ktbscom/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-xs btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://plus.google.com/+ktbscom/posts","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"] 
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/video/24-hour-news" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/about/whats-on-tv/" >
                    <span class="nav-label">What's On TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-554956" class="tncms-block ktbsWeatherAlert"></div><div id="tncms-block-625990" class="tncms-block"></div><div id="tncms-block-556976" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal" class="carousel-inner">
                        <div class="item photo-bd172428-ac75-11e8-9e6c-5bba66bc1577 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Cyclist with prosthetic leg aims to set cross-country ride record","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html","uuid":"8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=1200%2C900"
                    
                    alt="Niki Rellon"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal" data-target=".caption-inner-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal collapse in"><div class="caption-text"><p>Niki Rellon has challenged herself to cycle across the country -- completely unsupported -- with a prosthetic leg.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fniki-rellon%2Fimage_bd172428-ac75-11e8-9e6c-5bba66bc1577.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/niki-rellon/image_bd172428-ac75-11e8-9e6c-5bba66bc1577.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd172428-ac75-11e8-9e6c-5bba66bc1577}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fniki-rellon%2Fimage_bd172428-ac75-11e8-9e6c-5bba66bc1577.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Niki%20Rellon&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/niki-rellon/image_bd172428-ac75-11e8-9e6c-5bba66bc1577.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd172428-ac75-11e8-9e6c-5bba66bc1577}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Niki%20Rellon&body=https%3A%2F%2Fwww.ktbs.com%2Fniki-rellon%2Fimage_bd172428-ac75-11e8-9e6c-5bba66bc1577.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd172428-ac75-11e8-9e6c-5bba66bc1577}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/niki-rellon/image_bd172428-ac75-11e8-9e6c-5bba66bc1577.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd172428-ac75-11e8-9e6c-5bba66bc1577}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd172428-ac75-11e8-9e6c-5bba66bc1577-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd172428-ac75-11e8-9e6c-5bba66bc1577" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bd172428-ac75-11e8-9e6c-5bba66bc1577" class="save-list-bd172428-ac75-11e8-9e6c-5bba66bc1577-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd172428-ac75-11e8-9e6c-5bba66bc1577" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-e9be4202-ac77-11e8-876d-3bac1f70777d hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Cyclist with prosthetic leg aims to set cross-country ride record","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html","uuid":"8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=1200%2C675"
                    
                    alt="Teresa White and Niki Rellon"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal" data-target=".caption-inner-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal collapse in"><div class="caption-text"><p>Teresa White, left, a long-time cyclist from Bossier City, met cross-country cyclist Niki Rellon when Rellon rolled through Shreveport-Bossier last week.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fteresa-white-and-niki-rellon%2Fimage_e9be4202-ac77-11e8-876d-3bac1f70777d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/teresa-white-and-niki-rellon/image_e9be4202-ac77-11e8-876d-3bac1f70777d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9be4202-ac77-11e8-876d-3bac1f70777d}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fteresa-white-and-niki-rellon%2Fimage_e9be4202-ac77-11e8-876d-3bac1f70777d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Teresa%20White%20and%20Niki%20Rellon&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/teresa-white-and-niki-rellon/image_e9be4202-ac77-11e8-876d-3bac1f70777d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9be4202-ac77-11e8-876d-3bac1f70777d}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Teresa%20White%20and%20Niki%20Rellon&body=https%3A%2F%2Fwww.ktbs.com%2Fteresa-white-and-niki-rellon%2Fimage_e9be4202-ac77-11e8-876d-3bac1f70777d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e9be4202-ac77-11e8-876d-3bac1f70777d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/teresa-white-and-niki-rellon/image_e9be4202-ac77-11e8-876d-3bac1f70777d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9be4202-ac77-11e8-876d-3bac1f70777d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e9be4202-ac77-11e8-876d-3bac1f70777d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e9be4202-ac77-11e8-876d-3bac1f70777d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e9be4202-ac77-11e8-876d-3bac1f70777d" class="save-list-e9be4202-ac77-11e8-876d-3bac1f70777d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e9be4202-ac77-11e8-876d-3bac1f70777d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="asset article-default"  data-url="https://www.ktbs.com/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ktbs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ktbs.com/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" />
    <style>
                .asset-paging .direction {
                    color: #D91A1A;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="asset-paging">
                <div id="paging-prev-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="paging-link prev offset"></div>
                <div id="paging-next-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cyclist with prosthetic leg aims to set cross-country ride record
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ktbs.com/users/profile/Alison%20Lorraine">Alison Lorraine</a></span>
                
                    <div id="author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-71464b7e-89ab-11e8-a020-c711717fe0f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alison Lorraine" src="" data-src="https://secure.gravatar.com/avatar/535fb353c7202a8332adab2b69038034?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" rel="author" class="tnt-user-profile-link tnt-user-name">Alison Lorraine</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:alorraine@ktbs.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9').popover({
                            content: $('#author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-08-30T11:48:00-05:00" class="tnt-date asset-date text-muted">Aug 30, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.ktbs.com/tncms/asset/editorial/8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-30T11:48:00-05:00">
    <meta itemprop="datePublished" content="2018-08-30T11:48:00-05:00">
    <meta itemprop="dateModified" content="2018-08-30T11:48:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Cyclist%20with%20prosthetic%20leg%20aims%20to%20set%20cross-country%20ride%20record&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Cyclist%20with%20prosthetic%20leg%20aims%20to%20set%20cross-country%20ride%20record&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="save-list-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-bd172428-ac75-11e8-9e6c-5bba66bc1577" 
                    data-instance="#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal" 
                    data-target="#photo-carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=1200%2C900">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=1200%2C900"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/d1/bd172428-ac75-11e8-9e6c-5bba66bc1577/5b882247882b1.image.jpg 1700w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1246"
                    alt="Niki Rellon"
                    class="img-responsive full tnt-restrict-img-bd172428-ac75-11e8-9e6c-5bba66bc1577" />
            </div><style>
                .tnt-restrict-img-bd172428-ac75-11e8-9e6c-5bba66bc1577 {
                    max-width: 1662px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Niki Rellon has challenged herself to cycle across the country -- completely unsupported -- with a prosthetic leg.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Cyclist%20with%20prosthetic%20leg%20aims%20to%20set%20cross-country%20ride%20record&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Cyclist%20with%20prosthetic%20leg%20aims%20to%20set%20cross-country%20ride%20record&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="save-list-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container" data-provider="field59"><script src="//player.field59.com/v4/vp/KTBS/b2c407fb8a9a86a5d8b69c72d2d28cc03991f8da"></script></div>
</div><p>A freak accident turned <a href="https://www.nikirellon.com/" target="_blank">Niki Rellon</a>'s world upside down but it didn’t stop the athlete and paramedic from pursuing her passions.</p><p>Rellon passed through Shreveport-Bossier City last week on a journey to become the first woman with a prosthetic leg to bike coast to coast without any support. She started in San Francisco, California, and will end the ride in Key West, Florida.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Life is a journey and bicycling is a journey,” Rellon said.</p><p>She’s biked across the country before, but this is the first time she’s done it with only one leg.</p><p>In 2013, Rellon was rappelling with friends in Utah. She didn't double check her harness, and fell 45 feet from the side of a canyon.</p><p>She landed on her left foot first and shattered her pelvis, ribs, sternum and spine. She felt herself go into free fall, then blacked out.</p><p>"I was unconscious, which was a good thing. If I had fallen and wasn't I probably would have shattered every bone in my body, because when you're unconscious you're relaxed. That impact really saved my life,” she said.</p><p>Fourteen months after getting her leg amputated below the knee, Rellon was inspired to push herself even harder -- like hiking the entire Appalachian Trail. She says she's the first woman to do so with a prosthetic leg.</p><p>An avid cyclist, she settled on the cross country ride as her next adventure earlier this year. She’s camped and stayed with others in the cycling community as she pedaled across the American heartland, sometimes relying on a website that matches cyclists with hosts who can provide a roof and a warm shower for pit stops.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +1&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e9be4202-ac77-11e8-876d-3bac1f70777d" 
                    data-instance="#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal" 
                    data-target="#photo-carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=1200%2C675">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teresa White and Niki Rellon"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/9b/e9be4202-ac77-11e8-876d-3bac1f70777d/5b8825fc1e204.image.jpg 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Teresa White, left, a long-time cyclist from Bossier City, met cross-country cyclist Niki Rellon when Rellon rolled through Shreveport-Bossier last week.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>That website, Warm Showers, helped Bossier City cyclist Teresa White and Rellon find each other.</p><p>White has been cycling for three decades. She just met Rellon, but they act like they've known each other for years, laughing, joking and going out for beers at Shreveport-Bossier craft breweries.</p><p>"It's always interesting to me to meet other people who are traveling. It kind of brings a little bit of my wanderlust into my home. Instead of me going out, they're coming into visit,” White said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-625267" class="tncms-block"><section id="block-625267" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625267 ">
        <div class="block-title-inner">
            <h3>
                
                More ArkLaTex In-Depth Stories
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-625267-e1c9816e-ac78-11e8-9682-9f035286670c" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e1c9816e-ac78-11e8-9682-9f035286670c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/nonprofit-organizations-could-see-major-cuts-under-new-tax-plan/article_e1c9816e-ac78-11e8-9682-9f035286670c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nonprofit organizations could see major cuts under new tax plan"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/nonprofit-organizations-could-see-major-cuts-under-new-tax-plan/article_e1c9816e-ac78-11e8-9682-9f035286670c.html" class="tnt-asset-link">
        

        
            Nonprofit organizations could see major cuts under new tax plan</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-08-31T17:00:00-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"They're always helping, always giving - everybody! It's just a beautiful place. I love it, I love it, I love it," said Mary Louise Elmore when talking about the Salvation Army on East Stoner street in Shreveport.  <a href="/news/arklatex-indepth/nonprofit-organizations-could-see-major-cuts-under-new-tax-plan/article_e1c9816e-ac78-11e8-9682-9f035286670c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625267-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cyclist with prosthetic leg aims to set cross-country ride record"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" class="tnt-asset-link">
        

        
            Cyclist with prosthetic leg aims to set cross-country ride record</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="tnt-byline asset-byline"  itemprop="author">Alison Lorraine</span>
                </li><li class="card-date">
        <time datetime="2018-08-30T11:48:00-05:00" class="tnt-date asset-date text-muted">Aug 30, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A freak accident turned Niki Rellon's world upside down but it didn’t stop the athlete and paramedic from pursuing her passions.  <a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625267-cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-politics/louisiana-mayors-illustrate-expanding-role-of-women-in-politics/article_cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Louisiana mayors illustrate expanding role of women in politics"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-politics/louisiana-mayors-illustrate-expanding-role-of-women-in-politics/article_cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39.html" class="tnt-asset-link">
        

        
            Louisiana mayors illustrate expanding role of women in politics</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-53e6c5d0-2ea4-11e7-ae31-2ba0bba383f9-asset-cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39" class="tnt-byline asset-byline"  >Jeff Beimfohr</span>
                </li><li class="card-date">
        <time datetime="2018-08-30T19:14:00-05:00" class="tnt-date asset-date text-muted">Aug 30, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In examining the expanding roles of women in politics—Louisiana can be held up as a shining example.  <a href="/news/arklatex-politics/louisiana-mayors-illustrate-expanding-role-of-women-in-politics/article_cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625267-cbef75c8-ac92-11e8-96ca-8faecabc73d4" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbef75c8-ac92-11e8-96ca-8faecabc73d4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/mystery-writer-seeks-repentance-for-petty-office-theft-years-later/article_cbef75c8-ac92-11e8-96ca-8faecabc73d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mystery writer seeks repentance for petty office theft 40 years later"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/mystery-writer-seeks-repentance-for-petty-office-theft-years-later/article_cbef75c8-ac92-11e8-96ca-8faecabc73d4.html" class="tnt-asset-link">
        

        
            Mystery writer seeks repentance for petty office theft 40 years later</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-de80a310-2ea8-11e7-8385-0f5f15817a3b-asset-cbef75c8-ac92-11e8-96ca-8faecabc73d4" class="tnt-byline asset-byline"  >Gerry May</span>
                </li><li class="card-date">
        <time datetime="2018-08-30T17:15:00-05:00" class="tnt-date asset-date text-muted">Aug 30, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A small box of office supplies caused emotions to overflow at the LSU Ag Extension office in Minden.  <a href="/news/arklatex-indepth/mystery-writer-seeks-repentance-for-petty-office-theft-years-later/article_cbef75c8-ac92-11e8-96ca-8faecabc73d4.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-625267-c31614aa-ac9e-11e8-91a6-8b338323f312" class="clearfix card summary has-image image-top image-left  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c31614aa-ac9e-11e8-91a6-8b338323f312 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/careers-in-meteorology/article_c31614aa-ac9e-11e8-91a6-8b338323f312.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Careers in Meteorology"
                    class="img-responsive lazyload  letterbox"
                    width="251"
                    height="307"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/0b/c0b32af4-aca3-11e8-92f0-1397a9b64527/5b8870e075486.image.jpg?resize=200%2C245" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/careers-in-meteorology/article_c31614aa-ac9e-11e8-91a6-8b338323f312.html" class="tnt-asset-link">
        

        
            Careers in Meteorology</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-db726858-2ea7-11e7-a24f-97a2815dde77-asset-c31614aa-ac9e-11e8-91a6-8b338323f312" class="tnt-byline asset-byline"  >Joe Haynes</span>
                </li><li class="card-date">
        <time datetime="2018-09-01T07:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Do you spend a lot of time with your head in the clouds?  If so, perhaps you might want to pursue a career in weather.  Meteorologist Joe Haynes steers you in the right direction in this Mega 3 Targeted report. <a href="/news/careers-in-meteorology/article_c31614aa-ac9e-11e8-91a6-8b338323f312.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-557183" class="tncms-block"><section id="block-557183" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-557183 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-557183-cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39" class="clearfix card summary has-image image-top  tnt-section-news tnt-sub-section-arklatex-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-politics/louisiana-mayors-illustrate-expanding-role-of-women-in-politics/article_cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Louisiana mayors illustrate expanding role of women in politics"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?crop=960%2C720%2C160%2C0 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/arklatex-politics/louisiana-mayors-illustrate-expanding-role-of-women-in-politics/article_cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39.html" class="tnt-asset-link">
        

        
            Louisiana mayors illustrate expanding role of women in politics</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-557183-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="clearfix card summary has-image image-top  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cyclist with prosthetic leg aims to set cross-country ride record"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?crop=960%2C720%2C160%2C0 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" class="tnt-asset-link">
        

        
            Cyclist with prosthetic leg aims to set cross-country ride record</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-557183-cbef75c8-ac92-11e8-96ca-8faecabc73d4" class="clearfix card summary has-image image-top  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbef75c8-ac92-11e8-96ca-8faecabc73d4 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/mystery-writer-seeks-repentance-for-petty-office-theft-years-later/article_cbef75c8-ac92-11e8-96ca-8faecabc73d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mystery writer seeks repentance for petty office theft 40 years later"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?crop=960%2C720%2C160%2C0 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/mystery-writer-seeks-repentance-for-petty-office-theft-years-later/article_cbef75c8-ac92-11e8-96ca-8faecabc73d4.html" class="tnt-asset-link">
        

        
            Mystery writer seeks repentance for petty office theft 40 years later</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-557183-c31614aa-ac9e-11e8-91a6-8b338323f312" class="clearfix card summary has-image image-top  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c31614aa-ac9e-11e8-91a6-8b338323f312 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/careers-in-meteorology/article_c31614aa-ac9e-11e8-91a6-8b338323f312.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Careers in Meteorology"
                        class="img-responsive lazyload full"
                        width="251"
                        height="188"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/0b/c0b32af4-aca3-11e8-92f0-1397a9b64527/5b8870e075486.image.jpg?crop=251%2C188%2C0%2C59&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/0b/c0b32af4-aca3-11e8-92f0-1397a9b64527/5b8870e075486.image.jpg?crop=251%2C188%2C0%2C59 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/careers-in-meteorology/article_c31614aa-ac9e-11e8-91a6-8b338323f312.html" class="tnt-asset-link">
        

        
            Careers in Meteorology</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" method="post" action="/tncms/counter/editorial/8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Cyclist%20with%20prosthetic%20leg%20aims%20to%20set%20cross-country%20ride%20record&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Cyclist%20with%20prosthetic%20leg%20aims%20to%20set%20cross-country%20ride%20record&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="save-list-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22niki%20rellon%22#tncms-source=keyword" class="tag-niki-rellon label label-default" data-tncms-track-dmp='search: niki-rellon'>Niki Rellon</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22cycling%22#tncms-source=keyword" class="tag-cycling label label-default" data-tncms-track-dmp='search: cycling'>Cycling</a>
            </li> <li>
                <a href="/search/?k=%22teresa%20white%22#tncms-source=keyword" class="tag-teresa-white label label-default" data-tncms-track-dmp='search: teresa-white'>Teresa White</a>
            </li> <li>
                <a href="/search/?k=%22cyclist%22#tncms-source=keyword" class="tag-cyclist label label-default" data-tncms-track-dmp='search: cyclist'>Cyclist</a>
            </li> <li>
                <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website'>Website</a>
            </li> <li>
                <a href="/search/?k=%22shreveport-bossier%20city%22#tncms-source=keyword" class="tag-shreveport-bossier-city label label-default" data-tncms-track-dmp='search: shreveport-bossier-city'>Shreveport-bossier City</a>
            </li> <li>
                <a href="/search/?k=%22leg%22#tncms-source=keyword" class="tag-leg label label-default" data-tncms-track-dmp='search: leg'>Leg</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22ride%22#tncms-source=keyword" class="tag-ride label label-default" data-tncms-track-dmp='search: ride'>Ride</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-71464b7e-89ab-11e8-a020-c711717fe0f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alison Lorraine" src="" data-src="https://secure.gravatar.com/avatar/535fb353c7202a8332adab2b69038034?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" rel="author" class="tnt-user-profile-link tnt-user-name">Alison Lorraine</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:alorraine@ktbs.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-71464b7e-89ab-11e8-a020-c711717fe0f3-user">
                <i class="fas tnt-star"></i> Follow Alison Lorraine
            </button>
            <div id="followed-notification-modal-71464b7e-89ab-11e8-a020-c711717fe0f3-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Alison Lorraine daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Alison Lorraine posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=71464b7e-89ab-11e8-a020-c711717fe0f3&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Alison Lorraine notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.ktbs.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.ktbs.com/users/profile/71464b7e-89ab-11e8-a020-c711717fe0f3'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-71464b7e-89ab-11e8-a020-c711717fe0f3-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-71464b7e-89ab-11e8-a020-c711717fe0f3-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-71464b7e-89ab-11e8-a020-c711717fe0f3">
                <i class="fas tnt-star"></i> Follow Alison Lorraine
            </button>
            <div id="followed-notification-modal-71464b7e-89ab-11e8-a020-c711717fe0f3" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529%26modalid%3Dfollowed-notification-modal-71464b7e-89ab-11e8-a020-c711717fe0f3" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fcyclist-with-prosthetic-leg-aims-to-set-cross-country-ride%2Farticle_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-553816" class="tncms-block"><section id="block-553816" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-553816" class="search-form-container card clearfix text-center well">
    <form id="site-search-553816" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-553816-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-553816-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-553816-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-553816').submit();
        return false;
    });

    $('#site-search-553816').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-553816 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-553816 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-553816-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-560292" class="tncms-block"><section id="block-560292" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-560292 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-560292" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-560292" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-553814" class="tncms-block"><div id="circularhub_module_10777"></div>
<script src="//api.circularhub.com/10777/2d420cc1d643d4ed/flyertown_module.js"></script></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ktbs.com/tncms/asset/editorial/8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-635907" class="tncms-block home-topstories-summary"><section id="block-635907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635907 ">
        <div class="block-title-inner">
            <h3>
                
                3 Investigates &amp; ArkLaTex In-Depth
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-635907-83f699fe-ad73-11e8-8b1e-6b413846a009" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-3investigates">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83f699fe-ad73-11e8-8b1e-6b413846a009 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/3investigates/whistleblower-in-veterinarian-s-investigation-alleged-target-of-murder-plot/article_83f699fe-ad73-11e8-8b1e-6b413846a009.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Whistleblower in veterinarian's investigation alleged target of murder plot; arrest made"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/cd/4cd392b6-ad77-11e8-9a91-c371af3fafe1/5b89d22e1fc9b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/cd/4cd392b6-ad77-11e8-9a91-c371af3fafe1/5b89d22e1fc9b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/cd/4cd392b6-ad77-11e8-9a91-c371af3fafe1/5b89d22e1fc9b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/cd/4cd392b6-ad77-11e8-9a91-c371af3fafe1/5b89d22e1fc9b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/cd/4cd392b6-ad77-11e8-9a91-c371af3fafe1/5b89d22e1fc9b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/cd/4cd392b6-ad77-11e8-9a91-c371af3fafe1/5b89d22e1fc9b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/cd/4cd392b6-ad77-11e8-9a91-c371af3fafe1/5b89d22e1fc9b.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/3investigates/whistleblower-in-veterinarian-s-investigation-alleged-target-of-murder-plot/article_83f699fe-ad73-11e8-8b1e-6b413846a009.html" class="tnt-asset-link">
        

        
            Whistleblower in veterinarian's investigation alleged target of murder plot; arrest made</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-e1c9816e-ac78-11e8-9682-9f035286670c" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e1c9816e-ac78-11e8-9682-9f035286670c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/nonprofit-organizations-could-see-major-cuts-under-new-tax-plan/article_e1c9816e-ac78-11e8-9682-9f035286670c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Nonprofit organizations could see major cuts under new tax plan"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/65/e658f6da-fdf4-54b6-9aec-dcf95be267dd/5b89d0edc7ae8.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/nonprofit-organizations-could-see-major-cuts-under-new-tax-plan/article_e1c9816e-ac78-11e8-9682-9f035286670c.html" class="tnt-asset-link">
        

        
            Nonprofit organizations could see major cuts under new tax plan</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Cyclist with prosthetic leg aims to set cross-country ride record"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/7c/57cd2459-fd46-5a6b-a532-4435a3a89528/5b89b2054c2b9.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/cyclist-with-prosthetic-leg-aims-to-set-cross-country-ride/article_8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9.html" class="tnt-asset-link">
        

        
            Cyclist with prosthetic leg aims to set cross-country ride record</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-politics/louisiana-mayors-illustrate-expanding-role-of-women-in-politics/article_cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Louisiana mayors illustrate expanding role of women in politics"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a2/ba27a5df-4ff3-5f6a-a2c5-75e98b80e374/5b88b51c4254c.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-politics/louisiana-mayors-illustrate-expanding-role-of-women-in-politics/article_cbc4cdc6-acb2-11e8-80d6-d761bb9c4b39.html" class="tnt-asset-link">
        

        
            Louisiana mayors illustrate expanding role of women in politics</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-cbef75c8-ac92-11e8-96ca-8faecabc73d4" class="clearfix card summary has-image image-top image-left  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbef75c8-ac92-11e8-96ca-8faecabc73d4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/mystery-writer-seeks-repentance-for-petty-office-theft-years-later/article_cbef75c8-ac92-11e8-96ca-8faecabc73d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mystery writer seeks repentance for petty office theft 40 years later"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/6e/c6eb0dd9-61f9-541f-8f33-04099ce8c960/5b887e6376844.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/mystery-writer-seeks-repentance-for-petty-office-theft-years-later/article_cbef75c8-ac92-11e8-96ca-8faecabc73d4.html" class="tnt-asset-link">
        

        
            Mystery writer seeks repentance for petty office theft 40 years later</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-c31614aa-ac9e-11e8-91a6-8b338323f312" class="clearfix card summary has-image image-top image-left  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c31614aa-ac9e-11e8-91a6-8b338323f312 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/careers-in-meteorology/article_c31614aa-ac9e-11e8-91a6-8b338323f312.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Careers in Meteorology"
                        class="img-responsive lazyload full"
                        width="251"
                        height="141"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/0b/c0b32af4-aca3-11e8-92f0-1397a9b64527/5b8870e075486.image.jpg?crop=251%2C141%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/0b/c0b32af4-aca3-11e8-92f0-1397a9b64527/5b8870e075486.image.jpg?crop=251%2C141%2C0%2C82 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/careers-in-meteorology/article_c31614aa-ac9e-11e8-91a6-8b338323f312.html" class="tnt-asset-link">
        

        
            Careers in Meteorology</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-636471" class="tncms-block"><section id="block-636471" class="block emphasis-h3   " ><div class="block">
        <a href="https://www.ktbs.com/video/24-hour-weather/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/38a8f106-5f83-11e8-9489-a7031939a877.png?_dc=1527187783" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-681130" class="tncms-block"><section id="block-681130" class="block emphasis-h3   " ><div class="block">
        <a href="https://www.ktbs.com/everywhere/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/c42c615a-ab8b-11e8-8247-f360ab18c5ec.jpg?_dc=1535547741" class="img-responsive" alt="">
        </a>
    </div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-556683" class="tncms-block"><div class="ktbsUshare">
<script type="text/javascript" src="//widgets.celljournalist.com/Javascript/jquery.thickbox.min.js"></script><link href="//widgets.celljournalist.com/css/thickbox.css" rel="stylesheet" type="text/css">
<div class="cjBigImageMain">
        <div class="cjBigImageHeader" style="width:360px">
                <a href="/ushare" title="Go To uShare!" style="color:#fff;" class="cjUploadTitle"></a>
        </div>
        <div class="cjBigImageBody">
                <iframe src="//widgets.celljournalist.com/Widgets/BigImage.aspx?type=recently-added&amp;p=274&amp;partition=274&amp;callback=?" marginwidth="0px" marginheight="0px" border="0" scrolling="no" frameborder="0" width="360px" height="309px" class="cjiframe">Loading...</iframe>
        </div>
</div>


<a href="/ushare">
<img src="/app/graphics/ushare_widget_image.gif"></a>
</div>
<br><br></div><div id="tncms-block-558991" class="tncms-block hidden-sm hidden-xs"><section id="block-558991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558991 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558991" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558991" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558991" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-558991" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558991" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/east-texas/east-texas-child-killed-minutes-after-taking-her-first-day/article_633af576-ac28-11e8-85d6-6f8264f79739.html">East Texas child killed minutes after taking her first-day-of-school picture</a></li><li><a href="/news/3investigates/whistleblower-in-veterinarian-s-investigation-alleged-target-of-murder-plot/article_83f699fe-ad73-11e8-8b1e-6b413846a009.html">Whistleblower in veterinarian's investigation alleged target of murder plot; arrest made</a></li><li><a href="/news/hospital-bigwig-busted-in-vice-sting/article_0046877e-a7fe-11e8-8679-ff04dce52fc4.html">Hospital bigwig busted in vice sting</a></li><li><a href="/news/tisd-mourns-student-killed-in-wreck/article_7dce6bc0-acaa-11e8-b13d-7343889f3da0.html">TISD mourns student killed in wreck</a></li><li><a href="/news/arklatex-indepth/the-freeman-and-harris-cafe-legacy-continues-and-it-s/article_8071180e-aa1c-11e8-8265-7b53fcf334bb.html">The Freeman and Harris Cafe legacy continues and it's delicious</a></li><li><a href="/news/caddo-sheriff-is-victim-of-burglary-suspects-now-in-custody/article_3a700d7a-abdd-11e8-ab5a-ef02cb9375a6.html">Caddo sheriff is victim of burglary suspects now in custody</a></li><li><a href="/news/flu-breaks-out-at-a-shreveport-learning-center/article_05b3c268-aa4b-11e8-86a8-6bb0fb879310.html">Flu breaks out at a Shreveport learning center</a></li><li><a href="/news/grand-jury-indicts-woman-in-burned-baby-s-death/article_68142a48-aca2-11e8-b7d8-9be7884b7368.html">Grand jury indicts woman in burned baby's death</a></li><li><a href="/news/bossier-city-police-investigates-officer-involved-shooting/article_e09634d2-aaf6-11e8-8127-6b6e4f647ce2.html">Bossier City police investigates officer-involved shooting</a></li><li><a href="/news/3investigates/dea-pulls-license-state-board-probes-veterinarian-amid-controlled-drug/article_30bf9ee8-a715-11e8-b13a-7fbd620bf510.html">DEA pulls license, state board probes veterinarian amid controlled drug questions</a></li></ul></div>
        
        
            <div id="images-558991" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/old-freemen-and-harris-cafe-is-now-orlandeaux-s/image_eef1f070-aa38-11e8-aef5-2b24dc2f8547.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Old Freemen and Harris Cafe is now Orlandeaux's"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/ef/eef1f070-aa38-11e8-aef5-2b24dc2f8547/5b8461415368f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/orlandeaux-s-chef-damien-chapman-in-the-kitchen-for-the/image_4e826fb0-aa39-11e8-99e5-072b214d42de.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Orlandeaux's Chef, Damien Chapman in the kitchen for the lunch crowd"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/e8/4e826fb0-aa39-11e8-99e5-072b214d42de/5b8461e48084d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spd-black-mold-memo/image_cc12c856-a7f2-11e8-89d3-e3c174448a04.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SPD black mold memo"
                        class="img-responsive lazyload full"
                        width="1010"
                        height="1010"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/c1/cc12c856-a7f2-11e8-89d3-e3c174448a04/5b809052dcaa1.image.jpg?crop=1010%2C1010%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jal-on-ware/image_6fcf15f4-a9e1-11e8-99f2-274b52fcbf8d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jal'on Ware"
                        class="img-responsive lazyload full"
                        width="426"
                        height="426"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/fc/6fcf15f4-a9e1-11e8-99f2-274b52fcbf8d/5b83ce366e348.image.jpg?crop=426%2C426%2C0%2C35&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/stanneisha-mckinney/image_acdeabc2-a742-11e8-a456-8b618c5a1bdd.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stanneisha McKinney"
                        class="img-responsive lazyload full"
                        width="318"
                        height="318"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/cd/acdeabc2-a742-11e8-a456-8b618c5a1bdd/5b7f68d9c2826.image.jpg?crop=318%2C318%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/danny-reed-jpg/image_3372c9ac-a810-11e8-b8da-dff6c479329d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="danny reed.jpg"
                        class="img-responsive lazyload full"
                        width="1438"
                        height="1438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/37/3372c9ac-a810-11e8-b8da-dff6c479329d/5b80c19117831.image.jpg?crop=1438%2C1438%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/payton-lynn-crustner/image_f2e2dc48-ac28-11e8-a861-5f2286bc334d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Payton Lynn Crustner, 9"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/2e/f2e2dc48-ac28-11e8-a861-5f2286bc334d/5b87a134ed9e6.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/k/image_75008fc0-a58c-11e8-920e-0f2cf8cb94ad.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="k2"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/50/75008fc0-a58c-11e8-920e-0f2cf8cb94ad/5b7c89a417779.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/project-learning-tree-award/image_afb2abe6-a49f-11e8-9d21-bf93a6079515.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Project Learning Tree Award"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/fb/afb2abe6-a49f-11e8-9d21-bf93a6079515/5b7afcc04cfc3.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crash-victim/image_caa422fe-ac29-11e8-834a-4feed82f41c8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="crash victim"
                        class="img-responsive lazyload full"
                        width="342"
                        height="342"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/aa/caa422fe-ac29-11e8-834a-4feed82f41c8/5b87a2ac0b270.image.jpg?crop=342%2C342%2C0%2C63&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558991" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/how-the-emperor-s-new-toy-gave-way-to-your/youtube_1dd49d87-f6aa-5fca-ae1c-b2070d4cabf9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How the Emperor’s New Toy Gave Way to Your Car"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/dd/1dd49d87-f6aa-5fca-ae1c-b2070d4cabf9/5b804bbac04b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/after-escaping-a-cult-she-s-helping-others-embrace-their/youtube_d895f87a-2748-56c3-97bb-0bcd62790623.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="After Escaping a Cult, She’s Helping Others Embrace Their Freedom"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/89/d895f87a-2748-56c3-97bb-0bcd62790623/5b878b6b40e33.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/louisiana/cbd-oil-shop-opens-in-baton-rouge/youtube_963a28cc-24f7-5f43-9772-17bd6cc3cd56.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CBD oil shop opens in Baton Rouge"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/63/963a28cc-24f7-5f43-9772-17bd6cc3cd56/5b85f09bf18c9.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/bad-times-at-the-el-royale-official-trailer-hd-th/youtube_4ab62f94-4933-5278-8390-929dfe3b0fd3.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bad Times at the El Royale | Official Trailer [HD] | 20th Century FOX"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/ab/4ab62f94-4933-5278-8390-929dfe3b0fd3/5b857600a1c50.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/the-library-tackling-denver-s-homelessness-epidemic/youtube_ae443002-b8ee-594f-9bc6-363d04d703a5.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Library Tackling Denver’s Homelessness Epidemic"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/e4/ae443002-b8ee-594f-9bc6-363d04d703a5/5b84e87dc94c4.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/defenders-coming-august/youtube_d1d72e96-8d1f-51a8-a594-538f984abf50.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DEFENDERS | Coming August 27"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/1d/d1d72e96-8d1f-51a8-a594-538f984abf50/5b7fa27cbf580.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/go-all-the-way-up-in-these-five-mountain-stories/youtube_cabd436c-1859-5d1d-93df-92656961a052.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Go All the Way up in These Five Mountain Stories"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/ab/cabd436c-1859-5d1d-93df-92656961a052/5b874621063f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/madagascar-s-eerie-forest-of-stone/youtube_d4ad349b-f28d-587c-bd55-7ff06a13c4b3.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Madagascar’s Eerie Forest of Stone"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/4a/d4ad349b-f28d-587c-bd55-7ff06a13c4b3/5b7fa27ce8770.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/she-was-forced-into-marriage-now-she-s-helping-others/youtube_61afe130-279a-59b6-9e9b-6c8566466a41.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="She Was Forced Into Marriage, Now She’s Helping Others Escape"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/1a/61afe130-279a-59b6-9e9b-6c8566466a41/5b89553b93ff7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/this-woman-opened-her-home-to-victims-of-gang-violence/youtube_2f544b41-cba9-5f13-bc7f-c7f17e8584d8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This Woman Opened Her Home to Victims of Gang Violence"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/f5/2f544b41-cba9-5f13-bc7f-c7f17e8584d8/5b8416323b1b5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-558991" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-622610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.ktbs.com/tncms/search/mlt/?origin=8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-546377" class="tncms-block"><section id="block-546377" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546377 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormteam-3-weather"  href="/weather/" >
                    <span class="nav-label">StormTeam 3 Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktbs-24-hour-news"  href="/video/24-hour-news/" >
                    <span class="nav-label">KTBS 24-Hour News</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-546328" class="tncms-block"><section id="block-546328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546328 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-546382" class="tncms-block padding-bottom"><section id="block-546382" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/6249004a-1a0c-11e7-9f90-336886bc7bf4.png?_dc=1491402614" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-546379" class="tncms-block"><section id="block-546379" class="block emphasis-h4   " ><address>
    <strong>ktbs.com</strong><br>
    312 E. Kings Hwy<br>
    Shreveport, LA 71104
    <br>
    
        <strong>Phone:</strong> 318-861-5800<br>
        <strong>Email:</strong> <a href="mailto:webmaster@ktbs.com">webmaster@ktbs.com</a><br>
    
</address></section></div><div id="tncms-block-546387" class="tncms-block padding-bottom"><div class="follow-links-546387 default">
    
    <section id="block-546387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-546387 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://plus.google.com/+ktbscom/posts" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3/","http://twitter.com/ktbs/","https://plus.google.com/+ktbscom/posts","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-553477" class="tncms-block"><div class="KTBSFooterCC">
<p>If you have Closed Captioning issues or have disabilities and have issues and require assistance accessing the KTBS or KPXJ Public File, 
<a href="/site/closed_caption.html">click here</a> for contact information.</p>

<p><a href="/site/advertise_with_ktbs.html" target="_blank">Advertising</a> | <a href="/app/EEOPublicFileReport2-1-17-1-31-18RevisedApril2018.pdf" target="_blank">EEO Public File</a> | 

<a href="https://publicfiles.fcc.gov/tv-profile/ktbs-tv" target="_blank">KTBS 3 Public File</a> | <a href="https://publicfiles.fcc.gov/tv-profile/kpxj" target="_blank">KPXJ 21 Public File</a>
				</p>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-546332" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-546332"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">KTBS 3</a>, 312 E. Kings Hwy Shreveport, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622614" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-622614" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622614');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623791" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623791');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11012.add('act', dmpData);
	_cc11012.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.6716a645da5526908a3db183ee5f5483.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_546389 = $('#user-controls-546389 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_546389.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_546389.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_546388 = $('#user-controls-546388 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_546388.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_546388.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_8309c296_ac74_11e8_9ba0_cf5fa5ffe9b9_photo_modal = false;
                var gallery_changed_8309c296_ac74_11e8_9ba0_cf5fa5ffe9b9_photo_modal = false;
                $('#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .owl-stage-outer").height( $('#carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8309c296_ac74_11e8_9ba0_cf5fa5ffe9b9_photo_modal = $('#gallery-items-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal').data('owlCarousel');
                $('#carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8309c296_ac74_11e8_9ba0_cf5fa5ffe9b9_photo_modal.prev();
                });
                $('#carousel-8309c296-ac74-11e8-9ba0-cf5fa5ffe9b9-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8309c296_ac74_11e8_9ba0_cf5fa5ffe9b9_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11012.add('act', dmpData);
	_cc11012.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>