  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ktbs.com/content/tncms/live/" />
<meta name="keywords" content="brown, larry otwell, otwell, building industry, medicine, psychology, sport, shreveport-bossier rescue mission, kristie brown, door, addiction, software, motor vehicle, counseling" />
<meta name="news_keywords" content="brown, larry otwell, otwell, building industry, medicine, psychology, sport, shreveport-bossier rescue mission, kristie brown, door, addiction, software, motor vehicle, counseling" />
<meta name="description" content="On the other side of the railroad tracks at the Shreveport-Bossier Rescue Mission, Kristie Brown was given a second chance." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=570603468" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_235bd56661910fed5f29ccccf63b222f" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ktbs.com/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?resize=1134%2C630" />
<meta property="og:image:width" content="1134" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Once an addict, now a mentor to other woman struggling" />
<meta property="og:description" content="On the other side of the railroad tracks at the Shreveport-Bossier Rescue Mission, Kristie Brown was given a second chance." />
<meta property="og:site_name" content="KTBS" />
<meta property="og:section" content="ArkLaTex In-Depth" />
<meta property="fb:app_id" content="587637844727761" />
<meta property="article:publisher" content="https://www.facebook.com/KTBS3" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ktbs" />
<meta name="twitter:image:alt" content="i will always have hope" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8ac305d13edc92feb403b1d0e2c37336.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Roboto:400,500"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.134.0"},"page":{"grid":"banded","style":"default","path":"\/news\/arklatex-indepth","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alison Lorraine"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":359},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.134.0"},"page":{"grid":"banded","style":"default","path":"\/news\/arklatex-indepth","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alison Lorraine"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":359},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GRCWP');})();</script>
<script src="//tags.crwdcntrl.net/c/11012/cc.js?ns=_cc11012" id="LOTCC_11012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11012.add('tp', 'TNNW');
		_cc11012.add('act', ' User Login');
		_cc11012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11012.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["brown","larry otwell","otwell","building industry","medicine","psychology","sport","shreveport-bossier rescue mission","kristie brown","door"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1528922269",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1528922269",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1528922269"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '587637844727761',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.ktbs.com/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1fbffe4dda969d40e7e73165f7380a31.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
                gptAdSlots['ad-622610'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[300,250],[300,600]], 'ad-622610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622614'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [320,50], 'ad-622614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622614'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-623791'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [728,90], 'ad-623791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623791'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/246996653/ktbs/news/arklatex-indepth', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Once an addict, now a mentor to other woman struggling | ArkLaTex In-Depth | ktbs.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f1f; } .fixed-nav #main-navigation { background-color: #211f1f !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #756b60; color: #d6cfc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #8b64a3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #d6cfc6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D91A1A; }#site-header-container{ border-bottom: 3px solid #D91A1A; }#site-footer-container{ border-top: 3px solid #D91A1A; } .tnt-bg-accent { background-color: #D91A1A; } a .tnt-caret-down { color: #D91A1A; } .block-title .block-title-inner { border-color: #D91A1A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D91A1A; } .form-control:focus { border-bottom-color: #D91A1A; } /* Place site-wide CSS here */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbs.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Once an addict, now a mentor to other woman struggling | ArkLaTex In-Depth | ktbs.com" href="http://www.ktbs.com/search/?f=rss&amp;t=article&amp;c=news/arklatex-indepth&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ktbs.com/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script type="text/javascript">


</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8  section-news section-arklatex-indepth type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ktbs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.134.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Farklatex-indepth&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alison+Lorraine&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=359&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GRCWP&tncms.template.version=3.134.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Farklatex-indepth&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alison+Lorraine&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=359&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ktbs.com/users/admin/contribute/article/?assetid=391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ktbs.com/users/admin/contribute/article/?from_section=/news/arklatex-indepth"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-546389" class="tncms-block hidden-md hidden-lg"><div id="user-controls-546389" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ktbs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-546389').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-546389').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546389"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/everywhere/"  class="nav-link tnt-section-ktbs-3-everywhere">KTBS 3 Everywhere</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/incaseyoumissedit/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a href="/news/shreveport-bossier/"  class="nav-link tnt-section-shreveportbossier">Shreveport/Bossier</a>
                                </li><li>
                                    <a href="/news/texarkana/"  class="nav-link tnt-section-texarkana">Texarkana</a>
                                </li><li>
                                    <a href="/news/east-texas/"  class="nav-link tnt-section-east-texas">East Texas</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/healthline-3/"  class="nav-link tnt-section-healthline-3">Healthline 3</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/3investigates/"  class="nav-link tnt-section-3-investigates">3 Investigates</a>
                                </li><li>
                                    <a href="/news/arklatex-indepth/"  class="nav-link tnt-section-arklatex-in-depth">ArkLaTex In-Depth</a>
                                </li><li>
                                    <a href="/news/first-news/"  class="nav-link tnt-section-first-news">First News</a>
                                </li><li>
                                    <a href="/news/first-news/first-cup/"  class="nav-link tnt-section-first-cup-with-first-news">First Cup with First News</a>
                                </li><li>
                                    <a href="/news/rick-rowe/"  class="nav-link tnt-section-rick-rowe">Rick Rowe</a>
                                </li><li>
                                    <a href="/news/bob-griffin/"  class="nav-link tnt-section-bob-griffin">Bob Griffin</a>
                                </li><li>
                                    <a href="/news/arklatex-politics/"  class="nav-link tnt-section-arklatex-politics">ArkLaTex Politics</a>
                                </li><li>
                                    <a href="/news/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/news/arkansas/"  class="nav-link tnt-section-arkansas">Arkansas</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/barksdale-afb/"  class="nav-link tnt-section-barksdale-afb">Barksdale AFB</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/news/angies-list/"  class="nav-link tnt-section-angies-list">Angie's List</a>
                                </li><li>
                                    <a href="/news/mr-food/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/news/whats-cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking</a>
                                </li><li>
                                    <a href="/news/as-seen-on-tv/"  class="nav-link tnt-section-as-seen-on-tv">As Seen On TV</a>
                                </li><li>
                                    <a href="/news/web-extra/"  class="nav-link tnt-section-web-extra">Web Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-stormteam-3-weather">StormTeam 3 Weather</a>
                                </li><li>
                                    <a href="/weather/jr-weather-watchers/"  class="nav-link tnt-section-jr-weather-watchers">Jr. Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/tropical-weather-watch/"  class="nav-link tnt-section-tropical-weather-watch">Tropical Weather Watch</a>
                                </li><li>
                                    <a href="/weather/interactive-radar/"  class="nav-link tnt-section-ktbs-3-interactive-radar">KTBS 3 Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/headlines/"  class="nav-link tnt-section-weather-headlines">Weather Headlines</a>
                                </li><li>
                                    <a href="/weather/weather-watchers/"  class="nav-link tnt-section-weather-watchers">Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/hurricane-tracker/"  class="nav-link tnt-section-hurricane-track">Hurricane Track</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/video/"  class="nav-link tnt-section-video-page">Video Page</a>
                                </li><li>
                                    <a href="/video/24-hour-news/"  class="nav-link tnt-section-ktbs-24-hour-news">KTBS 24-Hour News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/slideshows/"  class="nav-link tnt-section-pictures">Pictures</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/ushare/"  class="nav-link tnt-section-ushare">uShare!</a>
                                </li><li>
                                    <a href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-headlines">Sports Headlines</a>
                                </li><li>
                                    <a href="/sports/friday-football-fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a href="/sports/arklatex-legends/"  class="nav-link tnt-section-arklatex-legends">ArkLaTex Legends</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/sports/la-tech/"  class="nav-link tnt-section-la-tech">LA Tech</a>
                                </li><li>
                                    <a href="/sports/nsu/"  class="nav-link tnt-section-nsu">NSU</a>
                                </li><li>
                                    <a href="/sports/grambling/"  class="nav-link tnt-section-grambling">Grambling</a>
                                </li><li>
                                    <a href="/sports/saints/"  class="nav-link tnt-section-new-orleans-saints">New Orleans Saints</a>
                                </li><li>
                                    <a href="/sports/cowboys/"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community-stories">Community Stories</a>
                                </li><li>
                                    <a href="/community/community_caravan/"  class="nav-link tnt-section-community-caravan">Community Caravan</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-featured-projects">Featured Projects</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/whats-happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/seasonal/"  class="nav-link tnt-section-spring-tips">Spring Tips</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/community/hometown-patriot/"  class="nav-link tnt-section-hometown-patriot">Hometown Patriot</a>
                                </li><li>
                                    <a href="/community/paws-to-care/"  class="nav-link tnt-section-paws-to-care">Paws to Care</a>
                                </li><li>
                                    <a href="/ushare/"  class="nav-link tnt-section-ushare">uShare!</a>
                                </li><li>
                                    <a href="/community/ask-the-trooper/"  class="nav-link tnt-section-ask-the-trooper">Ask The Trooper</a>
                                </li><li>
                                    <a href="/community/lottery-results/"  class="nav-link tnt-section-lottery-results">Lottery Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://weeklyads.ktbs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-ktbs">About KTBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/about/meet-the-team"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_ktbs.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://mediarocketagency.com"  target="_blank" rel="noopener" class="nav-link tnt-section-mediarocket">MediaRocket</a>
                                </li><li>
                                    <a href="/about/jobs/"  class="nav-link tnt-section-jobs-at-ktbs-3">Jobs at KTBS 3</a>
                                </li><li>
                                    <a href="/about/whats-on-tv/"  class="nav-link tnt-section-whats-on-tv">What's On TV</a>
                                </li><li>
                                    <a href="/site/closed_caption.html"  class="nav-link tnt-section-ktbs-kpxj-closed-caption-info">KTBS & KPXJ Closed Caption Info</a>
                                </li><li>
                                    <a href="/site/sap.html"  class="nav-link tnt-section-sap-audio-info">SAP Audio Info</a>
                                </li><li>
                                    <a href="/site/psa_policy.html"  class="nav-link tnt-section-psa-policy">PSA Policy</a>
                                </li><li>
                                    <a href="/site/request_forms.html"  class="nav-link tnt-section-request-forms">Request Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-546385" class="tncms-block hidden-md hidden-lg"><section id="block-546385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-546385" class="search-form-container card clearfix text-center ">
    <form id="site-search-546385" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-546385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546385-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-546385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546385').submit();
        return false;
    });

    $('#site-search-546385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633859" class="tncms-block"><section id="block-633859" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-554566" class="tncms-block visible-sm visible-xs  mobile-weather-block"><div id="weather-554566" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-633970" class="tncms-block"><section id="block-633970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=540%2C206 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=750%2C286 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=1200%2C458 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-546384" class="tncms-block"><ul id="site-search-546384-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-546384" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-546384-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546384-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-546384-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546384').submit();
        return false;
    });

    $('#site-search-546384').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546384 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546384 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546384-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-546388" class="tncms-block"><div id="user-controls-546388" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-546388').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546388"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-546390" class="tncms-block"><div id="weather-546390" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-546390 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shreveport, LA
                                
                                 <small>(71104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy this evening with thunderstorms developing after midnight. A few storms may be severe. Low 68F. Winds SSE at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy this evening with thunderstorms developing after midnight. A few storms may be severe. Low 68F. Winds SSE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 1, 2019 @ 4:24 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=71104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-546386" class="tncms-block"><div class="follow-links-546386 pull-right">
    
    <section id="block-546386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/video/24-hour-news" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/about/whats-on-tv/" >
                    <span class="nav-label">What's On TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-554956" class="tncms-block ktbsWeatherAlert"><section id="block-554956" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-554956 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i><a href="/weather/">StormTeam Alert</a></h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-554956"  class="carousel slide" data-ride="carousel">
                <div class="carousel-inner" role="listbox">
                    
                        <div class="item active">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0554956">
                                <h3>River Flood Warning is in effect</h3>
                            </a>
                        </div>
                    
                </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0554956 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>PRECAUTIONARY/PREPAREDNESS ACTIONS...


DO NOT DRIVE VEHICLES THROUGH FLOODED WATERWAYS.  USE CAUTION WHEN
WALKING NEAR FLOODED RIVERBANKS.  DO NOT TRY TO WADE OR SWIM IN
FLOODED RIVERS AND BAYOUS.

FOR MORE HYDROLOGIC INFORMATION, COPY AND PASTE THE FOLLOWING WEBSITE
ADDRESS INTO YOUR FAVORITE WEB BROWSER URL BAR:
WATER.WEATHER.GOV/AHPS2/INDEX.PHP?WFO=SHV

&&

THE FLOOD WARNING CONTINUES FOR
THE BODCAU BAYOU AT BAYOU BODCAU LAKE, LOUISIANA.
* UNTIL FURTHER NOTICE...OR UNTIL THE WARNING IS CANCELLED.
* AT 9:00 AM WEDNESDAY THE POOL STAGE WAS 178.0 FEET.
* MINOR FLOODING IS OCCURRING AND MINOR FLOODING IS FORECAST.
* FLOOD POOL STAGE IS 172 FEET.
* FORECAST...THE LAKE WILL CONTINUE RISING TO NEAR 178.5 FEET BY
SATURDAY MORNING.  ADDITIONAL RISES REMAIN POSSIBLE THEREAFTER.
* IMPACT...BANKFULL CONDITIONS TO CONTINUE ON RED CHUTE BAYOU
THROUGH MID MAY.

&&


</pre>
                </div>
            </div>
        </div>
    </div>

</section>

<script>
    $(document).ready(function() {
        $('#weather-alert-554956').carousel({
            interval: false
        });

        var maxHeight = $('.weather-alert-554956 .col-md-2').height();
        var minHeight = $('.weather-alert-554956 .col-md-10').height();

        if (maxHeight > minHeight) {
            $('.weather-alert-554956 .col-md-2').css({ 'width' : '100%'});
            $('.weather-alert-554956 .col-md-10').css({ 'width' : '100%'});
        }
    });
</script>
</div><div id="tncms-block-625990" class="tncms-block"></div><div id="tncms-block-556976" class="tncms-block"><section id="block-556976" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-556976" class="breaking-title text-left light">
                <h4>Watch Live</h4>
            </div>
            <div id="breaking-content-556976" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-556976-7f8bfe42-56a9-11e9-840f-9b26a3a28d61" class="clearfix card summary has-image light  tnt-section-weather tnt-sub-section-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f8bfe42-56a9-11e9-840f-9b26a3a28d61 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/weather/headlines/another-round-of-severe-weather-pushing-through-the-arklatex/article_7f8bfe42-56a9-11e9-840f-9b26a3a28d61.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Another round of severe weather pushing through the ArkLaTex"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/ff/9ff349ba-4e84-11e9-99ed-9bd71ea729f5/5c980578268b0.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/ff/9ff349ba-4e84-11e9-99ed-9bd71ea729f5/5c980578268b0.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/ff/9ff349ba-4e84-11e9-99ed-9bd71ea729f5/5c980578268b0.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/ff/9ff349ba-4e84-11e9-99ed-9bd71ea729f5/5c980578268b0.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/ff/9ff349ba-4e84-11e9-99ed-9bd71ea729f5/5c980578268b0.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/ff/9ff349ba-4e84-11e9-99ed-9bd71ea729f5/5c980578268b0.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/ff/9ff349ba-4e84-11e9-99ed-9bd71ea729f5/5c980578268b0.image.png?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/weather/headlines/another-round-of-severe-weather-pushing-through-the-arklatex/article_7f8bfe42-56a9-11e9-840f-9b26a3a28d61.html" class="tnt-asset-link">
        

        
            Another round of severe weather pushing through the ArkLaTex</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-01T15:45:00-05:00" class="tnt-date asset-date text-muted">44 min ago</time></li><li class="card-comment-count"><a href="/weather/headlines/another-round-of-severe-weather-pushing-through-the-arklatex/article_7f8bfe42-56a9-11e9-840f-9b26a3a28d61.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" class="carousel-inner">
                        <div  class="item photo-592d657e-6b80-11e9-98ac-afb8215f177f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Once an addict, now a mentor to other woman struggling","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html","uuid":"391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=1200%2C675"
                    
                    alt="i will always have hope"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" data-target=".caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fi-will-always-have-hope%2Fimage_592d657e-6b80-11e9-98ac-afb8215f177f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/i-will-always-have-hope/image_592d657e-6b80-11e9-98ac-afb8215f177f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":592d657e-6b80-11e9-98ac-afb8215f177f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fi-will-always-have-hope%2Fimage_592d657e-6b80-11e9-98ac-afb8215f177f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=i%20will%20always%20have%20hope&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/i-will-always-have-hope/image_592d657e-6b80-11e9-98ac-afb8215f177f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":592d657e-6b80-11e9-98ac-afb8215f177f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/592d657e-6b80-11e9-98ac-afb8215f177f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":592d657e-6b80-11e9-98ac-afb8215f177f}' 'sms: 592d657e-6b80-11e9-98ac-afb8215f177feditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20i%20will%20always%20have%20hope&body=https%3A%2F%2Fwww.ktbs.com%2Fi-will-always-have-hope%2Fimage_592d657e-6b80-11e9-98ac-afb8215f177f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":592d657e-6b80-11e9-98ac-afb8215f177f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/i-will-always-have-hope/image_592d657e-6b80-11e9-98ac-afb8215f177f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":592d657e-6b80-11e9-98ac-afb8215f177f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-592d657e-6b80-11e9-98ac-afb8215f177f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="592d657e-6b80-11e9-98ac-afb8215f177f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="592d657e-6b80-11e9-98ac-afb8215f177f" class="save-list-592d657e-6b80-11e9-98ac-afb8215f177f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="592d657e-6b80-11e9-98ac-afb8215f177f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6607f30e-6b80-11e9-b8aa-bb91eaa7776e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Once an addict, now a mentor to other woman struggling","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html","uuid":"391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=1200%2C675"
                    
                    alt="hope in distance"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" data-target=".caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fhope-in-distance%2Fimage_6607f30e-6b80-11e9-b8aa-bb91eaa7776e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hope-in-distance/image_6607f30e-6b80-11e9-b8aa-bb91eaa7776e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6607f30e-6b80-11e9-b8aa-bb91eaa7776e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fhope-in-distance%2Fimage_6607f30e-6b80-11e9-b8aa-bb91eaa7776e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=hope%20in%20distance&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hope-in-distance/image_6607f30e-6b80-11e9-b8aa-bb91eaa7776e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6607f30e-6b80-11e9-b8aa-bb91eaa7776e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/6607f30e-6b80-11e9-b8aa-bb91eaa7776e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6607f30e-6b80-11e9-b8aa-bb91eaa7776e}' 'sms: 6607f30e-6b80-11e9-b8aa-bb91eaa7776eeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20hope%20in%20distance&body=https%3A%2F%2Fwww.ktbs.com%2Fhope-in-distance%2Fimage_6607f30e-6b80-11e9-b8aa-bb91eaa7776e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6607f30e-6b80-11e9-b8aa-bb91eaa7776e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hope-in-distance/image_6607f30e-6b80-11e9-b8aa-bb91eaa7776e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6607f30e-6b80-11e9-b8aa-bb91eaa7776e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6607f30e-6b80-11e9-b8aa-bb91eaa7776e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6607f30e-6b80-11e9-b8aa-bb91eaa7776e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6607f30e-6b80-11e9-b8aa-bb91eaa7776e" class="save-list-6607f30e-6b80-11e9-b8aa-bb91eaa7776e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6607f30e-6b80-11e9-b8aa-bb91eaa7776e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-705b5292-6b80-11e9-b241-c773196b0061 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Once an addict, now a mentor to other woman struggling","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html","uuid":"391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="back with pastor"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" data-target=".caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fback-with-pastor%2Fimage_705b5292-6b80-11e9-b241-c773196b0061.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/back-with-pastor/image_705b5292-6b80-11e9-b241-c773196b0061.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":705b5292-6b80-11e9-b241-c773196b0061}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fback-with-pastor%2Fimage_705b5292-6b80-11e9-b241-c773196b0061.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=back%20with%20pastor&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/back-with-pastor/image_705b5292-6b80-11e9-b241-c773196b0061.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":705b5292-6b80-11e9-b241-c773196b0061}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/705b5292-6b80-11e9-b241-c773196b0061" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":705b5292-6b80-11e9-b241-c773196b0061}' 'sms: 705b5292-6b80-11e9-b241-c773196b0061editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20back%20with%20pastor&body=https%3A%2F%2Fwww.ktbs.com%2Fback-with-pastor%2Fimage_705b5292-6b80-11e9-b241-c773196b0061.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":705b5292-6b80-11e9-b241-c773196b0061}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/back-with-pastor/image_705b5292-6b80-11e9-b241-c773196b0061.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":705b5292-6b80-11e9-b241-c773196b0061}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-705b5292-6b80-11e9-b241-c773196b0061-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="705b5292-6b80-11e9-b241-c773196b0061" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="705b5292-6b80-11e9-b241-c773196b0061" class="save-list-705b5292-6b80-11e9-b241-c773196b0061-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="705b5292-6b80-11e9-b241-c773196b0061" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-79907360-6b80-11e9-8f1c-6bc1554e384b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Once an addict, now a mentor to other woman struggling","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html","uuid":"391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="teaching in class"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" data-target=".caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fteaching-in-class%2Fimage_79907360-6b80-11e9-8f1c-6bc1554e384b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/teaching-in-class/image_79907360-6b80-11e9-8f1c-6bc1554e384b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":79907360-6b80-11e9-8f1c-6bc1554e384b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fteaching-in-class%2Fimage_79907360-6b80-11e9-8f1c-6bc1554e384b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=teaching%20in%20class&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/teaching-in-class/image_79907360-6b80-11e9-8f1c-6bc1554e384b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":79907360-6b80-11e9-8f1c-6bc1554e384b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/79907360-6b80-11e9-8f1c-6bc1554e384b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":79907360-6b80-11e9-8f1c-6bc1554e384b}' 'sms: 79907360-6b80-11e9-8f1c-6bc1554e384beditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20teaching%20in%20class&body=https%3A%2F%2Fwww.ktbs.com%2Fteaching-in-class%2Fimage_79907360-6b80-11e9-8f1c-6bc1554e384b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":79907360-6b80-11e9-8f1c-6bc1554e384b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/teaching-in-class/image_79907360-6b80-11e9-8f1c-6bc1554e384b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":79907360-6b80-11e9-8f1c-6bc1554e384b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79907360-6b80-11e9-8f1c-6bc1554e384b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79907360-6b80-11e9-8f1c-6bc1554e384b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="79907360-6b80-11e9-8f1c-6bc1554e384b" class="save-list-79907360-6b80-11e9-8f1c-6bc1554e384b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79907360-6b80-11e9-8f1c-6bc1554e384b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="asset article-default"  data-url="https://www.ktbs.com/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?resize=1134%2C630">
            <meta itemprop="width" content="1134">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ktbs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ktbs.com/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html" />
    <style>
                .asset-paging .direction {
                    color: #D91A1A;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="asset-paging">
                <div id="paging-prev-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="paging-link prev offset"></div>
                <div id="paging-next-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Once an addict, now a mentor to other woman struggling
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ktbs.com/users/profile/Alison%20Lorraine">Alison Lorraine</a></span>
                
                    <div id="author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-71464b7e-89ab-11e8-a020-c711717fe0f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alison Lorraine" src="" data-src="https://secure.gravatar.com/avatar/535fb353c7202a8332adab2b69038034?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" rel="author" class="tnt-user-profile-link tnt-user-name">Alison Lorraine</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alorraine@ktbs.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8').popover({
                            content: $('#author-popup-71464b7e-89ab-11e8-a020-c711717fe0f3-asset-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-04-30T21:00:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-30T21:00:00-05:00">
    <meta itemprop="datePublished" content="2019-04-30T21:00:00-05:00">
    <meta itemprop="dateModified" content="2019-04-30T21:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Once%20an%20addict%2C%20now%20a%20mentor%20to%20other%20woman%20struggling&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' 'sms: 391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Once%20an%20addict%2C%20now%20a%20mentor%20to%20other%20woman%20struggling&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="save-list-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Once%20an%20addict%2C%20now%20a%20mentor%20to%20other%20woman%20struggling&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' 'sms: 391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Once%20an%20addict%2C%20now%20a%20mentor%20to%20other%20woman%20struggling&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="save-list-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="//player.field59.com/v4/vp/KTBS/509bb471863f0f9051836ff4a1ee08bd334e81c9"></script></div>
</div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6607f30e-6b80-11e9-b8aa-bb91eaa7776e" 
                    data-instance="#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" 
                    data-target="#photo-carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=1200%2C675">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="hope in distance"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/60/6607f30e-6b80-11e9-b8aa-bb91eaa7776e/5cc8a5b8893c1.image.jpg?resize=1280%2C720 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>On the other side of the railroad tracks at the Shreveport-Bossier Rescue Mission, Kristie Brown was given a second chance.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"For years I had anger and hate in my heart," said.</p><p>Now, Brown is telling her story to other women.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-79907360-6b80-11e9-8f1c-6bc1554e384b" 
                    data-instance="#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" 
                    data-target="#photo-carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=1200%2C675">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="teaching in class"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/99/79907360-6b80-11e9-8f1c-6bc1554e384b/5cc8a5d8b1301.image.jpg?resize=1280%2C720 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>"It was a dark time, a very dark time for me. I lost a lot of friends, faith and people lost trust in me. Two years before I came here, I lived in a dark room,” Brown added. “I never knew if it were light or dark outside."</p><p>Brown was in a bad car accident 15 years ago. She was dropping her daughter off at school when a school bus rear ended her. The impact was so severe, the trunk of Brown's car became her back seat. The injuries she suffered from the accident haunted her for years to come.</p><p>"They said surgery would probably cause me more problems, so they just started prescribing me painkillers," Brown said.</p><p>And that's when her addiction began. For years, she hid it from her daughter, family and employer. Once the pain medicine prescriptions stopped, she spend about four years buying them off the street.</p><p>She didn't care who she hurt to get them.</p><p>"It never scared me, I just had it in my mind I was getting them and that's what I did, no matter what the cost was," Brown said.</p><p>Once Brown’s family caught wind of the problem, her mother suggested she visit the Shreveport-Bossier Rescue Mission for help. Brown insisted she wouldn’t stay there long and could break the addiction on her own.</p><p>That's why she stayed in the back row and kept to herself, which isn't uncommon for people who first join.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-705b5292-6b80-11e9-b241-c773196b0061" 
                    data-instance="#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" 
                    data-target="#photo-carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=1200%2C675">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="back with pastor"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/05/705b5292-6b80-11e9-b241-c773196b0061/5cc8a5c7d7baa.image.jpg?resize=1280%2C720 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>"What we were seeing in the past, if we didn't take care of the whole person -- mind, body and spirit -- they would leave and come back,” said the Rev. Larry Otwell. “It was like a rotating door. They'd come back again."</p><p>But one day, one of Otwell's messages touched Brown. She understood she wasn't perfect and everyone makes mistakes. But she realized she could learn from it and teach others going through the same thing.</p><p>"I try to speak to every lady who comes in, because I know they're scared,” cried Brown. “I know how they feel, that's what I tell them. I came through that door like you did."</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-592d657e-6b80-11e9-98ac-afb8215f177f" 
                    data-instance="#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal" 
                    data-target="#photo-carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=1200%2C675">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="i will always have hope"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/92/592d657e-6b80-11e9-98ac-afb8215f177f/5cc8a5a75b4ad.image.jpg?resize=1280%2C720 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Donna Otwell, director of the women’s and children’s program, says about 90 percent of women who come to the Rescue Mission are leaving some type of domestic violence situation, which typically stems into an addiction of some sort to help the women cope.</p><p>Not every person who enters their door leaves successfully, but Donna Otwell says Brown's story is helpful toward others who are struggling.</p><p>"They can see she once was <em>here</em>, but now she's <em>here.</em> She is doing so well, maybe that is possible for me, too. It's like a snowball effect. It's encouraging for them to see that can happen in their lives too," Donna Otwell added.</p><p>Brown was the first person to graduate the ministry internship program more than a year ago. Now, she works there full time counseling other women and teaching classes.</p><p>"It just touched me, God told me he forgave me and loved me," Brown said.</p><p>Larry Otwell says their mission has changed a bit over the years. It's not just a shelter, but a place that offers around eight programs for those battling something, from long term recovery, to transitioning back into society.</p><p>If you or someone you love needs help, click on the link <a href="http://www.sbrescuemission.com/" target="_blank">here</a>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" method="post" action="/tncms/counter/editorial/391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="love">2</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Once%20an%20addict%2C%20now%20a%20mentor%20to%20other%20woman%20struggling&via=ktbs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' 'sms: 391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Once%20an%20addict%2C%20now%20a%20mentor%20to%20other%20woman%20struggling&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="save-list-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22brown%22#tncms-source=keyword" class="tag-brown label label-default" data-tncms-track-dmp='search: brown'>Brown</a>
            </li> <li>
                <a href="/search/?k=%22larry%20otwell%22#tncms-source=keyword" class="tag-larry-otwell label label-default" data-tncms-track-dmp='search: larry-otwell'>Larry Otwell</a>
            </li> <li>
                <a href="/search/?k=%22otwell%22#tncms-source=keyword" class="tag-otwell label label-default" data-tncms-track-dmp='search: otwell'>Otwell</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology'>Psychology</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22shreveport-bossier%20rescue%20mission%22#tncms-source=keyword" class="tag-shreveport-bossier-rescue-mission label label-default" data-tncms-track-dmp='search: shreveport-bossier-rescue-mission'>Shreveport-bossier Rescue Mission</a>
            </li> <li>
                <a href="/search/?k=%22kristie%20brown%22#tncms-source=keyword" class="tag-kristie-brown label label-default" data-tncms-track-dmp='search: kristie-brown'>Kristie Brown</a>
            </li> <li>
                <a href="/search/?k=%22door%22#tncms-source=keyword" class="tag-door label label-default" data-tncms-track-dmp='search: door'>Door</a>
            </li> <li>
                <a href="/search/?k=%22addiction%22#tncms-source=keyword" class="tag-addiction label label-default" data-tncms-track-dmp='search: addiction'>Addiction</a>
            </li> <li>
                <a href="/search/?k=%22software%22#tncms-source=keyword" class="tag-software label label-default" data-tncms-track-dmp='search: software'>Software</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22counseling%22#tncms-source=keyword" class="tag-counseling label label-default" data-tncms-track-dmp='search: counseling'>Counseling</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-71464b7e-89ab-11e8-a020-c711717fe0f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alison Lorraine" src="" data-src="https://secure.gravatar.com/avatar/535fb353c7202a8332adab2b69038034?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ktbs.com/users/profile/Alison%20Lorraine" rel="author" class="tnt-user-profile-link tnt-user-name">Alison Lorraine</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alorraine@ktbs.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-71464b7e-89ab-11e8-a020-c711717fe0f3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=71464b7e-89ab-11e8-a020-c711717fe0f3&s=start_time&sd=desc" data-subject="Alison Lorraine" data-description="Whenever Alison Lorraine posts new content, you'll get an email delivered to your inbox with a link." data-name="Alison Lorraine notification" data-author-id="71464b7e-89ab-11e8-a020-c711717fe0f3" data-user-url="https://www.ktbs.com/users/">
        <i class="fas tnt-star"></i> Follow Alison Lorraine
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ktbs.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Farklatex-indepth%2Fonce-an-addict-now-a-mentor-to-other-woman-struggling%2Farticle_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-553814" class="tncms-block"><div id="circularhub_module_10777"></div>
<script src="//api.circularhub.com/10777/2d420cc1d643d4ed/flyertown_module.js"></script></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ktbs.com/tncms/asset/editorial/391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-635907" class="tncms-block home-topstories-summary"><section id="block-635907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635907 ">
        <div class="block-title-inner">
            <h3>
                
                3 Investigates &amp; ArkLaTex In-Depth
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-635907-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Once an addict, now a mentor to other woman struggling"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/a3/ba336040-a628-5663-8d98-5115f1079eb1/5cc9046c6f3b6.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/once-an-addict-now-a-mentor-to-other-woman-struggling/article_391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8.html" class="tnt-asset-link">
        

        
            Once an addict, now a mentor to other woman struggling</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-25d37c26-6b9a-11e9-a9e3-6b548df03686" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-25d37c26-6b9a-11e9-a9e3-6b548df03686 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/seeing-red-devin-white-happy-in-his-new-home/article_25d37c26-6b9a-11e9-a9e3-6b548df03686.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Seeing red: Devin White happy in his new home"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/18/118e3a28-38bc-5f86-b6dd-bd97ecf48f64/5cc8dd73cf969.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/18/118e3a28-38bc-5f86-b6dd-bd97ecf48f64/5cc8dd73cf969.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/18/118e3a28-38bc-5f86-b6dd-bd97ecf48f64/5cc8dd73cf969.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/18/118e3a28-38bc-5f86-b6dd-bd97ecf48f64/5cc8dd73cf969.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/18/118e3a28-38bc-5f86-b6dd-bd97ecf48f64/5cc8dd73cf969.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/18/118e3a28-38bc-5f86-b6dd-bd97ecf48f64/5cc8dd73cf969.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/18/118e3a28-38bc-5f86-b6dd-bd97ecf48f64/5cc8dd73cf969.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/seeing-red-devin-white-happy-in-his-new-home/article_25d37c26-6b9a-11e9-a9e3-6b548df03686.html" class="tnt-asset-link">
        

        
            Seeing red: Devin White happy in his new home</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-e72f6b24-6aa4-11e9-b558-e3034b601b8c" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e72f6b24-6aa4-11e9-b558-e3034b601b8c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/first-responders-fight-for-better-resources-to-cope-with-ptsd/article_e72f6b24-6aa4-11e9-b558-e3034b601b8c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="First responders fight for better resources to cope with PTSD"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/36/53613581-d3b0-574f-90e3-18008b3afb08/5cc7b6b04482a.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/36/53613581-d3b0-574f-90e3-18008b3afb08/5cc7b6b04482a.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/36/53613581-d3b0-574f-90e3-18008b3afb08/5cc7b6b04482a.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/36/53613581-d3b0-574f-90e3-18008b3afb08/5cc7b6b04482a.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/36/53613581-d3b0-574f-90e3-18008b3afb08/5cc7b6b04482a.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/36/53613581-d3b0-574f-90e3-18008b3afb08/5cc7b6b04482a.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/36/53613581-d3b0-574f-90e3-18008b3afb08/5cc7b6b04482a.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/first-responders-fight-for-better-resources-to-cope-with-ptsd/article_e72f6b24-6aa4-11e9-b558-e3034b601b8c.html" class="tnt-asset-link">
        

        
            First responders fight for better resources to cope with PTSD</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-02270a34-6a89-11e9-a101-936c7441ca70" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-texarkana">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02270a34-6a89-11e9-a101-936c7441ca70 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/texarkana/rules-and-regulations-for-medical-marijuana-in-arkansas/article_02270a34-6a89-11e9-a101-936c7441ca70.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Rules and regulations for medical marijuana in Arkansas"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/2a/62a77583-b05f-59bb-8824-18a32218bbe5/5cc78da48e94f.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/2a/62a77583-b05f-59bb-8824-18a32218bbe5/5cc78da48e94f.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/2a/62a77583-b05f-59bb-8824-18a32218bbe5/5cc78da48e94f.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/2a/62a77583-b05f-59bb-8824-18a32218bbe5/5cc78da48e94f.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/2a/62a77583-b05f-59bb-8824-18a32218bbe5/5cc78da48e94f.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/2a/62a77583-b05f-59bb-8824-18a32218bbe5/5cc78da48e94f.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/2a/62a77583-b05f-59bb-8824-18a32218bbe5/5cc78da48e94f.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/texarkana/rules-and-regulations-for-medical-marijuana-in-arkansas/article_02270a34-6a89-11e9-a101-936c7441ca70.html" class="tnt-asset-link">
        

        
            Rules and regulations for medical marijuana in Arkansas</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-6508d562-6a9b-11e9-b99b-1f7c06428e41" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6508d562-6a9b-11e9-b99b-1f7c06428e41 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/a-new-beginning-on-tap-for-shreveport-s-historic-arlington/article_6508d562-6a9b-11e9-b99b-1f7c06428e41.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="A new beginning on tap for Shreveport's historic Arlington Hotel"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/47/24757a86-6a9c-11e9-88a5-cb37470263a7/5cc726c6de2e7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/47/24757a86-6a9c-11e9-88a5-cb37470263a7/5cc726c6de2e7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/47/24757a86-6a9c-11e9-88a5-cb37470263a7/5cc726c6de2e7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/47/24757a86-6a9c-11e9-88a5-cb37470263a7/5cc726c6de2e7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/47/24757a86-6a9c-11e9-88a5-cb37470263a7/5cc726c6de2e7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/47/24757a86-6a9c-11e9-88a5-cb37470263a7/5cc726c6de2e7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/47/24757a86-6a9c-11e9-88a5-cb37470263a7/5cc726c6de2e7.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/a-new-beginning-on-tap-for-shreveport-s-historic-arlington/article_6508d562-6a9b-11e9-b99b-1f7c06428e41.html" class="tnt-asset-link">
        

        
            A new beginning on tap for Shreveport's historic Arlington Hotel</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-1e375b72-619f-11e9-8bdf-9f43be494436" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e375b72-619f-11e9-8bdf-9f43be494436 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/easter-tornado-outbreak-revisited/article_1e375b72-619f-11e9-8bdf-9f43be494436.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +8</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Easter 2000 tornado outbreak revisited"
                        class="img-responsive lazyload full"
                        width="501"
                        height="282"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/99/1999f1f6-61b3-11e9-b9b3-d340d41a6df1/5cb833fc90ef0.image.gif?crop=501%2C282%2C0%2C142&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/99/1999f1f6-61b3-11e9-b9b3-d340d41a6df1/5cb833fc90ef0.image.gif?crop=501%2C282%2C0%2C142&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/99/1999f1f6-61b3-11e9-b9b3-d340d41a6df1/5cb833fc90ef0.image.gif?crop=501%2C282%2C0%2C142&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/99/1999f1f6-61b3-11e9-b9b3-d340d41a6df1/5cb833fc90ef0.image.gif?crop=501%2C282%2C0%2C142&resize=501%2C282&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/easter-tornado-outbreak-revisited/article_1e375b72-619f-11e9-8bdf-9f43be494436.html" class="tnt-asset-link">
        

        
            Easter 2000 tornado outbreak revisited</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-636471" class="tncms-block"><section id="block-636471" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/video/24-hour-weather/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/38a8f106-5f83-11e8-9489-a7031939a877.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/38a8f106-5f83-11e8-9489-a7031939a877.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/38a8f106-5f83-11e8-9489-a7031939a877.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-772535" class="tncms-block"><section id="block-772535" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/community/yard-of-the-week/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/b71f4c7a-682d-11e9-b568-5bb1efcca055.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/b71f4c7a-682d-11e9-b568-5bb1efcca055.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/b71f4c7a-682d-11e9-b568-5bb1efcca055.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-681130" class="tncms-block"><section id="block-681130" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/everywhere/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d4c5080c-2a32-11e9-bcbf-6f0095ed9aba.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d4c5080c-2a32-11e9-bcbf-6f0095ed9aba.png?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d4c5080c-2a32-11e9-bcbf-6f0095ed9aba.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-556683" class="tncms-block"><div class="ktbsUshare">
<script type="text/javascript" src="//widgets.celljournalist.com/Javascript/jquery.thickbox.min.js"></script><link href="//widgets.celljournalist.com/css/thickbox.css" rel="stylesheet" type="text/css">
<div class="cjBigImageMain">
        <div class="cjBigImageHeader" style="width:360px">
                <a href="/ushare" title="Go To uShare!" style="color:#fff;" class="cjUploadTitle"></a>
        </div>
        <div class="cjBigImageBody">
                <iframe src="//widgets.celljournalist.com/Widgets/BigImage.aspx?type=recently-added&amp;p=274&amp;partition=274&amp;callback=?" marginwidth="0px" marginheight="0px" border="0" scrolling="no" frameborder="0" width="360px" height="309px" class="cjiframe">Loading...</iframe>
        </div>
</div>


<a href="/ushare">
<img src="/app/graphics/ushare_widget_image.gif"></a>
</div>
<br><br></div><div id="tncms-block-558991" class="tncms-block hidden-sm hidden-xs"><section id="block-558991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558991 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558991" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558991" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558991" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-558991" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558991" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/authorities-mother-son-dead-in-ruston-tornado-gov-issues-disaster/article_2cfced04-671f-11e9-b0e6-43fc27611c63.html">Authorities: Mother, son dead in Ruston tornado, gov. issues disaster declaration</a></li><li><a href="/news/believing-for-braylee---a--year-old-fights/article_cffbcb4a-686b-11e9-ab7f-b70a7daf6d1c.html">Believing for Braylee - A 5-year-old fights for her life</a></li><li><a href="/news/man-killed-on-named/article_f5874130-6962-11e9-bbef-f33e558aff5c.html">Man killed on 3132 named</a></li><li><a href="/news/texarkana/rules-and-regulations-for-medical-marijuana-in-arkansas/article_02270a34-6a89-11e9-a101-936c7441ca70.html">Rules and regulations for medical marijuana in Arkansas</a></li><li><a href="/news/ruston-la-tech-face-long-road-to-recovery-after-deadly/article_52251c48-680d-11e9-9011-47050f4e4d92.html">Ruston, La Tech face long road to recovery after deadly tornado</a></li><li><a href="/news/shreveport-man-sentenced-to-federal-prison-for-lying-on-atf/article_03ac8026-6ac2-11e9-8a33-fb25e7ee9e71.html">Shreveport man sentenced to federal prison for lying on ATF form</a></li><li><a href="/news/homer-man-accused-of-trying-to-abduct-children-possessing-child/article_45b944ec-679b-11e9-a3d4-3b37d1ee3e5e.html">Homer man accused of trying to abduct children, possessing child porn</a></li><li><a href="/news/shreveport-police-hostage-situation-on-fulton-st-a-hoax/article_1a0e04d2-6858-11e9-bf40-2b03f9a06f64.html">Shreveport police: Hostage situation on Fulton St. a hoax</a></li><li><a href="/community/hometown-patriot/thirsty-for-more-barksdale-lt-col-keeps-adding-to-his/article_16920f82-693a-11e9-88f0-4b45a050f5b2.html">"Thirsty" for more: Barksdale Lt. Col. keeps adding to his record aboard B-52</a></li><li><a href="/news/3investigates/murder-or-suicide-a-daughter-s-questions/article_01ceb2ee-677d-11e9-9d99-cb3824f0abed.html">Murder or suicide: A daughter's questions</a></li></ul></div>
        
        
            <div id="images-558991" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kenneth-todd-hunt/image_ac2a8650-63a4-11e9-aea0-271dfb184849.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kenneth Todd Hunt"
                        class="img-responsive lazyload full"
                        width="719"
                        height="719"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac2a8650-63a4-11e9-aea0-271dfb184849/5cbb76a1dcdba.image.jpg?crop=719%2C719%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wanted-poster/image_5ff7740a-6ae8-11e9-9221-6bd0bd5a2c58.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wanted Poster"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/ff/5ff7740a-6ae8-11e9-9221-6bd0bd5a2c58/5cc7a6b61ad98.image.png?crop=600%2C600%2C0%2C90&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ruston-damage/image_c673efec-6737-11e9-97c2-8787da95859a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ruston damage 2"
                        class="img-responsive lazyload full"
                        width="659"
                        height="659"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/67/c673efec-6737-11e9-97c2-8787da95859a/5cc175f06d078.image.jpg?crop=659%2C659%2C29%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/la-tech/image_d0d32ad6-675d-11e9-a89d-d7572709a1bb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="La Tech"
                        class="img-responsive lazyload full"
                        width="617"
                        height="617"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/0d/d0d32ad6-675d-11e9-a89d-d7572709a1bb/5cc1b5d27057f.image.jpg?crop=617%2C617%2C474%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/complex/image_6ef40694-673c-11e9-9f01-332b711a8b30.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="complex"
                        class="img-responsive lazyload full"
                        width="499"
                        height="499"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/ef/6ef40694-673c-11e9-9f01-332b711a8b30/5cc17db1633f1.image.jpg?crop=499%2C499%2C177%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/frat-house-damage-at-la-tech/image_097eb56c-675e-11e9-87e0-4f78cf00715c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frat house damage at La Tech"
                        class="img-responsive lazyload full"
                        width="583"
                        height="583"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/97/097eb56c-675e-11e9-87e0-4f78cf00715c/5cc1b6358cbdd.image.jpg?crop=583%2C583%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/frat-house-damage-at-la-tech/image_269d31c8-675e-11e9-ba19-e705705a7e28.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frat house damage at La Tech"
                        class="img-responsive lazyload full"
                        width="859"
                        height="859"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/69/269d31c8-675e-11e9-ba19-e705705a7e28/5cc1b6563d41d.image.jpg?crop=859%2C859%2C0%2C37&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/building-a-better-bossier-pac/image_dc82cc4a-6232-11e9-8609-33138b6ebdef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Building A Better Bossier PAC"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/c8/dc82cc4a-6232-11e9-8609-33138b6ebdef/5cb90a5731005.image.png?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fulton/image_06636756-6b64-11e9-bf01-57152f9d37f3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="fulton"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/66/06636756-6b64-11e9-bf01-57152f9d37f3/5cc876351e97b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/christopher-dyner-jpg/image_4cafcf34-66d6-11e9-8dcd-cf519be97f0b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CHRISTOPHER DYNER.jpg"
                        class="img-responsive lazyload full"
                        width="188"
                        height="188"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/ca/4cafcf34-66d6-11e9-8dcd-cf519be97f0b/5cc0d24cae571.image.jpg?crop=188%2C188%2C0%2C31&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558991" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/louisiana/opposition-to-mosquito-abatement-goes-to-the-roadside-in-livingston/youtube_ff6156ae-a154-5a0e-a6ca-8ad9d35d4727.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Opposition to Mosquito Abatement Goes to the Roadside in Livingston Parish"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/f6/ff6156ae-a154-5a0e-a6ca-8ad9d35d4727/5cc4527de29a9.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/convicted-ringleader-in-texas-dragging-will-be-executed-today/video_daa69096-8ec7-50f4-a60e-a2413b5b2c6d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Convicted ringleader in Texas dragging will be executed today"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/aa/daa69096-8ec7-50f4-a60e-a2413b5b2c6d/5cc06ee0a80e6.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/john-william-king-execution-planned-for-today/video_dd52c8f2-a27c-55fe-9a33-8d45f822f03f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="John William King execution planned for today"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/d5/dd52c8f2-a27c-55fe-9a33-8d45f822f03f/5cc0e6d3840fd.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/incaseyoumissedit/world-news/video_60bb4a13-a3a9-5e24-89e3-1d6a09b9b839.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="World News"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/0b/60bb4a13-a3a9-5e24-89e3-1d6a09b9b839/5cc81ef5866ce.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/incaseyoumissedit/one-person-is-dead-after-an-early-morning-shooting/video_e3aa8500-7f21-5fdc-a390-d6eec424ec01.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="One person is dead after an early morning shooting"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/3a/e3aa8500-7f21-5fdc-a390-d6eec424ec01/5cc817fee91fb.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/homicide-suspect-search-underway-in-shreveport/video_53cd53e8-2f9d-51fe-93d6-ed78882d8404.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Homicide suspect search underway in Shreveport"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/3c/53cd53e8-2f9d-51fe-93d6-ed78882d8404/5cc87b9163534.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/incaseyoumissedit/world-news/video_dcfeee6c-3075-516c-84da-d4b9b6eba272.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="World News"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/cf/dcfeee6c-3075-516c-84da-d4b9b6eba272/5cc96e5a30714.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-558991" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-622610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.ktbs.com/tncms/search/mlt/?origin=391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-546377" class="tncms-block"><section id="block-546377" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546377 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormteam-3-weather"  href="/weather/" >
                    <span class="nav-label">StormTeam 3 Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktbs-24-hour-news"  href="/video/24-hour-news/" >
                    <span class="nav-label">KTBS 24-Hour News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-546328" class="tncms-block"><section id="block-546328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546328 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-546382" class="tncms-block padding-bottom"><section id="block-546382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/6249004a-1a0c-11e7-9f90-336886bc7bf4.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/6249004a-1a0c-11e7-9f90-336886bc7bf4.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/6249004a-1a0c-11e7-9f90-336886bc7bf4.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-546379" class="tncms-block"><section id="block-546379" class="block emphasis-h4   " ><address>
    <strong>ktbs.com</strong><br>
    312 E. Kings Hwy<br>
    Shreveport, LA 71104
    <br>
    
        <strong>Phone:</strong> 318-861-5800<br>
        <strong>Email:</strong> <a href="mailto:webmaster@ktbs.com">webmaster@ktbs.com</a><br>
    
</address></section></div><div id="tncms-block-546387" class="tncms-block padding-bottom"><div class="follow-links-546387 default">
    
    <section id="block-546387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-546387 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3/","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-553477" class="tncms-block"><div class="KTBSFooterCC">
<p>If you have Closed Captioning issues or have disabilities and have issues and require assistance accessing the KTBS or KPXJ Public File, 
<a href="/site/closed_caption.html">click here</a> for contact information.</p>

<p><a href="/site/advertise_with_ktbs.html" target="_blank">Advertising</a> | <a href="/app/EEOPublicFileReport2-1-18-1-31-19.pdf" target="_blank">EEO Public File</a> | 

<a href="https://publicfiles.fcc.gov/tv-profile/ktbs-tv" target="_blank">KTBS 3 Public File</a> | <a href="https://publicfiles.fcc.gov/tv-profile/kpxj" target="_blank">KPXJ 21 Public File</a>
				</p>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-546332" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-546332"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KTBS 3</a>, 312 E. Kings Hwy Shreveport, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622614" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-622614" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622614');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623791" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623791');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11012.add('act', dmpData);
	_cc11012.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.77b917a09b5ab796b712e9489364503e.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_546389 = $('#user-controls-546389 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_546389.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_546389.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_546388 = $('#user-controls-546388 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_546388.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_546388.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_391cb876_6b7f_11e9_8bfe_4fb0d15dc8c8_photo_modal = false;
                var gallery_changed_391cb876_6b7f_11e9_8bfe_4fb0d15dc8c8_photo_modal = false;
                $('#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .owl-stage-outer").height( $('#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_391cb876_6b7f_11e9_8bfe_4fb0d15dc8c8_photo_modal = $('#gallery-items-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal').data('owlCarousel');
                $('#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_391cb876_6b7f_11e9_8bfe_4fb0d15dc8c8_photo_modal.prev();
                });
                $('#carousel-391cb876-6b7f-11e9-8bfe-4fb0d15dc8c8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_391cb876_6b7f_11e9_8bfe_4fb0d15dc8c8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Brown','Engage:Larry Otwell','Engage:Otwell','Engage:Building Industry','Engage:Medicine','Engage:Psychology','Engage:Sport','Engage:Shreveport-bossier Rescue Mission','Engage:Kristie Brown','Engage:Door','Engage:Addiction','Engage:Software','Engage:Motor Vehicle','Engage:Counseling'";	_cc11012.add('act', sReactionData, sReactionKeywords);
	_cc11012.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11012.add('act', dmpData);
	_cc11012.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>