
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ktbs.com/content/tncms/live/" />
<meta name="keywords" content="health" />
<meta name="news_keywords" content="health" />
<meta name="description" content="Whether you're a home gardener, a CSA-er or a farmers' market regular, it's easy to wind up with more irresistibly pristine, fresh-picked produce than your household can possibly consume in" />
<meta name="author" content="Susan Puckett, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=570603468" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_235bd56661910fed5f29ccccf63b222f" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="It's summertime and the food freezing is easy. Here's how" />
<meta property="og:description" content="Whether you're a home gardener, a CSA-er or a farmers' market regular, it's easy to wind up with more irresistibly pristine, fresh-picked produce than your household can possibly consume in" />
<meta property="og:site_name" content="KTBS" />
<meta property="og:section" content="Health" />
<meta property="fb:app_id" content="587637844727761" />
<meta property="article:publisher" content="https://www.facebook.com/KTBS3" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ktbs" />
<meta name="twitter:image:alt" content="It's summertime and the food freezing is easy. Here's how" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,500&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/health","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Susan Puckett, CNN","presentation":null,"start_hour":"05","id":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b","app":"editorial","ga_page":"\/news\/health\/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/health","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Susan Puckett, CNN","presentation":null,"start_hour":"05","id":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b","app":"editorial","ga_page":"\/news\/health\/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GRCWP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11012/cc.js?ns=_cc11012" id="LOTCC_11012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11012.add('tp', 'TNNW');
		_cc11012.add('act', ' User Login');
		_cc11012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11012.add('med', 'flag: wire');
	_cc11012.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["health"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1528922269",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1528922269",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1528922269"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2, 1], [1, 1]]).addSize([768, 0], [[2, 1], [1, 1]]).addSize([992, 0], [[2, 1], [1, 1]]).addSize([1200, 0], [[2, 1], [1, 1]]).build();
                gptAdSlots['ad-1083314'] = googletag.defineSlot('/246996653/ktbs/news/health', [[2,1],[1,1]], 'ad-1083314').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083314'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1083306'] = googletag.defineSlot('/246996653/ktbs/news/health', [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1083306').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083306'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1083308'] = googletag.defineSlot('/246996653/ktbs/news/health', [[300,250],[320,50],[300,600]], 'ad-1083308').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083308'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,150]).addSize([768, 0], [300,150]).addSize([992, 0], [300,150]).addSize([1200, 0], [300,150]).build();
                gptAdSlots['ad-1085151'] = googletag.defineSlot('/246996653/ktbs/news/health', [[300,150]], 'ad-1085151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1083310'] = googletag.defineSlot('/246996653/ktbs/news/health', [[300,250],[320,50],[300,600]], 'ad-1083310').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083310'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1077136"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1083313'] = googletag.defineSlot('/246996653/ktbs/news/health', [[300,250],[320,50],[300,600]], 'ad-1083313').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083313'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1083283'] = googletag.defineSlot('/246996653/ktbs/news/health', [[300,600],[300,250]], 'ad-1083283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083283'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1083325'] = googletag.defineSlot('/246996653/ktbs/news/health', [[320,50],[728,90],[1170,90],[970,90]], 'ad-1083325').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1083325'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>It's summertime and the food freezing is easy. Here's how | Health | ktbs.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #063A9E; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0B1F5D; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D91A1A; }#site-header-container{ border-bottom: 3px solid #D91A1A; }#site-footer-container{ border-top: 3px solid #D91A1A; } .tnt-bg-accent { background-color: #D91A1A; } a .tnt-caret-down { color: #D91A1A; } .block-title .block-title-inner { border-color: #D91A1A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D91A1A; } .form-control:focus { border-bottom-color: #D91A1A; } /* Place site-wide CSS here */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbs.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="It's summertime and the food freezing is easy. Here's how | Health | ktbs.com" href="http://www.ktbs.com/search/?f=rss&amp;t=article&amp;c=news/health&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b  section-news section-health type-article infinity-summary-siderail" data-path="/news/health">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ktbs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fhealth&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Susan+Puckett%2C+CNN&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fhealth%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.comscore=10349653&amp;tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GRCWP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fhealth&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Susan+Puckett%2C+CNN&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fhealth%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.comscore=10349653&amp;tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ktbs.com/tncms/admin/editorial-asset/?edit=ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1083483" class="tncms-block in-drawer pull-left"><div id="site-logo-1083483" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/a0be9ca6-d9e1-11eb-a31e-afd535761d99.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/a0be9ca6-d9e1-11eb-a31e-afd535761d99.png?resize=150%2C58 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/a0be9ca6-d9e1-11eb-a31e-afd535761d99.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="155"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1083482" class="tncms-block in-drawer social-links padding-top"><div class="follow-links-1083482 pull-right">
    
    <section id="block-1083482" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1083323" class="tncms-block hidden-md hidden-lg"><section id="block-1083323" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1083323" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1083323" aria-labelledby="site-search-button-1083323" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1083323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1083323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1083323" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1083323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1083323').submit();
        return false;
    });

    $('#site-search-1083323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1083323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1083323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1083323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1083324" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1083324" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ktbs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1083324').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1083324').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-1083324"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/everywhere/"  class="nav-link tnt-section-ktbs-3-now">KTBS 3 Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/infrastructure/"  class="nav-link tnt-section-infrastructure-code-red">Infrastructure: Code Red</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lsuhs-allegations/"  class="nav-link tnt-section-lsu-health-shreveport-allegations">LSU Health Shreveport Allegations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/incaseyoumissedit/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community-contributors/"  class="nav-link tnt-section-community-contributors">Community Contributors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/shreveport-bossier/"  class="nav-link tnt-section-shreveportbossier">Shreveport/Bossier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texarkana/"  class="nav-link tnt-section-texarkana">Texarkana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/east-texas/"  class="nav-link tnt-section-east-texas">East Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/healthline-3/"  class="nav-link tnt-section-healthline-3">Healthline 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/3investigates/"  class="nav-link tnt-section-3-investigates">3 Investigates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arklatex-indepth/"  class="nav-link tnt-section-arklatex-in-depth">ArkLaTex In-Depth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/first-news/"  class="nav-link tnt-section-first-news">First News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/first-news/first-cup/"  class="nav-link tnt-section-first-cup-with-first-news">First Cup with First News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rick-rowe/"  class="nav-link tnt-section-rick-rowe">Rick Rowe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bob-griffin/"  class="nav-link tnt-section-life-of-a-legend-bob-griffin">Life of a Legend: Bob Griffin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arklatex-politics/"  class="nav-link tnt-section-arklatex-politics">ArkLaTex Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arkansas/"  class="nav-link tnt-section-arkansas">Arkansas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/barksdale-afb/"  class="nav-link tnt-section-barksdale-afb">Barksdale AFB</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/consumer-tips/"  class="nav-link tnt-section-consumer-tips">Consumer Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mr-food/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/whats-cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/as-seen-on-tv/"  class="nav-link tnt-section-as-seen-on-tv">As Seen On TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/web-extra/"  class="nav-link tnt-section-web-extra">Web Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-stormteam-3-weather">StormTeam 3 Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/jr-weather-watchers/"  class="nav-link tnt-section-jr-weather-watchers">Jr. Weather Watchers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gulfwatch/"  class="nav-link tnt-section-gulf-watch">Gulf Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-ktbs-3-interactive-radar">KTBS 3 Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/headlines/"  class="nav-link tnt-section-weather-headlines">Weather Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-watchers/"  class="nav-link tnt-section-weather-watchers">Weather Watchers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/hurricane-tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video-page">Video Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/24-hour-news/"  class="nav-link tnt-section-ktbs-24-hour-news">KTBS 24 Hour News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/24-hour-weather/"  class="nav-link tnt-section-ktbs-24-hour-weather">KTBS 24 Hour Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/slideshows/"  class="nav-link tnt-section-pictures">Pictures</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-headlines">Sports Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/friday-football-fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/arklatex-legends/"  class="nav-link tnt-section-arklatex-legends">ArkLaTex Legends</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/la-tech/"  class="nav-link tnt-section-la-tech">LA Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nsu/"  class="nav-link tnt-section-nsu">NSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/grambling/"  class="nav-link tnt-section-grambling">Grambling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/saints/"  class="nav-link tnt-section-new-orleans-saints">New Orleans Saints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cowboys/"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-stories">Community Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_caravan/"  class="nav-link tnt-section-community-caravan">Community Caravan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community-contributors/"  class="nav-link tnt-section-community-contributors">Community Contributors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community"  class="nav-link tnt-section-featured-projects">Featured Projects</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/back-to-school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local-live/"  class="nav-link tnt-section-local-live">Local Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/whats-happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/seasonal/"  class="nav-link tnt-section-spring-tips">Spring Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/everyday-heroes/"  class="nav-link tnt-section-everyday-heroes">Everyday Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-patriot/"  class="nav-link tnt-section-hometown-patriot">Hometown Patriot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/paws-to-care/"  class="nav-link tnt-section-paws-to-care">Paws to Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/ask-the-trooper/"  class="nav-link tnt-section-ask-the-trooper">Ask The Trooper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/lottery-results/"  class="nav-link tnt-section-lottery-results">Lottery Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://ktbslocalmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ktbs-local-marketplace">KTBS Local Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-ktbs">About KTBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/meet-the-team"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_ktbs.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pay/"  class="nav-link tnt-section-payment-portal">Payment Portal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mediarocketagency.com"  target="_blank" rel="noopener" class="nav-link tnt-section-mediarocket">MediaRocket</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/jobs/"  class="nav-link tnt-section-jobs-at-ktbs-3">Jobs at KTBS 3</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/whats-on-tv/"  class="nav-link tnt-section-whats-on-tv">What's On TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/closed_caption.html"  class="nav-link tnt-section-ktbs-kpxj-closed-caption-info">KTBS & KPXJ Closed Caption Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sap.html"  class="nav-link tnt-section-sap-audio-info">SAP Audio Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/psa_policy.html"  class="nav-link tnt-section-psa-policy">PSA Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/request_forms.html"  class="nav-link tnt-section-request-forms">Request Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-hire-arklatex-now">Hire ArkLaTex Now</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hirearklatexnow"  class="nav-link tnt-section-ktbs-special">KTBS Special</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hirearklatexnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-jobs">Search Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hiring.hirearklatexnow.com/purchase/post-now/"  target="_blank" rel="noopener" class="nav-link tnt-section-post-a-job">Post A Job</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1077204" class="tncms-block pull-left mobile-logo"><div id="site-logo-1077204" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/559d9eae-d9c6-11eb-a31e-5ff4d4ef288d.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/559d9eae-d9c6-11eb-a31e-5ff4d4ef288d.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/559d9eae-d9c6-11eb-a31e-5ff4d4ef288d.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/559d9eae-d9c6-11eb-a31e-5ff4d4ef288d.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/559d9eae-d9c6-11eb-a31e-5ff4d4ef288d.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/559d9eae-d9c6-11eb-a31e-5ff4d4ef288d.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/559d9eae-d9c6-11eb-a31e-5ff4d4ef288d.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="538"
            height="186"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1084585" class="tncms-block pull-left mobile-weather"><div id="weather-1084585" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">93&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1083317" class="tncms-block"><div id="user-controls-1083317" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ktbs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1083317').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1083317').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-1083317"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1083316" class="tncms-block"><ul id="site-search-1083316-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1083316" aria-labelledby="site-search-button-1083316" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1083316-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1083316-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1083316" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1083316-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1083316').submit();
        return false;
    });

    $('#site-search-1083316').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1083316 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1083316 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1083316-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-live-news"  href="/video/24-hour-news"  tabindex="0">
                    <span class="nav-label">Watch Live News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-live-weather"  href="/video/24-hour-weather/"  tabindex="0">
                    <span class="nav-label">Watch Live Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-on-tv"  href="/about/whats-on-tv/"  tabindex="0">
                    <span class="nav-label">What's On TV</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    It's summertime and the food freezing is easy. Here's how
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="save-list-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1084588" class="tncms-block breakingbar"></div><div id="tncms-block-1083314" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083314" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083314');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1083319" class="tncms-block padding-top"><div id="weather-1083319" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">93&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1083321" class="tncms-block"><div id="site-logo-1083321" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/48accda0-d9c6-11eb-a31e-8327a87c5c51.png?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/48accda0-d9c6-11eb-a31e-8327a87c5c51.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/48accda0-d9c6-11eb-a31e-8327a87c5c51.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/48accda0-d9c6-11eb-a31e-8327a87c5c51.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/48accda0-d9c6-11eb-a31e-8327a87c5c51.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/48accda0-d9c6-11eb-a31e-8327a87c5c51.png?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/48accda0-d9c6-11eb-a31e-8327a87c5c51.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="538"
            height="186"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1083320" class="tncms-block padding-top"><div class="follow-links-1083320 pull-right">
    
    <section id="block-1083320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1084580" class="tncms-block watch-live-bar breakingbar"></div><div id="tncms-block-1084588" class="tncms-block breakingbar"></div><div id="tncms-block-1084532" class="tncms-block pediment promo-slideshow"><section id="block-1084532" class="block emphasis-h3    tnt-content-width-container" ><div class="card-grid card-slideshow   card-img-sm">
        
        
            <template data-id="1084532" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="4">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-3d4b684c-2b41-11eb-bc19-6f516baf7a9e" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3d4b684c-2b41-11eb-bc19-6f516baf7a9e media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/community/community_caravan/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Community Caravan - Kilgore, TX"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/d4/3d4b684c-2b41-11eb-bc19-6f516baf7a9e/611eafca5702b.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/community/community_caravan/" class="tnt-asset-link">
        

        
            Community Caravan - Kilgore, TX</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://ktbs.com/news/behindthebadge/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Behind The Badge"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/62/b62a8f3a-4a1e-11eb-b1b1-130c1622b2f3/611d810833d36.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://ktbs.com/news/behindthebadge/" class="tnt-asset-link">
        

        
            Behind The Badge</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-37e62dc6-fac4-11eb-b713-2bfe17ece184" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-37e62dc6-fac4-11eb-b713-2bfe17ece184 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/hirearklatexnow/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hire ArkLaTex Now"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/7e/37e62dc6-fac4-11eb-b713-2bfe17ece184/611400fd4bcaa.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/hirearklatexnow/" class="tnt-asset-link">
        

        
            Hire ArkLaTex Now</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-de980440-ae85-11eb-8fdd-53ac711fcac8" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de980440-ae85-11eb-8fdd-53ac711fcac8 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/community/ask-the-trooper/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ask The Trooper"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/e9/de980440-ae85-11eb-8fdd-53ac711fcac8/60e719f5c376e.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/community/ask-the-trooper/" class="tnt-asset-link">
        

        
            Ask The Trooper</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-3fe75ea4-8e33-11ea-9629-c76880b3c752" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3fe75ea4-8e33-11ea-9629-c76880b3c752 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/community/ktbs-3-st-jude-dream-home/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="KTBS 3 St. Jude Dream Home 2021"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/fe/3fe75ea4-8e33-11ea-9629-c76880b3c752/611bd030083d0.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/community/ktbs-3-st-jude-dream-home/" class="tnt-asset-link">
        

        
            KTBS 3 St. Jude Dream Home 2021</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-0aea6ab2-9ba6-11eb-a660-0f62c1855071" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0aea6ab2-9ba6-11eb-a660-0f62c1855071 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/community/patrioticclass/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Patriotic Class"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ae/0aea6ab2-9ba6-11eb-a660-0f62c1855071/60746b604a86f.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/community/patrioticclass/" class="tnt-asset-link">
        

        
            Patriotic Class</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-45287a54-3663-11e7-978d-331c0d7c7eb5" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-45287a54-3663-11e7-978d-331c0d7c7eb5 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://ktbs.com/community/one-class-at-a-time/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One Class At A Time"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/52/45287a54-3663-11e7-978d-331c0d7c7eb5/605b5242e8b06.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://ktbs.com/community/one-class-at-a-time/" class="tnt-asset-link">
        

        
            One Class At A Time</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-bc13df26-2e51-11ea-891f-438c1b67c727" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bc13df26-2e51-11ea-891f-438c1b67c727 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/community/defeatingdiabetes/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Defeating Diabetes"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/c1/bc13df26-2e51-11ea-891f-438c1b67c727/60469ae3913b7.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/community/defeatingdiabetes/" class="tnt-asset-link">
        

        
            Defeating Diabetes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/weather/jr-weather-watchers/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jr Weather Watchers"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/4d/f4d3dc6c-5c3b-11eb-86ce-cf21b9fac650/600a06e6c5637.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/weather/jr-weather-watchers/" class="tnt-asset-link">
        

        
            Jr Weather Watchers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1084532-174dfe2a-4b7b-11eb-9bcb-2787cfbf7704" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-174dfe2a-4b7b-11eb-9bcb-2787cfbf7704 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/community/hometown-patriot/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hometown Patriot"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/74/174dfe2a-4b7b-11eb-9bcb-2787cfbf7704/609004466eac5.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/community/hometown-patriot/" class="tnt-asset-link">
        

        
            Hometown Patriot</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1084532-41ad29b4-5c35-11eb-a260-17a826da15d0" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community tnt-sub-section-featured-projects">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41ad29b4-5c35-11eb-a260-17a826da15d0 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ktbs.com/community/everyday-heroes/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Everyday Heroes"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/1a/41ad29b4-5c35-11eb-a260-17a826da15d0/603e6cec2fca1.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ktbs.com/community/everyday-heroes/" class="tnt-asset-link">
        

        
            Everyday Heroes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div><div id="tncms-block-1083306" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083306" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083306');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal" class="carousel-inner"><div  class="item photo-1e982ada-c185-57c6-be46-bf8248caadac">
                            <div class="item-container">
                                <div data-track-object='{"title":"It&#39;s summertime and the food freezing is easy. Here&#39;s how","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?resize=1396%2C930"
                    
                    alt="It's summertime and the food freezing is easy. Here's how"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal" data-target=".caption-inner-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal collapse in"><div class="caption-text"><p>One way to preserve herbs is to freeze them with water or olive oil in an ice cube tray.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Fimage_1e982ada-c185-57c6-be46-bf8248caadac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_1e982ada-c185-57c6-be46-bf8248caadac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e982ada-c185-57c6-be46-bf8248caadac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Fimage_1e982ada-c185-57c6-be46-bf8248caadac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_1e982ada-c185-57c6-be46-bf8248caadac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e982ada-c185-57c6-be46-bf8248caadac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_1e982ada-c185-57c6-be46-bf8248caadac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_1e982ada-c185-57c6-be46-bf8248caadac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e982ada-c185-57c6-be46-bf8248caadac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/1e982ada-c185-57c6-be46-bf8248caadac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e982ada-c185-57c6-be46-bf8248caadac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Fimage_1e982ada-c185-57c6-be46-bf8248caadac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e982ada-c185-57c6-be46-bf8248caadac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_1e982ada-c185-57c6-be46-bf8248caadac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e982ada-c185-57c6-be46-bf8248caadac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e982ada-c185-57c6-be46-bf8248caadac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e982ada-c185-57c6-be46-bf8248caadac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e982ada-c185-57c6-be46-bf8248caadac" class="save-list-1e982ada-c185-57c6-be46-bf8248caadac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e982ada-c185-57c6-be46-bf8248caadac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eb350488-d94a-5118-a7c9-14cbd88af5b9">
                            <div class="item-container">
                                <div data-track-object='{"title":"It&#39;s summertime and the food freezing is easy. Here&#39;s how","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/b3/eb350488-d94a-5118-a7c9-14cbd88af5b9/6127a96251e21.image.jpg?resize=1396%2C930"
                    
                    alt="It's summertime and the food freezing is easy. Here's how"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/b3/eb350488-d94a-5118-a7c9-14cbd88af5b9/6127a96251e21.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal" data-target=".caption-inner-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal collapse in"><div class="caption-text"><p>Ensure your freezer has enough space before beginning the freezing process.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Fimage_eb350488-d94a-5118-a7c9-14cbd88af5b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_eb350488-d94a-5118-a7c9-14cbd88af5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb350488-d94a-5118-a7c9-14cbd88af5b9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Fimage_eb350488-d94a-5118-a7c9-14cbd88af5b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_eb350488-d94a-5118-a7c9-14cbd88af5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb350488-d94a-5118-a7c9-14cbd88af5b9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_eb350488-d94a-5118-a7c9-14cbd88af5b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_eb350488-d94a-5118-a7c9-14cbd88af5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb350488-d94a-5118-a7c9-14cbd88af5b9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/eb350488-d94a-5118-a7c9-14cbd88af5b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb350488-d94a-5118-a7c9-14cbd88af5b9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Fimage_eb350488-d94a-5118-a7c9-14cbd88af5b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb350488-d94a-5118-a7c9-14cbd88af5b9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/image_eb350488-d94a-5118-a7c9-14cbd88af5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb350488-d94a-5118-a7c9-14cbd88af5b9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb350488-d94a-5118-a7c9-14cbd88af5b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb350488-d94a-5118-a7c9-14cbd88af5b9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb350488-d94a-5118-a7c9-14cbd88af5b9" class="save-list-eb350488-d94a-5118-a7c9-14cbd88af5b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb350488-d94a-5118-a7c9-14cbd88af5b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="asset article-default"  data-url="https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Whether you're a home gardener, a CSA-er or a farmers' market regular, it's easy to wind up with more irresistibly pristine, fresh-picked produce than your household can possibly consume in its peak state of ripeness. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ktbs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" />
    <style>
                .asset-paging .direction {
                    color: #D91A1A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ktbs.com\/tncms\/search\/mlt\/?origin=ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="asset-paging">
                <div id="paging-prev-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="paging-link prev offset"></div>
                <div id="paging-next-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            It's summertime and the food freezing is easy. Here's how
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Susan Puckett, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-26T05:29:02-05:00" class="tnt-date asset-date text-muted">
            Aug 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-26T05:29:02-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-26T05:29:02-05:00">
    <meta itemprop="datePublished" content="2021-08-26T05:29:02-05:00">
    <meta itemprop="dateModified" content="2021-08-26T05:29:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="carousel-inner"><div  class="item photo-1e982ada-c185-57c6-be46-bf8248caadac">
                            <div class="item-container">
                                <div data-track-object='{"title":"It&#39;s summertime and the food freezing is easy. Here&#39;s how","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1e982ada-c185-57c6-be46-bf8248caadac" data-instance="#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal" data-target="#photo-carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?resize=1396%2C930">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?resize=1396%2C930"
                    
                    alt="It's summertime and the food freezing is easy. Here's how"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/e9/1e982ada-c185-57c6-be46-bf8248caadac/6127a9605453a.image.jpg?resize=1396%2C930" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b collapse in"><div class="caption-text"><p>One way to preserve herbs is to freeze them with water or olive oil in an ice cube tray.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eb350488-d94a-5118-a7c9-14cbd88af5b9">
                            <div class="item-container">
                                <div data-track-object='{"title":"It&#39;s summertime and the food freezing is easy. Here&#39;s how","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-eb350488-d94a-5118-a7c9-14cbd88af5b9" data-instance="#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal" data-target="#photo-carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/b3/eb350488-d94a-5118-a7c9-14cbd88af5b9/6127a96251e21.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/b3/eb350488-d94a-5118-a7c9-14cbd88af5b9/6127a96251e21.image.jpg?resize=1396%2C930">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/b3/eb350488-d94a-5118-a7c9-14cbd88af5b9/6127a96251e21.image.jpg?resize=1396%2C930"
                    
                    alt="It's summertime and the food freezing is easy. Here's how"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/b3/eb350488-d94a-5118-a7c9-14cbd88af5b9/6127a96251e21.image.jpg?resize=1396%2C930" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b collapse in"><div class="caption-text"><p>Ensure your freezer has enough space before beginning the freezing process.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="save-list-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Whether you're a home gardener, a CSA-er or a farmers' market regular, it's easy to wind up with more irresistibly pristine, fresh-picked produce than your household can possibly consume in its peak state of ripeness.</p><p>Avid home canners and fermenting enthusiasts are well equipped to handle this seasonal abundance. But for the rest of us, we can take comfort knowing there's a much faster and easier way. All we need is freezer space, sturdy containers, and basic know-how for maximizing our bounty to the fullest.</p><p>It's true that some fruits and vegetables freeze better than others. Water particles expand as they turn to ice, breaking down the cell walls that give fruits and vegetables their structure and crunch. But that's not necessarily an issue, depending on how you plan to use them. Even that extra half of a watermelon you couldn't finish eating <a href="https://www.yahoo.com/lifestyle/freeze-properly-thaw-watermelon-summer-182034479.html?fr=sycsrp_catchall" target="_blank">can be cut up, frozen</a>, and later pureed in gazpacho or a smoothie.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On the other hand, dense frozen vegetables such as carrots, green beans or corn may be virtually indistinguishable from fresh when added to <a href="https://www.marthastewart.com/318100/big-batch-vegetable-soup" target="_blank">a soup or a stew.</a></p><p>Here are some guidelines to help you bring fresh summer flavor to your meals all year long.</p><p><strong>Choose high-quality produce at its peak of flavor.</strong> Make sure it's free of bruises and soft spots. Fruit should be fully ripe but still firm, and vegetables tender and young. Don't wait until the produce is about to spoil to freeze it, and don't expect it to continue ripening once it's thawed. To retain the freshest flavor and maximum nutrients, freeze your produce as soon as possible after harvest or at peak ripeness for fruit, and immediately after prepping. Rinse and drain the produce well, without allowing it to soak, and pat it dry before proceeding.</p><p><strong>Freeze produce as quickly as possible.</strong> The faster it freezes, the more of its natural texture and flavor you'll retain. Make sure your freezer is set at zero degrees Fahrenheit (-17.78 degrees Celsius) or colder and consider how much space you have to work with. Overcrowding the freezer could cause the temperature to rise, so before you begin, ditch those unidentifiable ice blobs with zero chance of ever getting eaten.</p><p><strong>When and how to blanch.</strong> Most vegetables benefit from a quick plunge in boiling water, followed by a dip in an ice-water bath to stop the cooking. Blanching slows the enzymes that cause texture, flavor, color and nutrients to deteriorate. It also loosens the skins of whole tomatoes and peaches so they're easier to peel. (Cut an X in the bottom of each first.) Blanching times vary depending on the size and density of the produce, and it's important to get it right. The University of Minnesota Extension has a <a href="https://extension.umn.edu/preserving-and-preparing/vegetable-blanching-directions-and-times-home-freezer-storage" target="_blank">handy chart of vegetables</a> to set your timer accordingly.</p><p><strong>How to keep colors vibrant without heat.</strong> Many fruits can be frozen raw. But some -- such as peaches, apples and pears -- are prone to turning brown after slicing when exposed to air. Tossing them in a little lemon juice or ascorbic acid (such as Fruit-Fresh) keeps the colors bright.</p><p><strong>Add some sweetness.</strong> Though not essential, <a href="https://www.bhg.com/recipes/how-to/preserving-canning/canning-and-freezing-fruits/" target="_blank">sugar can help fruit maintain its texture</a> and flavor for extended time in the freezer. Add the fruit to the container in layers, sprinkling a little sugar in between each layer, and let stand for about 15 minutes before sealing. Or cover with a sugar syrup.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Employ your cookie sheets.</strong> Placing small whole berries, cubed or sliced fruit or blanched vegetables in a single layer on a parchment-lined cookie sheet is a great way to speed the freezing process, while preserving their shape and keeping them from clumping together. If you have more than one cookie sheet to fill, place another sheet of parchment on top of the produce and stack them. Once frozen solid, remove them with a spatula and transfer to freezer bags or airtight containers.</p><p><strong>Portion control.</strong> Measure out portions depending on how you plan to use them (as part of a specific recipe such as a pie filling or as individual or family-sized side dishes). Bear in mind that the larger the portion, the longer it will take to thaw and cook.</p><p><strong>Freezing herbs</strong>. Fresh herbs on the stem -- or just the leaves -- can be spread on a cookie sheet and frozen before packing in freezer bags. You can also pack the leaves in ice cube trays and cover with water or olive oil. Once frozen, pack the cubes into freezer bags and remove only what you need. Or blend the herbs into pesto and freeze the same way.</p><p><strong>Proper packaging is critical.</strong> Exposure to air is the enemy of frozen food. Heavy-duty zip-top freezer bags specially formulated to prevent freezer burn do an excellent job and are convenient and space-efficient. Vacuum sealers that remove air before the pouches are sealed are great if you have one. If not, you can go low-tech by placing a straw in one corner and sucking out the air before sealing. Or simply press the air out with your hands. Rigid plastic containers with tight-fitting lids or glass canning jars approved for freezing also work well. Fill the containers nearly to the top, allowing a half-inch or so of headroom for expansion but avoiding excess airspace. Packing too tightly in glass containers could cause them to break.</p><p><strong>Label your packages.</strong> Clearly write with a Sharpie the name of the item, amount of the contents and the date it was packaged.</p><h3>To thaw or not to thaw?</h3><p>It's generally preferable not to thaw fruits or vegetables before using them in most recipes. It's better to allow them to thaw during the cooking process. They'll be less likely to overcook and turn to mush, particularly in a soup or stew. Veggies can also go straight from freezer to microwave -- no extra liquid needed. There are exceptions, such as spinach that needs to be thoroughly drained before blending into a dip. Berries and other fruit should also be left in the freezer until right before using. Coat the fruit lightly with flour before adding to muffin or cake batters to keep them from sinking. Add a little extra thickener to a pie filling to avoid runniness. And figure on increasing the baking time by 5 minutes or so.</p><p>Even simpler: Toss a handful of frozen berries or sliced fruit into a bowl, add a dollop of Greek yogurt, and top with a squeeze of honey and a sprinkle of nuts. It's a refreshingly healthy way to start your day with a taste of summer no matter what the season.</p><p>The-CNN-Wire</p><p>™ &amp; © 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Susan Puckett is the former food editor of the Atlanta Journal-Constitution and the author of "Eat Drink Delta: A Hungry Traveler's Journey Through the Soul of the South."</p></div>
                            
<div class='articleTypo'><a href="mailto:typo@ktbs.com?subject=Typo on: It's summertime and the food freezing is easy. Here's how">Report a typo on this article</a></div>    


    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" method="post" action="/tncms/counter/editorial/ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20It%27s%20summertime%20and%20the%20food%20freezing%20is%20easy.%20Here%27s%20how&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhealth%2Fits-summertime-and-the-food-freezing-is-easy-heres-how%2Farticle_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/its-summertime-and-the-food-freezing-is-easy-heres-how/article_ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" class="save-list-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1077067" class="tncms-block"><section id="block-1077067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1077067 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1077067" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1077067" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1077064" class="tncms-block"><div id="circularhub_module_10777"></div>
<script src="//api.circularhub.com/10777/2d420cc1d643d4ed/flyertown_module.js"></script></div><div id="tncms-block-1077065" class="tncms-block"><br><br><div class="OUTBRAIN" data-src data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ktbs.com/tncms/asset/editorial/ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1077187" class="tncms-block"><section id="block-1077187" class="block emphasis-h3   " ><div class="block"><a href="https://ktbslocalmarketplace.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="50"
                alt="Shop Local Marketplace"></a></div></section></div><div id="tncms-block-1077182" class="tncms-block"><section id="block-1077182" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/video/24-hour-weather/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="80"
                alt=""></a></div></section></div><div id="tncms-block-1077181" class="tncms-block"><section id="block-1077181" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/jail-bookings/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=300%2C25 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="30"
                alt=""></a></div></section></div><div id="tncms-block-1083308" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083308" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083308');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1083460" class="tncms-block"><section id="block-1083460" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1083460 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/man-killed-in-shreveport-liquor-store-parking-lot-shooting-gunman-still-on-the-run/article_389409ca-0328-11ec-a230-ef50be0affe6.html" class="tnt-asset-link">
        

        
            Man killed in Shreveport liquor store parking lot shooting, gunman still on the run</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/family-asking-for-protection-after-multiple-car-crashes-on-their-property/article_1c36e358-02d6-11ec-b4e8-a766ce9d95e2.html" class="tnt-asset-link">
        

        
            Family asking for protection after multiple car crashes on their property</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/woman-struck-killed-by-shreveport-police-cruiser-identified/article_41ffd6b2-03e4-11ec-bcc2-3b52cb220f78.html" class="tnt-asset-link">
        

        
            Woman struck, killed by Shreveport police cruiser identified</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/shreveport-motel-scene-of-early-morning-shooting/article_3121698e-0338-11ec-8c8b-2b0c1dd1749c.html" class="tnt-asset-link">
        

        
            Shreveport motel scene of early morning shooting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/man-found-dead-with-gunshot-wound-named/article_573fe0a8-0489-11ec-a439-7f49fe1026f2.html" class="tnt-asset-link">
        

        
            Man found dead with gunshot wound named</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1085151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1085151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1085151');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1083538" class="tncms-block"><section id="block-1083538" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1083538 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1083538"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1083538();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1083310" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083310" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083310');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1077136" class="tncms-block"><section id="block-1077136" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1077136 ">
        <div class="block-title-inner">
            <h3>
                
                News &amp; Weather Email Updates
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1077136"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-16 checkbox">
                                <label>
                                    <input class="mailinglist-id-1077136" type="checkbox" name="list_id[]" value="f45861a4-3192-11e7-bdba-bf72780aaaf4" data-name="Local Breaking News" title="Local Breaking News" >
                                    <h4 class="mailinglist-title">Local Breaking News</h4>
                                    
                                        <p>Local breaking news delivered as it happens.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-15 checkbox">
                                <label>
                                    <input class="mailinglist-id-1077136" type="checkbox" name="list_id[]" value="b85707a2-3195-11e7-a52e-a3c96bb5f354" data-name="7:00 am Headlines" title="7:00 am Headlines" >
                                    <h4 class="mailinglist-title">7:00 am Headlines</h4>
                                    
                                        <p>News headlines delivered at 7:00 am Monday - Friday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-14 checkbox">
                                <label>
                                    <input class="mailinglist-id-1077136" type="checkbox" name="list_id[]" value="f70279be-3195-11e7-b747-63215b422bee" data-name="12:00 pm Headlines" title="12:00 pm Headlines" >
                                    <h4 class="mailinglist-title">12:00 pm Headlines</h4>
                                    
                                        <p>News headlines delivered at Noon Monday - Friday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-13 checkbox">
                                <label>
                                    <input class="mailinglist-id-1077136" type="checkbox" name="list_id[]" value="413ad2b0-3196-11e7-b789-4b0976639a8c" data-name="4:00 pm Headlines" title="4:00 pm Headlines" >
                                    <h4 class="mailinglist-title">4:00 pm Headlines</h4>
                                    
                                        <p>News headlines delivered at 4:00 pm Monday - Friday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-9 checkbox">
                                <label>
                                    <input class="mailinglist-id-1077136" type="checkbox" name="list_id[]" value="88bdbb16-3196-11e7-9a1d-63350438ca99" data-name="Contests" title="Contests" >
                                    <h4 class="mailinglist-title">Contests</h4>
                                    
                                        <p>Keep up with all of our contests.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1077136" type="checkbox" name="list_id[]" value="086a9b8a-3198-11e7-96b7-d7698d026d79" data-name="Treasure Hunters" title="Treasure Hunters" >
                                    <h4 class="mailinglist-title">Treasure Hunters</h4>
                                    
                                        <p>Would you like to receive the Holiday In Dixie Treasure Hunt clues first? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1077136" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ktbs.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1083313" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083313" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083313');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1083312" class="tncms-block hidden-sm hidden-xs"><section id="block-1083312" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/stock_market" class="">View Full Screen</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1083312 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Dow","DJI"],["S&P 500","OANDA:SPX500USD"],["NASDAQ","NDAQ"],["VOLUME","TVOL.US"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en","whitelabel":true});
        </script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1083283" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083283');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.ktbs.com/tncms/search/mlt/?origin=ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1083284" class="tncms-block padding-bottom footer-logo pull-right"><div id="site-logo-1083284" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/a4158e68-da6e-11eb-a31e-2b169bea1243.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/a4158e68-da6e-11eb-a31e-2b169bea1243.png?resize=150%2C58 150w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/a4158e68-da6e-11eb-a31e-2b169bea1243.png 200w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="155"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1083285" class="tncms-block 0social-links padding-top padding-bottom pull-left"><div class="follow-links-1083285 pull-right">
    
    <section id="block-1083285" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1077077" class="tncms-block"><div class="KTBSFooterCC text-center">
<p>If you have Closed Captioning issues or have disabilities and have issues and require assistance accessing the KTBS or KPXJ Public File, 
<a href="/site/closed_caption.html">click here</a> for contact information.</p>

<p><a href="/site/advertise_with_ktbs.html" target="_blank">Advertising</a> | <a href="/app/EEOPublicFileReport2-1-20-1-31-21.pdf" target="_blank">EEO Public File</a> | 

<a href="https://publicfiles.fcc.gov/tv-profile/ktbs-tv" target="_blank">KTBS 3 Public File</a> | <a href="https://publicfiles.fcc.gov/tv-profile/kpxj" target="_blank">KPXJ 21 Public File</a>
				</p>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1083288" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1083288"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KTBS 3</a>, 312 E. Kings Hwy Shreveport, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1083325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1083325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1083325');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11012.add('act', dmpData);_cc11012.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/health"],
            'tncms.asset.flags': ["wire"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b_photo_modal = false;
                var gallery_changed_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .owl-stage-outer").height( $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b_photo_modal = $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal').data('owlCarousel');
                $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b_photo_modal.prev();
                });
                $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b = false;
                var gallery_changed_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .owl-stage-outer").height( $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b = $('#gallery-items-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b').data('owlCarousel');
                $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b.prev();
                });
                $('#carousel-ed5dfa4f-ed88-5000-9bb1-c6ed09b5c00b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ed5dfa4f_ed88_5000_9bb1_c6ed09b5c00b.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc11012.add('act', sReactionData, sReactionKeywords);_cc11012.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1083538() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "ktbs.com",
            discovery: {
                element: "#evvnt-calendar-1083538",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "KTBS, LLC",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11012.add('act', mailListData);_cc11012.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11012.add('act', dmpData);_cc11012.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>