  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ktbs.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="A Homer man admitted in federal court last week that he left a bag of drugs in a relative's dryer while they were away from home. Vincent McDaniel, 44, pleaded" />
<meta name="author" content="Vickie Welborn" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=570603468" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_235bd56661910fed5f29ccccf63b222f" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ktbs.com/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html" />
<meta property="og:title" content="Homer man admits to federal meth possession charge" />
<meta property="og:description" content="A Homer man admitted in federal court last week that he left a bag of drugs in a relative's dryer while they were away from home. Vincent McDaniel, 44, pleaded" />
<meta property="og:site_name" content="KTBS" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="587637844727761" />
<meta property="article:publisher" content="https://www.facebook.com/KTBS3" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ktbs" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Roboto:400,500"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Vickie Welborn"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":300},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Vickie Welborn"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":300},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GRCWP');})();</script>
<script src="//tags.crwdcntrl.net/c/11012/cc.js?ns=_cc11012" id="LOTCC_11012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11012.add('tp', 'TNNW');
		_cc11012.add('act', ' User Login');
		_cc11012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11012.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1528922269",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1528922269",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1528922269"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/246996653/ktbs/news', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot('/246996653/ktbs/news', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot('/246996653/ktbs/news', [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot('/246996653/ktbs/news', [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '587637844727761',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.ktbs.com/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/246996653/ktbs/news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/246996653/ktbs/news', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/246996653/ktbs/news', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
                gptAdSlots['ad-622610'] = googletag.defineSlot('/246996653/ktbs/news', [[300,250],[300,600]], 'ad-622610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/246996653/ktbs/news', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/246996653/ktbs/news', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622614'] = googletag.defineSlot('/246996653/ktbs/news', [320,50], 'ad-622614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622614'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-623791'] = googletag.defineSlot('/246996653/ktbs/news', [728,90], 'ad-623791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623791'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/246996653/ktbs/news', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Homer man admits to federal meth possession charge | News | ktbs.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f1f; } .fixed-nav #main-navigation { background-color: #211f1f !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #756b60; color: #d6cfc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #8b64a3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #d6cfc6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D91A1A; }#site-header-container{ border-bottom: 3px solid #D91A1A; }#site-footer-container{ border-top: 3px solid #D91A1A; } .tnt-bg-accent { background-color: #D91A1A; } a .tnt-caret-down { color: #D91A1A; } .block-title .block-title-inner { border-color: #D91A1A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D91A1A; } .form-control:focus { border-bottom-color: #D91A1A; } /* Place site-wide CSS here */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbs.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Homer man admits to federal meth possession charge | News | ktbs.com" href="http://www.ktbs.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ktbs.com/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script type="text/javascript">


</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-cad4525a-a17b-5b27-b0cb-21956ad20e6e  section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ktbs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Vickie+Welborn&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=300&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GRCWP&tncms.template.version=3.140.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Vickie+Welborn&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=300&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ktbs.com/users/admin/contribute/article/?assetid=cad4525a-a17b-5b27-b0cb-21956ad20e6e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ktbs.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-546389" class="tncms-block hidden-md hidden-lg"><div id="user-controls-546389" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ktbs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-546389').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-546389').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546389"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/everywhere/"  class="nav-link tnt-section-ktbs-3-everywhere">KTBS 3 Everywhere</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/incaseyoumissedit/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a href="/news/shreveport-bossier/"  class="nav-link tnt-section-shreveportbossier">Shreveport/Bossier</a>
                                </li><li>
                                    <a href="/news/texarkana/"  class="nav-link tnt-section-texarkana">Texarkana</a>
                                </li><li>
                                    <a href="/news/east-texas/"  class="nav-link tnt-section-east-texas">East Texas</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/healthline-3/"  class="nav-link tnt-section-healthline-3">Healthline 3</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/3investigates/"  class="nav-link tnt-section-3-investigates">3 Investigates</a>
                                </li><li>
                                    <a href="/news/arklatex-indepth/"  class="nav-link tnt-section-arklatex-in-depth">ArkLaTex In-Depth</a>
                                </li><li>
                                    <a href="/news/first-news/"  class="nav-link tnt-section-first-news">First News</a>
                                </li><li>
                                    <a href="/news/first-news/first-cup/"  class="nav-link tnt-section-first-cup-with-first-news">First Cup with First News</a>
                                </li><li>
                                    <a href="/news/rick-rowe/"  class="nav-link tnt-section-rick-rowe">Rick Rowe</a>
                                </li><li>
                                    <a href="/news/bob-griffin/"  class="nav-link tnt-section-bob-griffin">Bob Griffin</a>
                                </li><li>
                                    <a href="/news/arklatex-politics/"  class="nav-link tnt-section-arklatex-politics">ArkLaTex Politics</a>
                                </li><li>
                                    <a href="/news/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/news/arkansas/"  class="nav-link tnt-section-arkansas">Arkansas</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/barksdale-afb/"  class="nav-link tnt-section-barksdale-afb">Barksdale AFB</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/news/angies-list/"  class="nav-link tnt-section-angies-list">Angie's List</a>
                                </li><li>
                                    <a href="/news/mr-food/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/news/whats-cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking</a>
                                </li><li>
                                    <a href="/news/as-seen-on-tv/"  class="nav-link tnt-section-as-seen-on-tv">As Seen On TV</a>
                                </li><li>
                                    <a href="/news/web-extra/"  class="nav-link tnt-section-web-extra">Web Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-stormteam-3-weather">StormTeam 3 Weather</a>
                                </li><li>
                                    <a href="/weather/jr-weather-watchers/"  class="nav-link tnt-section-jr-weather-watchers">Jr. Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/tropical-weather-watch/"  class="nav-link tnt-section-tropical-weather-watch">Tropical Weather Watch</a>
                                </li><li>
                                    <a href="/weather/interactive-radar/"  class="nav-link tnt-section-ktbs-3-interactive-radar">KTBS 3 Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/headlines/"  class="nav-link tnt-section-weather-headlines">Weather Headlines</a>
                                </li><li>
                                    <a href="/weather/weather-watchers/"  class="nav-link tnt-section-weather-watchers">Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/hurricane-tracker/"  class="nav-link tnt-section-hurricane-track">Hurricane Track</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/video/"  class="nav-link tnt-section-video-page">Video Page</a>
                                </li><li>
                                    <a href="/video/24-hour-news/"  class="nav-link tnt-section-ktbs-24-hour-news">KTBS 24-Hour News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/slideshows/"  class="nav-link tnt-section-pictures">Pictures</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/ushare/"  class="nav-link tnt-section-ushare">uShare!</a>
                                </li><li>
                                    <a href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-headlines">Sports Headlines</a>
                                </li><li>
                                    <a href="/sports/friday-football-fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a href="/sports/arklatex-legends/"  class="nav-link tnt-section-arklatex-legends">ArkLaTex Legends</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/sports/la-tech/"  class="nav-link tnt-section-la-tech">LA Tech</a>
                                </li><li>
                                    <a href="/sports/nsu/"  class="nav-link tnt-section-nsu">NSU</a>
                                </li><li>
                                    <a href="/sports/grambling/"  class="nav-link tnt-section-grambling">Grambling</a>
                                </li><li>
                                    <a href="/sports/saints/"  class="nav-link tnt-section-new-orleans-saints">New Orleans Saints</a>
                                </li><li>
                                    <a href="/sports/cowboys/"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community-stories">Community Stories</a>
                                </li><li>
                                    <a href="/community/community_caravan/"  class="nav-link tnt-section-community-caravan">Community Caravan</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-featured-projects">Featured Projects</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/whats-happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/seasonal/"  class="nav-link tnt-section-spring-tips">Spring Tips</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/community/hometown-patriot/"  class="nav-link tnt-section-hometown-patriot">Hometown Patriot</a>
                                </li><li>
                                    <a href="/community/paws-to-care/"  class="nav-link tnt-section-paws-to-care">Paws to Care</a>
                                </li><li>
                                    <a href="/ushare/"  class="nav-link tnt-section-ushare">uShare!</a>
                                </li><li>
                                    <a href="/community/ask-the-trooper/"  class="nav-link tnt-section-ask-the-trooper">Ask The Trooper</a>
                                </li><li>
                                    <a href="/community/lottery-results/"  class="nav-link tnt-section-lottery-results">Lottery Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://weeklyads.ktbs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-ktbs">About KTBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/about/meet-the-team"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_ktbs.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://mediarocketagency.com"  target="_blank" rel="noopener" class="nav-link tnt-section-mediarocket">MediaRocket</a>
                                </li><li>
                                    <a href="/about/jobs/"  class="nav-link tnt-section-jobs-at-ktbs-3">Jobs at KTBS 3</a>
                                </li><li>
                                    <a href="/about/whats-on-tv/"  class="nav-link tnt-section-whats-on-tv">What's On TV</a>
                                </li><li>
                                    <a href="/site/closed_caption.html"  class="nav-link tnt-section-ktbs-kpxj-closed-caption-info">KTBS & KPXJ Closed Caption Info</a>
                                </li><li>
                                    <a href="/site/sap.html"  class="nav-link tnt-section-sap-audio-info">SAP Audio Info</a>
                                </li><li>
                                    <a href="/site/psa_policy.html"  class="nav-link tnt-section-psa-policy">PSA Policy</a>
                                </li><li>
                                    <a href="/site/request_forms.html"  class="nav-link tnt-section-request-forms">Request Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-546385" class="tncms-block hidden-md hidden-lg"><section id="block-546385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-546385" class="search-form-container card clearfix text-center ">
    <form id="site-search-546385" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-546385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546385-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-546385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546385').submit();
        return false;
    });

    $('#site-search-546385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633859" class="tncms-block"><section id="block-633859" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/3cc7aba0-95b2-11e8-99ae-43907bbda1b4.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-554566" class="tncms-block visible-sm visible-xs  mobile-weather-block"><div id="weather-554566" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-633970" class="tncms-block"><section id="block-633970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=540%2C206 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=750%2C286 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png?resize=1200%2C458 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/8f7e6230-17db-11e8-98ad-b3d084828788.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-546384" class="tncms-block"><ul id="site-search-546384-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-546384" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-546384-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546384-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-546384-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546384').submit();
        return false;
    });

    $('#site-search-546384').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546384 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546384 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546384-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-546388" class="tncms-block"><div id="user-controls-546388" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-546388').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546388"><input type="hidden" name="referer_url" value="https://www.ktbs.com/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-546390" class="tncms-block"><div id="weather-546390" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-546390 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shreveport, LA
                                
                                 <small>(71104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 93F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 76F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 6, 2019 @ 11:24 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=71104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-546386" class="tncms-block"><div class="follow-links-546386 pull-right">
    
    <section id="block-546386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/video/24-hour-news" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/about/whats-on-tv/" >
                    <span class="nav-label">What's On TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-554956" class="tncms-block ktbsWeatherAlert"><section id="block-554956" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-554956 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i><a href="/weather/">StormTeam Alert</a></h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-554956">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0554956">
                                <h3>River Flood Warning until 1PM CDT MON</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0554956 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>PRECAUTIONARY/PREPAREDNESS ACTIONS...


DO NOT DRIVE VEHICLES THROUGH FLOODED WATERWAYS.  USE CAUTION WHEN
WALKING NEAR FLOODED RIVERBANKS.  DO NOT TRY TO WADE OR SWIM IN
FLOODED RIVERS AND BAYOUS.

FOR MORE HYDROLOGIC INFORMATION, COPY AND PASTE THE FOLLOWING WEBSITE
ADDRESS INTO YOUR FAVORITE WEB BROWSER URL BAR:
WATER.WEATHER.GOV/AHPS2/INDEX.PHP?WFO=SHV

&&

THE FLOOD WARNING CONTINUES FOR
THE BODCAU BAYOU AT BAYOU BODCAU LAKE.
* UNTIL MONDAY AFTERNOON...OR UNTIL THE WARNING IS CANCELLED.
* AT  8:00 AM SATURDAY THE STAGE WAS 172.6 FEET.
* MINOR FLOODING IS OCCURRING AND MINOR FLOODING IS FORECAST.
* FLOOD STAGE IS 172.0 FEET.
* FORECAST...THE RIVER WILL CONTINUE TO FALL TO BELOW FLOOD STAGE BY
TOMORROW EVENING.
* IMPACT...AT 172.0 FEET...EXPECT BANKFULL CONDITIONS ON RED CHUTE
BAYOU.

&&


</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-625990" class="tncms-block"></div><div id="tncms-block-556976" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="asset article-default"  data-url="https://www.ktbs.com/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="ktbs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ktbs.com/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html" />
    <style>
                .asset-paging .direction {
                    color: #D91A1A;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="asset-paging">
                <div id="paging-prev-cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="paging-link prev offset"></div>
                <div id="paging-next-cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Homer man admits to federal meth possession charge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Vickie Welborn</span></li>
        
        
            <li>
        <time datetime="2017-03-13T13:23:22-05:00" class="tnt-date asset-date text-muted">Mar 13, 2017</time></li>
        
        
            <li class="hidden-print"><a href="/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2017-03-13T13:23:22-05:00">
    <meta itemprop="datePublished" content="2017-03-13T13:23:22-05:00">
    <meta itemprop="dateModified" content="2017-05-22T09:41:42-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homer%20man%20admits%20to%20federal%20meth%20possession%20charge&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Homer%20man%20admits%20to%20federal%20meth%20possession%20charge&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cad4525a-a17b-5b27-b0cb-21956ad20e6e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homer%20man%20admits%20to%20federal%20meth%20possession%20charge&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Homer%20man%20admits%20to%20federal%20meth%20possession%20charge&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cad4525a-a17b-5b27-b0cb-21956ad20e6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cad4525a-a17b-5b27-b0cb-21956ad20e6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="save-list-cad4525a-a17b-5b27-b0cb-21956ad20e6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cad4525a-a17b-5b27-b0cb-21956ad20e6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A Homer man admitted in federal court last week that he left a bag of drugs in a relative's dryer while they were away from home.</p><p>Vincent McDaniel, 44, pleaded guilty to one count of possession with intent to distribute methamphetamine. He faces a prison sentence of 10 years to life, at least four years of supervised release and $10 million fine. He'll be sentenced June 28.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to McDaniel's plea, the drugs were found on Nov. 12, 2015 by a relative who contacted law enforcement after finding something suspicious in a bag left in the clothes dryer at her home in Homer. Officers determined the bag contained 526.7 grams of meth. </p><p>McDaniel had asked for access to the home while the relative was away, and after his arrest, had asked other relatives to retrieve the bag for him before law enforcement could obtain it.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The DEA and the Homer Police Department conducted the investigation. Assistant U.S. Attorney James G. Cowles is prosecuting the case.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-cad4525a-a17b-5b27-b0cb-21956ad20e6e anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="cad4525a-a17b-5b27-b0cb-21956ad20e6e" method="post" action="/tncms/counter/editorial/cad4525a-a17b-5b27-b0cb-21956ad20e6e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="cad4525a-a17b-5b27-b0cb-21956ad20e6e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homer%20man%20admits%20to%20federal%20meth%20possession%20charge&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%20Homer%20man%20admits%20to%20federal%20meth%20possession%20charge&body=https%3A%2F%2Fwww.ktbs.com%2Fnews%2Fhomer-man-admits-to-federal-meth-possession-charge%2Farticle_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/homer-man-admits-to-federal-meth-possession-charge/article_cad4525a-a17b-5b27-b0cb-21956ad20e6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cad4525a-a17b-5b27-b0cb-21956ad20e6e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cad4525a-a17b-5b27-b0cb-21956ad20e6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cad4525a-a17b-5b27-b0cb-21956ad20e6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cad4525a-a17b-5b27-b0cb-21956ad20e6e" class="save-list-cad4525a-a17b-5b27-b0cb-21956ad20e6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cad4525a-a17b-5b27-b0cb-21956ad20e6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-553814" class="tncms-block"><div id="circularhub_module_10777"></div>
<script src="//api.circularhub.com/10777/2d420cc1d643d4ed/flyertown_module.js"></script></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ktbs.com/tncms/asset/editorial/cad4525a-a17b-5b27-b0cb-21956ad20e6e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-635907" class="tncms-block home-topstories-summary"><section id="block-635907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635907 ">
        <div class="block-title-inner">
            <h3>
                
                3 Investigates &amp; ArkLaTex In-Depth
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-635907-1f39f2bc-9dc9-11e9-aad2-b7457040e48d" class="clearfix card summary has-image image-left inherit  tnt-section-freedomfest tnt-sub-section-naturalization">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f39f2bc-9dc9-11e9-aad2-b7457040e48d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/freedomfest/naturalization/bossier-city-business-owner-living-the-dream-as-naturalized-u/article_1f39f2bc-9dc9-11e9-aad2-b7457040e48d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Bossier City business owner living the dream as naturalized U.S. citizen"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/20/2200528d-45ce-589a-947d-aecd7b722b6f/5d1d3b0849cc5.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/20/2200528d-45ce-589a-947d-aecd7b722b6f/5d1d3b0849cc5.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/20/2200528d-45ce-589a-947d-aecd7b722b6f/5d1d3b0849cc5.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/20/2200528d-45ce-589a-947d-aecd7b722b6f/5d1d3b0849cc5.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/20/2200528d-45ce-589a-947d-aecd7b722b6f/5d1d3b0849cc5.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/20/2200528d-45ce-589a-947d-aecd7b722b6f/5d1d3b0849cc5.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/20/2200528d-45ce-589a-947d-aecd7b722b6f/5d1d3b0849cc5.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/freedomfest/naturalization/bossier-city-business-owner-living-the-dream-as-naturalized-u/article_1f39f2bc-9dc9-11e9-aad2-b7457040e48d.html" class="tnt-asset-link">
        

        
            Bossier City business owner living the dream as naturalized U.S. citizen</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-edbab712-9d3c-11e9-9357-6b0a5aa935de" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edbab712-9d3c-11e9-9357-6b0a5aa935de media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/on--with-cowboys-quarterback-dak-prescott/article_edbab712-9d3c-11e9-9357-6b0a5aa935de.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="1-on-1 with Cowboys quarterback Dak Prescott"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/c4/7c48383f-0f75-53bb-bea1-12c7c5f118d0/5d1c251c121a7.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/c4/7c48383f-0f75-53bb-bea1-12c7c5f118d0/5d1c251c121a7.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/c4/7c48383f-0f75-53bb-bea1-12c7c5f118d0/5d1c251c121a7.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/c4/7c48383f-0f75-53bb-bea1-12c7c5f118d0/5d1c251c121a7.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/c4/7c48383f-0f75-53bb-bea1-12c7c5f118d0/5d1c251c121a7.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/c4/7c48383f-0f75-53bb-bea1-12c7c5f118d0/5d1c251c121a7.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/c4/7c48383f-0f75-53bb-bea1-12c7c5f118d0/5d1c251c121a7.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/on--with-cowboys-quarterback-dak-prescott/article_edbab712-9d3c-11e9-9357-6b0a5aa935de.html" class="tnt-asset-link">
        

        
            1-on-1 with Cowboys quarterback Dak Prescott</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-690e98be-9cef-11e9-8ece-b39bf578baac" class="clearfix card summary has-image image-left inherit  tnt-section-freedomfest tnt-sub-section-naturalization">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-690e98be-9cef-11e9-8ece-b39bf578baac media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/freedomfest/naturalization/shreveport-woman-opens-up-on-becoming-naturalized-citizen/article_690e98be-9cef-11e9-8ece-b39bf578baac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Shreveport woman opens up on becoming naturalized citizen"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/2f/22f40004-e7a6-5064-8cbf-49c937fe8f1b/5d1c05cfd7c31.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/2f/22f40004-e7a6-5064-8cbf-49c937fe8f1b/5d1c05cfd7c31.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/2f/22f40004-e7a6-5064-8cbf-49c937fe8f1b/5d1c05cfd7c31.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/2f/22f40004-e7a6-5064-8cbf-49c937fe8f1b/5d1c05cfd7c31.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/2f/22f40004-e7a6-5064-8cbf-49c937fe8f1b/5d1c05cfd7c31.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/2f/22f40004-e7a6-5064-8cbf-49c937fe8f1b/5d1c05cfd7c31.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/2f/22f40004-e7a6-5064-8cbf-49c937fe8f1b/5d1c05cfd7c31.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/freedomfest/naturalization/shreveport-woman-opens-up-on-becoming-naturalized-citizen/article_690e98be-9cef-11e9-8ece-b39bf578baac.html" class="tnt-asset-link">
        

        
            Shreveport woman opens up on becoming naturalized citizen</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-8eeaa628-91e0-11e9-9256-e71af7348058" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8eeaa628-91e0-11e9-9256-e71af7348058 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/keachi-woman-blames-family-pet-sickness-on-high-chlorine-levels/article_8eeaa628-91e0-11e9-9256-e71af7348058.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Keachi woman blames family, pet sickness on high chlorine levels"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/ae/8aefd9ea-172f-526d-a05c-d686fc91b887/5d1beead58051.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/ae/8aefd9ea-172f-526d-a05c-d686fc91b887/5d1beead58051.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/ae/8aefd9ea-172f-526d-a05c-d686fc91b887/5d1beead58051.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/ae/8aefd9ea-172f-526d-a05c-d686fc91b887/5d1beead58051.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/ae/8aefd9ea-172f-526d-a05c-d686fc91b887/5d1beead58051.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/ae/8aefd9ea-172f-526d-a05c-d686fc91b887/5d1beead58051.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/ae/8aefd9ea-172f-526d-a05c-d686fc91b887/5d1beead58051.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/keachi-woman-blames-family-pet-sickness-on-high-chlorine-levels/article_8eeaa628-91e0-11e9-9256-e71af7348058.html" class="tnt-asset-link">
        

        
            Keachi woman blames family, pet sickness on high chlorine levels</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-d5307678-9927-11e9-ab21-e3e6f278ec5c" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-3investigates">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5307678-9927-11e9-ab21-e3e6f278ec5c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/3investigates/court-filings-recount-fallen-spd-officer-s-final-days/article_d5307678-9927-11e9-ab21-e3e6f278ec5c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Court filings recount fallen SPD officer's final days"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/0f/e0fc22a5-7d2f-52ad-b296-dcbb3ab1fdcb/5d1582b83cb6c.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/0f/e0fc22a5-7d2f-52ad-b296-dcbb3ab1fdcb/5d1582b83cb6c.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/0f/e0fc22a5-7d2f-52ad-b296-dcbb3ab1fdcb/5d1582b83cb6c.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/0f/e0fc22a5-7d2f-52ad-b296-dcbb3ab1fdcb/5d1582b83cb6c.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/0f/e0fc22a5-7d2f-52ad-b296-dcbb3ab1fdcb/5d1582b83cb6c.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/0f/e0fc22a5-7d2f-52ad-b296-dcbb3ab1fdcb/5d1582b83cb6c.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/0f/e0fc22a5-7d2f-52ad-b296-dcbb3ab1fdcb/5d1582b83cb6c.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/3investigates/court-filings-recount-fallen-spd-officer-s-final-days/article_d5307678-9927-11e9-ab21-e3e6f278ec5c.html" class="tnt-asset-link">
        

        
            Court filings recount fallen SPD officer's final days</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-398fda2a-982c-11e9-a10b-632897c5232b" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-398fda2a-982c-11e9-a10b-632897c5232b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/money-ball-family-claims-they-were-sidelined-by-aau-team/article_398fda2a-982c-11e9-a10b-632897c5232b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Money ball:  Family claims they were sidelined by AAU team over funding"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/7f/87f5b375-11d5-53f4-ab63-7cd2cbdf74c9/5d15563043b2c.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/7f/87f5b375-11d5-53f4-ab63-7cd2cbdf74c9/5d15563043b2c.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/7f/87f5b375-11d5-53f4-ab63-7cd2cbdf74c9/5d15563043b2c.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/7f/87f5b375-11d5-53f4-ab63-7cd2cbdf74c9/5d15563043b2c.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/7f/87f5b375-11d5-53f4-ab63-7cd2cbdf74c9/5d15563043b2c.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/7f/87f5b375-11d5-53f4-ab63-7cd2cbdf74c9/5d15563043b2c.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/7f/87f5b375-11d5-53f4-ab63-7cd2cbdf74c9/5d15563043b2c.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/money-ball-family-claims-they-were-sidelined-by-aau-team/article_398fda2a-982c-11e9-a10b-632897c5232b.html" class="tnt-asset-link">
        

        
            Money ball:  Family claims they were sidelined by AAU team over funding</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-636471" class="tncms-block"><section id="block-636471" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/video/24-hour-weather/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/38a8f106-5f83-11e8-9489-a7031939a877.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/38a8f106-5f83-11e8-9489-a7031939a877.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/38a8f106-5f83-11e8-9489-a7031939a877.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-724302" class="tncms-block"><section id="block-724302" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/community/eastern-canada-trip/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/ddac84c8-1f2d-11e9-846d-1ffffba5be12.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/ddac84c8-1f2d-11e9-846d-1ffffba5be12.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/ddac84c8-1f2d-11e9-846d-1ffffba5be12.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-681130" class="tncms-block"><section id="block-681130" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/everywhere/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d4c5080c-2a32-11e9-bcbf-6f0095ed9aba.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d4c5080c-2a32-11e9-bcbf-6f0095ed9aba.png?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d4c5080c-2a32-11e9-bcbf-6f0095ed9aba.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-556683" class="tncms-block"><div class="ktbsUshare">
<script type="text/javascript" src="//widgets.celljournalist.com/Javascript/jquery.thickbox.min.js"></script><link href="//widgets.celljournalist.com/css/thickbox.css" rel="stylesheet" type="text/css">
<div class="cjBigImageMain">
        <div class="cjBigImageHeader" style="width:360px">
                <a href="/ushare" title="Go To uShare!" style="color:#fff;" class="cjUploadTitle"></a>
        </div>
        <div class="cjBigImageBody">
                <iframe src="//widgets.celljournalist.com/Widgets/BigImage.aspx?type=recently-added&amp;p=274&amp;partition=274&amp;callback=?" marginwidth="0px" marginheight="0px" border="0" scrolling="no" frameborder="0" width="360px" height="309px" class="cjiframe">Loading...</iframe>
        </div>
</div>


<a href="/ushare">
<img src="/app/graphics/ushare_widget_image.gif"></a>
</div>
<br><br></div><div id="tncms-block-558991" class="tncms-block hidden-sm hidden-xs"><section id="block-558991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558991 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558991" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558991" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558991" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-558991" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558991" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/3investigates/court-filings-recount-fallen-spd-officer-s-final-days/article_d5307678-9927-11e9-ab21-e3e6f278ec5c.html">Court filings recount fallen SPD officer's final days</a></li><li><a href="/news/crime/coroner-releases-names-of-men-killed-in-southwest-shreveport-shooting/article_1ac0bf4e-9b40-11e9-a56a-a74de9fca6b7.html">Coroner releases names of men killed in southwest Shreveport shooting</a></li><li><a href="/news/hundreds-including-postal-workers-paid-final-respects-to-antonio-williams/article_afd90ce8-9aa1-11e9-a9e2-8749bd8a05c2.html">Hundreds, including postal workers, paid final respects to Antonio Williams</a></li><li><a href="/news/sheveport-city-council-member-levette-fuller-arrested/article_36737b04-9e66-11e9-8be6-df9f0846036a.html">Sheveport City Council member LeVette Fuller arrested</a></li><li><a href="/news/crime/woman-shot-crashes-vehicle-in-shreveport/article_7e197144-9d2a-11e9-9915-77cd5f191821.html">Woman shot, crashes vehicle in Shreveport</a></li><li><a href="/news/arklatex-indepth/money-ball-family-claims-they-were-sidelined-by-aau-team/article_398fda2a-982c-11e9-a10b-632897c5232b.html">Money ball:  Family claims they were sidelined by AAU team over funding</a></li><li><a href="/news/texarkana/fight-videos-posted-online-causing-concern-in-texarkana/article_364312dc-9f62-11e9-810c-671d4a7c5c12.html">Fight videos posted online causing concern in Texarkana</a></li><li><a href="/news/bafb-issues-statement-on-airman-s-death/article_b09583ac-9c2f-11e9-8374-7fbb1cde53cc.html">BAFB issues statement on airman's death</a></li><li><a href="/news/national/the-latest-crew-passengers-killed-in-texas-plane-crash/article_4d96ebca-22da-5088-a126-0d6de9e207db.html">The Latest: 2 crew, 8 passengers killed in Texas plane crash</a></li><li><a href="/news/louisiana/hurt-when-gunfire-erupts-at-louisiana-nightclub/article_9d155ea2-6e3c-57d2-a163-efc6b20b048e.html">7 hurt when gunfire erupts at Louisiana nightclub</a></li></ul></div>
        
        
            <div id="images-558991" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fdvdf/image_09fef43a-9aa2-11e9-9fa2-ab7e286e594e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="fdvdf"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/9f/09fef43a-9aa2-11e9-9fa2-ab7e286e594e/5d17b87d834b1.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/shreveport-regional-airport/image_7ac21c6a-9f48-11e9-9eb7-c715f138f790.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shreveport Regional Airport"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ac/7ac21c6a-9f48-11e9-9eb7-c715f138f790/5d1f85c7ab2c4.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uncle-sam-on-the-swing/image_aabf6d82-9c50-11e9-a5be-139174bdb3f7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Uncle Sam on the swing"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/ab/aabf6d82-9c50-11e9-a5be-139174bdb3f7/5d1a8b0e079fa.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/terri-ann-pace/image_00aac912-9cf1-11e9-9ecd-734150658eaf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Terri Ann Pace"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/0a/00aac912-9cf1-11e9-9ecd-734150658eaf/5d1b9802aeb7d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/levette-fuller-booking-photo/image_0304b648-9e70-11e9-ab7f-33d0a6a420fa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Levette Fuller booking photo"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/30/0304b648-9e70-11e9-ab7f-33d0a6a420fa/5d1e1aacc51e5.image.jpg?crop=1216%2C1216%2C0%2C217&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/schedule-of-events/image_541e12e6-9118-11e9-a927-ff1e8051ec74.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 schedule of events"
                        class="img-responsive lazyload full"
                        width="670"
                        height="670"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/41/541e12e6-9118-11e9-a927-ff1e8051ec74/5d07b83077278.image.jpg?crop=670%2C670%2C57%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/freedom-fest-finale-downtown-map/image_472bb278-92a8-11e9-af37-6b7c00ca0dcc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Freedom Fest Finale Downtown Map"
                        class="img-responsive lazyload full"
                        width="678"
                        height="678"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/72/472bb278-92a8-11e9-af37-6b7c00ca0dcc/5d0a570c5ac87.image.jpg?crop=678%2C678%2C96%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_0ab6a954-9cf5-11e9-a954-93b499b5eb16.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_2981.JPG"
                        class="img-responsive lazyload full"
                        width="943"
                        height="943"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/0/ab/0ab6a954-9cf5-11e9-a954-93b499b5eb16/5d1b9eb33586b.image.jpg?crop=943%2C943%2C0%2C164&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tim-dement/image_b5609ffa-9a0b-11e9-8eb3-e7abfb7b7606.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tim Dement"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/56/b5609ffa-9a0b-11e9-8eb3-e7abfb7b7606/5d16bc5c8cc60.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brookshires-steak-cookoff/image_1a55a944-94e6-11e9-b3ac-cf2e5af7efcc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brookshires Steak Cookoff"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/a5/1a55a944-94e6-11e9-b3ac-cf2e5af7efcc/5d0e19c130bf9.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558991" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/two-killed-in-accident-on-a-shell-oil-platform/video_8c756239-7cc4-5eda-9b80-f31cfbf96d03.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Two killed in accident on a Shell oil platform"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/c7/8c756239-7cc4-5eda-9b80-f31cfbf96d03/5d1b2db9c6556.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/nike-cancels-shoe-featuring-th-century-american-flag/video_84fa6bc0-1b60-54e6-a51a-93c211db303a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nike cancels shoe featuring 18th century  American flag"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/8/4f/84fa6bc0-1b60-54e6-a51a-93c211db303a/5d1b495553fe8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/traded-to-the-enemy-wes-wesselhoeft-was-determined-to-return/video_ec6f5980-bfb1-5d5f-9e5e-479b5d2b5794.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="&quot;Traded to the Enemy&quot;: Wes Wesselhoeft was determined to return to the U.S. and serve"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/e/c6/ec6f5980-bfb1-5d5f-9e5e-479b5d2b5794/5d1ac48cf0391.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/florida-iguana-population-exploding/video_d4bc68ff-de7a-5a4b-95ec-55b4c74096e2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Florida iguana population exploding"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/4b/d4bc68ff-de7a-5a4b-95ec-55b4c74096e2/5d1d36b15efa6.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/long-branch-lane-shooting/video_a95a4b59-3a54-5c73-abb5-b03190fda5f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Long Branch Lane Shooting"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/95/a95a4b59-3a54-5c73-abb5-b03190fda5f8/5d1944f3e5eb7.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ragin-cajun-baseball-coach-tony-robichaux-has-died/video_dfa29918-f81a-5b6d-b5f4-11ebc1387cdc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ragin' Cajun baseball coach Tony Robichaux has died"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/d/fa/dfa29918-f81a-5b6d-b5f4-11ebc1387cdc/5d1d727c2cf4a.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-558991" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-622610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.ktbs.com/tncms/search/mlt/?origin=cad4525a-a17b-5b27-b0cb-21956ad20e6e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-546377" class="tncms-block"><section id="block-546377" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546377 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormteam-3-weather"  href="/weather/" >
                    <span class="nav-label">StormTeam 3 Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktbs-24-hour-news"  href="/video/24-hour-news/" >
                    <span class="nav-label">KTBS 24-Hour News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-546328" class="tncms-block"><section id="block-546328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546328 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-546382" class="tncms-block padding-bottom"><section id="block-546382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/6249004a-1a0c-11e7-9f90-336886bc7bf4.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/6249004a-1a0c-11e7-9f90-336886bc7bf4.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/6249004a-1a0c-11e7-9f90-336886bc7bf4.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-546379" class="tncms-block"><section id="block-546379" class="block emphasis-h4   " ><address>
    <strong>ktbs.com</strong><br>
    312 E. Kings Hwy<br>
    Shreveport, LA 71104
    <br>
    
        <strong>Phone:</strong> 318-861-5800<br>
        <strong>Email:</strong> <a href="mailto:webmaster@ktbs.com">webmaster@ktbs.com</a><br>
    
</address></section></div><div id="tncms-block-546387" class="tncms-block padding-bottom"><div class="follow-links-546387 default">
    
    <section id="block-546387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-546387 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3/","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-553477" class="tncms-block"><div class="KTBSFooterCC">
<p>If you have Closed Captioning issues or have disabilities and have issues and require assistance accessing the KTBS or KPXJ Public File, 
<a href="/site/closed_caption.html">click here</a> for contact information.</p>

<p><a href="/site/advertise_with_ktbs.html" target="_blank">Advertising</a> | <a href="/app/EEOPublicFileReport2-1-18-1-31-19.pdf" target="_blank">EEO Public File</a> | 

<a href="https://publicfiles.fcc.gov/tv-profile/ktbs-tv" target="_blank">KTBS 3 Public File</a> | <a href="https://publicfiles.fcc.gov/tv-profile/kpxj" target="_blank">KPXJ 21 Public File</a>
				</p>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-546332" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-546332"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KTBS 3</a>, 312 E. Kings Hwy Shreveport, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622614" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-622614" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622614');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623791" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623791');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11012.add('act', dmpData);
	_cc11012.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.c62cecc1a8023e5b431f7c3e1a12e124.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_546389 = $('#user-controls-546389 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_546389.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_546389.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_546388 = $('#user-controls-546388 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_546388.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_546388.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc11012.add('act', sReactionData, sReactionKeywords);
	_cc11012.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11012.add('act', dmpData);
	_cc11012.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>