
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ktbs.com/content/tncms/live/" />
<meta name="keywords" content="headlines" />
<meta name="news_keywords" content="headlines" />
<meta name="description" content="The record-breaking Atlantic hurricane season ends today, just in time for the first major storm system of the fall to affect about 15 million people in the southeastern US." />
<meta name="author" content="AJ Willingham, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=924518897" />
<meta name="google-play-app" content="app-id=com.ktbs.android.weather" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" />
<meta property="og:title" content="5 things to know for November 30: Coronavirus, election, Iran, Switzerland, Thailand" />
<meta property="og:description" content="The record-breaking Atlantic hurricane season ends today, just in time for the first major storm system of the fall to affect about 15 million people in the southeastern US." />
<meta property="og:site_name" content="KTBS" />
<meta property="og:section" content="Weather Headlines" />
<meta property="fb:app_id" content="587637844727761" />
<meta property="article:publisher" content="https://www.facebook.com/KTBS3" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ktbs" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Roboto:400,500"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/weather\/headlines","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"AJ Willingham, CNN","id":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/weather\/headlines","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"AJ Willingham, CNN","id":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","comscore":"10349653","quantcast":"p-t0Fq56S2qtBhJ"},"ad":{"vendor":"dfp premium"},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5GRCWP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11012/cc.js?ns=_cc11012" id="LOTCC_11012"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11012.add('tp', 'TNNW');
		_cc11012.add('act', ' User Login');
		_cc11012.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11012.add('med', 'flag: wire');
	_cc11012.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["headlines"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1528922269",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1528922269",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ktbs.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1528922269"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
                gptAdSlots['ad-622610'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [[300,250],[300,600]], 'ad-622610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622614'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [320,50], 'ad-622614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622614'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-623791'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [728,90], 'ad-623791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623791'].setTargeting('pos', ['sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/246996653/ktbs/weather/headlines', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>5 things to know for November 30: Coronavirus, election, Iran, Switzerland, Thailand | Weather Headlines | ktbs.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f1f; } .fixed-nav #main-navigation { background-color: #211f1f !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #756b60; color: #d6cfc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #8b64a3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #d6cfc6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #D91A1A; }#site-header-container{ border-bottom: 3px solid #D91A1A; }#site-footer-container{ border-top: 3px solid #D91A1A; } .tnt-bg-accent { background-color: #D91A1A; } a .tnt-caret-down { color: #D91A1A; } .block-title .block-title-inner { border-color: #D91A1A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #D91A1A; } .form-control:focus { border-bottom-color: #D91A1A; } /* Place site-wide CSS here */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbs.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="5 things to know for November 30: Coronavirus, election, Iran, Switzerland, Thailand | Weather Headlines | ktbs.com" href="http://www.ktbs.com/search/?f=rss&amp;t=article&amp;c=weather/headlines&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-1f42a3f5-21da-5c16-b64f-44a90ca9f50a section-weathersection-headlines type-article infinity-summary-siderail" data-path="/weather/headlines">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ktbs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fweather%2Fheadlines&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=AJ+Willingham%2C+CNN&tncms.asset.id=1f42a3f5-21da-5c16-b64f-44a90ca9f50a&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=267&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GRCWP&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fweather%2Fheadlines&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=AJ+Willingham%2C+CNN&tncms.asset.id=1f42a3f5-21da-5c16-b64f-44a90ca9f50a&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=10349653&tncms.vendor.quantcast=p-t0Fq56S2qtBhJ&tncms.ad.vendor=dfp+premium&tncms.system.render_time=267&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ktbs.com/tncms/admin/editorial-asset/?edit=1f42a3f5-21da-5c16-b64f-44a90ca9f50a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-546389" class="tncms-block hidden-md hidden-lg"><div id="user-controls-546389" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ktbs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-546389').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-546389').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546389"><input type="hidden" name="referer_url" value="https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/everywhere/"  class="nav-link tnt-section-ktbs-3-now">KTBS 3 Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/health/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/education/back-to-school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li><li>
                                    <a href="/news/incaseyoumissedit/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a href="/news/community-contributors/"  class="nav-link tnt-section-community-contributors">Community Contributors</a>
                                </li><li>
                                    <a href="/news/shreveport-bossier/"  class="nav-link tnt-section-shreveportbossier">Shreveport/Bossier</a>
                                </li><li>
                                    <a href="/news/texarkana/"  class="nav-link tnt-section-texarkana">Texarkana</a>
                                </li><li>
                                    <a href="/news/east-texas/"  class="nav-link tnt-section-east-texas">East Texas</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/healthline-3/"  class="nav-link tnt-section-healthline-3">Healthline 3</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li><li>
                                    <a href="/news/3investigates/"  class="nav-link tnt-section-3-investigates">3 Investigates</a>
                                </li><li>
                                    <a href="/news/arklatex-indepth/"  class="nav-link tnt-section-arklatex-in-depth">ArkLaTex In-Depth</a>
                                </li><li>
                                    <a href="/news/first-news/"  class="nav-link tnt-section-first-news">First News</a>
                                </li><li>
                                    <a href="/news/first-news/first-cup/"  class="nav-link tnt-section-first-cup-with-first-news">First Cup with First News</a>
                                </li><li>
                                    <a href="/news/rick-rowe/"  class="nav-link tnt-section-rick-rowe">Rick Rowe</a>
                                </li><li>
                                    <a href="/news/bob-griffin/"  class="nav-link tnt-section-life-of-a-legend-bob-griffin">Life of a Legend: Bob Griffin</a>
                                </li><li>
                                    <a href="/news/arklatex-politics/"  class="nav-link tnt-section-arklatex-politics">ArkLaTex Politics</a>
                                </li><li>
                                    <a href="/news/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/news/arkansas/"  class="nav-link tnt-section-arkansas">Arkansas</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/barksdale-afb/"  class="nav-link tnt-section-barksdale-afb">Barksdale AFB</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/news/angies-list/"  class="nav-link tnt-section-angies-list">Angie's List</a>
                                </li><li>
                                    <a href="/news/mr-food/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/news/whats-cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking</a>
                                </li><li>
                                    <a href="/news/as-seen-on-tv/"  class="nav-link tnt-section-as-seen-on-tv">As Seen On TV</a>
                                </li><li>
                                    <a href="/news/web-extra/"  class="nav-link tnt-section-web-extra">Web Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-stormteam-3-weather">StormTeam 3 Weather</a>
                                </li><li>
                                    <a href="/weather/jr-weather-watchers/"  class="nav-link tnt-section-jr-weather-watchers">Jr. Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/tropical-weather-watch/"  class="nav-link tnt-section-tropical-weather-watch">Tropical Weather Watch</a>
                                </li><li>
                                    <a href="/weather/interactive-radar/"  class="nav-link tnt-section-ktbs-3-interactive-radar">KTBS 3 Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/headlines/"  class="nav-link tnt-section-weather-headlines">Weather Headlines</a>
                                </li><li>
                                    <a href="/weather/weather-watchers/"  class="nav-link tnt-section-weather-watchers">Weather Watchers</a>
                                </li><li>
                                    <a href="/weather/hurricane-tracker/"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/video/"  class="nav-link tnt-section-video-page">Video Page</a>
                                </li><li>
                                    <a href="/video/24-hour-news/"  class="nav-link tnt-section-ktbs-24-hour-news">KTBS 24-Hour News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/slideshows/"  class="nav-link tnt-section-pictures">Pictures</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/jail-bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-headlines">Sports Headlines</a>
                                </li><li>
                                    <a href="/sports/friday-football-fever/"  class="nav-link tnt-section-friday-football-fever">Friday Football Fever</a>
                                </li><li>
                                    <a href="/sports/arklatex-legends/"  class="nav-link tnt-section-arklatex-legends">ArkLaTex Legends</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/sports/la-tech/"  class="nav-link tnt-section-la-tech">LA Tech</a>
                                </li><li>
                                    <a href="/sports/nsu/"  class="nav-link tnt-section-nsu">NSU</a>
                                </li><li>
                                    <a href="/sports/grambling/"  class="nav-link tnt-section-grambling">Grambling</a>
                                </li><li>
                                    <a href="/sports/saints/"  class="nav-link tnt-section-new-orleans-saints">New Orleans Saints</a>
                                </li><li>
                                    <a href="/sports/cowboys/"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community-stories">Community Stories</a>
                                </li><li>
                                    <a href="/community/community_caravan/"  class="nav-link tnt-section-community-caravan">Community Caravan</a>
                                </li><li>
                                    <a href="/news/community-contributors/"  class="nav-link tnt-section-community-contributors">Community Contributors</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-featured-projects">Featured Projects</a>
                                </li><li>
                                    <a href="/news/education/back-to-school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li><li>
                                    <a href="/community/local-live/"  class="nav-link tnt-section-local-live">Local Live</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/whats-happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/seasonal/"  class="nav-link tnt-section-spring-tips">Spring Tips</a>
                                </li><li>
                                    <a href="/community/on-your-side/"  class="nav-link tnt-section-on-your-side">On Your Side</a>
                                </li><li>
                                    <a href="/community/hometown-patriot/"  class="nav-link tnt-section-hometown-patriot">Hometown Patriot</a>
                                </li><li>
                                    <a href="/community/paws-to-care/"  class="nav-link tnt-section-paws-to-care">Paws to Care</a>
                                </li><li>
                                    <a href="/community/ask-the-trooper/"  class="nav-link tnt-section-ask-the-trooper">Ask The Trooper</a>
                                </li><li>
                                    <a href="/community/lottery-results/"  class="nav-link tnt-section-lottery-results">Lottery Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ktbslocalmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ktbs-local-marketplace">KTBS Local Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://weeklyads.ktbs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-ktbs">About KTBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/about/meet-the-team"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_ktbs.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/pay/"  class="nav-link tnt-section-payment-portal">Payment Portal</a>
                                </li><li>
                                    <a href="https://mediarocketagency.com"  target="_blank" rel="noopener" class="nav-link tnt-section-mediarocket">MediaRocket</a>
                                </li><li>
                                    <a href="/about/jobs/"  class="nav-link tnt-section-jobs-at-ktbs-3">Jobs at KTBS 3</a>
                                </li><li>
                                    <a href="/about/whats-on-tv/"  class="nav-link tnt-section-whats-on-tv">What's On TV</a>
                                </li><li>
                                    <a href="/site/closed_caption.html"  class="nav-link tnt-section-ktbs-kpxj-closed-caption-info">KTBS & KPXJ Closed Caption Info</a>
                                </li><li>
                                    <a href="/site/sap.html"  class="nav-link tnt-section-sap-audio-info">SAP Audio Info</a>
                                </li><li>
                                    <a href="/site/psa_policy.html"  class="nav-link tnt-section-psa-policy">PSA Policy</a>
                                </li><li>
                                    <a href="/site/request_forms.html"  class="nav-link tnt-section-request-forms">Request Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-546385" class="tncms-block hidden-md hidden-lg"><section id="block-546385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-546385" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-546385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-546385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546385-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-546385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546385').submit();
        return false;
    });

    $('#site-search-546385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633859" class="tncms-block"><section id="block-633859" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png?resize=750%2C96 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/d34690ba-cb74-11ea-9b8c-0f072e583c14.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-554566" class="tncms-block visible-sm visible-xs  mobile-weather-block"><div id="weather-554566" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-633970" class="tncms-block"><section id="block-633970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=400%2C150 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png?resize=540%2C202 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/148394a2-862d-11ea-949f-1f7faef836ef.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-546384" class="tncms-block"><ul id="site-search-546384-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-546384" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-546384-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-546384-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-546384-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-546384').submit();
        return false;
    });

    $('#site-search-546384').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-546384 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-546384 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-546384-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-546388" class="tncms-block"><div id="user-controls-546388" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.ktbs.com/users/login/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.ktbs.com/users/signup/?referer_url=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ktbs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ktbs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-546388').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ktbs.com/users/logout/" id="user-logout-form-546388"><input type="hidden" name="referer_url" value="https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-546390" class="tncms-block"><div id="weather-546390" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-546390 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shreveport, LA
                                
                                 <small>(71104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 51F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 27F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 30, 2020 @ 5:34 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=71104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-546386" class="tncms-block"><div class="follow-links-546386 pull-right">
    
    <section id="block-546386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-live"  href="/video/24-hour-news" >
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/about/whats-on-tv/" >
                    <span class="nav-label">What's On TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-554956" class="tncms-block ktbsWeatherAlert"></div><div id="tncms-block-625990" class="tncms-block"></div><div id="tncms-block-556976" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-880106" class="tncms-block coronavirus-takeover"><section id="block-880106" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/news/health/coronavirus/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=300%2C20 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=400%2C26 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=540%2C36 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg?resize=750%2C49 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/bdf75f5c-baf6-11ea-ae22-d382c65d0996.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1000744" class="tncms-block coronavirus-takeover"><section id="block-1000744" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/community/spirit-of-christmas/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/7a8602a4-2299-11eb-ace6-7359bfde84ef.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/7a8602a4-2299-11eb-ace6-7359bfde84ef.jpg?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/7a8602a4-2299-11eb-ace6-7359bfde84ef.jpg?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/7a8602a4-2299-11eb-ace6-7359bfde84ef.jpg?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/7a8602a4-2299-11eb-ace6-7359bfde84ef.jpg?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/7a8602a4-2299-11eb-ace6-7359bfde84ef.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="asset article-default"  data-url="https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="ktbs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" />
    <style>
                .asset-paging .direction {
                    color: #D91A1A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ktbs.com\/tncms\/search\/mlt\/?origin=1f42a3f5-21da-5c16-b64f-44a90ca9f50a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="asset-paging">
                <div id="paging-prev-1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="paging-link prev offset"></div>
                <div id="paging-next-1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            5 things to know for November 30: Coronavirus, election, Iran, Switzerland, Thailand
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By AJ Willingham, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-30T05:15:55-06:00" class="tnt-date asset-date text-muted">
            Nov 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-30T05:15:55-06:00" class="tnt-date asset-date text-muted">35 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-30T05:15:55-06:00">
    <meta itemprop="datePublished" content="2020-11-30T05:15:55-06:00">
    <meta itemprop="dateModified" content="2020-11-30T05:15:55-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5%20things%20to%20know%20for%20November%2030%3A%20Coronavirus%2C%20election%2C%20Iran%2C%20Switzerland%2C%20Thailand&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%205%20things%20to%20know%20for%20November%2030%3A%20Coronavirus%2C%20election%2C%20Iran%2C%20Switzerland%2C%20Thailand&body=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1f42a3f5-21da-5c16-b64f-44a90ca9f50a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5%20things%20to%20know%20for%20November%2030%3A%20Coronavirus%2C%20election%2C%20Iran%2C%20Switzerland%2C%20Thailand&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%205%20things%20to%20know%20for%20November%2030%3A%20Coronavirus%2C%20election%2C%20Iran%2C%20Switzerland%2C%20Thailand&body=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f42a3f5-21da-5c16-b64f-44a90ca9f50a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="save-list-1f42a3f5-21da-5c16-b64f-44a90ca9f50a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The <a href="https://www.cnn.com/2020/11/30/weather/record-breaking-atlantic-hurricane-season-wrap-up/index.html" target="_blank">record-breaking Atlantic hurricane season ends</a> today, just in time for the <a href="https://www.cnn.com/2020/11/29/us/east-coast-storm-system-fall/index.html" target="_blank">first major storm system of the fall</a> to affect about 15 million people in the southeastern US.</p><p>Here's what you need to know to <strong>Get Up to Speed and On with Your Day</strong>.</p><p>(You can also get "5 Things You Need to Know Today" delivered to your inbox daily. <a href="https://www.cnn.com/specials/5-things?source=5_things_article" target="_blank">Sign up here</a>.)</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>1. Coronavirus </h3><p>If you traveled over the Thanksgiving holiday, top US health officials <a href="https://www.cnn.com/2020/11/29/politics/brett-giroir-thanksgiving-coronavirus-testing-cnntv/index.html" target="_blank">say you should get tested for coronavirus</a>. Hospitalizations of Covid-19 patients in the US <a href="https://www.cnn.com/world/live-news/coronavirus-pandemic-11-30-20-intl/h_b685f70c5f7fdb05dcaa266ab5f5258a" target="_blank">reached a record high of 93,238 yesterday</a>, so some vigilance could help keep those numbers from ballooning further. More vaccine progress could be on the horizon, as the US Food and Drug Administration says it will make a decision about authorizing Pfizer and BioNTech's coronavirus vaccine <a href="https://www.cnn.com/world/live-news/coronavirus-pandemic-11-27-20-intl/h_9bc0428ec5641ea0d3dcfee89e979ae8" target="_blank">within a few weeks of a key meeting set for December 10</a>. And CDC advisers <a href="https://www.cnn.com/2020/11/27/health/acip-coronavirus-emergency-meeting/index.html" target="_blank">called an emergency meeting for tomorrow to vote</a> on who they recommend should be first to get a vaccine once one is authorized. <a href="https://www.cnn.com/world/live-news/coronavirus-pandemic-11-30-20-intl/h_7419332921f2b65ae43f48e5ef83ae80" target="_blank">India says it plans to buy and distribute</a> between 300 million and 400 million doses of the AstraZeneca vaccine by July. And in case you were leery of more safety measures, research shows <a href="https://www.cnn.com/world/live-news/coronavirus-pandemic-11-30-20-intl/h_4d452e75033491fee5360fe4133f5828" target="_blank">infections in the UK have dropped about 30%</a> during the second national lockdown.</p><h3>2. Election 2020</h3><p>President-elect Joe Biden and Vice President-elect Kamala Harris <a href="https://www.cnn.com/2020/11/29/politics/biden-white-house-female-communications-team/index.html" target="_blank">have announced an all-female White House senior communications team</a>. Former Obama White House communications director Jen Psaki will serve as press secretary. Kate Bedingfield, who was Biden's deputy campaign manager and campaign communications director, will be White House communications director. Biden is <a href="https://www.cnn.com/2020/11/29/politics/biden-economic-team/index.html" target="_blank">set to name key members of his economic team today</a>, including Janet Yellen as Treasury secretary. If confirmed, she will be the first woman to serve in that role. Adewale "Wally" Adeyemo, president of the Obama Foundation in Chicago, could become the first Black deputy Treasury secretary. This economic team will have its work cut out for it: Biden has promised to address economic inequalities in America, but the <a href="https://www.cnn.com/2020/11/29/politics/biden-economic-policies-covid/index.html" target="_blank">pandemic has only worsened wealth disparities</a> and devastated low-income workers.</p><h3>3. Iran</h3><p>The <a href="https://www.cnn.com/2020/11/27/middleeast/iran-top-nuclear-scientist-killed-intl/index.html" target="_blank">alleged assassination of Iran's top nuclear scientist</a> could set off a violent fission between the US and Iran. Mohsen Fakhrizadeh, considered one of the masterminds of Iran's controversial nuclear program, was killed in an apparent assassination when his car was ambushed Friday near Tehran. Iranian state media reports Fakhrizadeh was shot by a <a href="https://www.cnn.com/2020/11/29/middleeast/iran-mohsen-fakhrizadeh-remote-control-machine-gun/index.html" target="_blank">remote-controlled machine gun in another car</a>. Top Iranian officials are blaming Israel and vowing revenge. Iran has provided no evidence of Israeli involvement, and Israeli Prime Minister Benjamin Netanyahu's office has declined to comment. One Iranian official compared the incident to the assassination of Iranian Gen. Qasem Soleimani in a US drone strike in January. This all puts the US, <a href="https://www.cnn.com/2020/11/29/opinions/iran-nuclear-scientist-killing-biden-relationship-andelman/index.html" target="_blank">as Israel's ally, in a difficult position</a>. US-Iranian relations have deteriorated in recent years after President Trump pulled out of a multilateral nuclear deal with Iran and imposed crippling economic sanctions on the country.</p><h3>4. Switzerland </h3><p>Switzerland has <a href="https://www.cnn.com/2020/11/29/business/swiss-responsible-business-vote/index.html" target="_blank">voted against a contentious proposal that would make businesses liable</a> for global rights abuses abroad. The Responsible Business Initiative would have rendered Swiss companies like Nestlé and mining giant Glencore liable for human rights and environmental abuses <a href="https://www.cnn.com/2020/11/27/business/switzerland-responsible-business-initiative-referendum/index.html" target="_blank">committed by foreign subsidiaries, suppliers and business partners</a>. Proponents said the law would increase accountability. The Swiss government, as well as Swiss banks and other powerful businesses, opposed the measure, warning of dire economic consequences. While more than 50% of the Swiss population voted in favor of the measure over the weekend, it did not garner support from the majority of Swiss states. However, <a href="https://www.cnn.com/2020/11/29/investing/stocks-week-ahead/index.html" target="_blank">France and the European Union have already taken steps</a> toward similar measures, and Switzerland will likely pursue a different corporate responsibility plan.</p><h3>5. Thailand</h3><p>Five pro-democracy leaders are facing accusations of <em>lese majeste</em>, a unique and controversial law that <a href="https://www.cnn.com/2020/11/30/asia/thailand-protest-lese-majeste-intl-hnk/index.html" target="_blank">prohibits criticism of Thailand's royal family</a>. The law hasn't been used in two years, so its sudden resurgence could mean authorities are growing impatient with pro-democracy protests. Such protests have been going on for months in opposition to the country's military-backed government. Earlier this month, Thailand's parliament voted to move forward with two proposals on amending the constitution but stopped short of backing a motion that included monarchical reform. Activists have been <a href="https://www.cnn.com/2020/11/18/asia/thailand-protest-constitution-vote-intl-hnk/index.html" target="_blank">calling for legislation to curb the power of the monarchy and the military</a>. They've also called for the resignation of Prime Minister Prayut Chan-o-cha, who seized power in a military coup in 2014.</p><h3>BREAKFAST BROWSE</h3><p><strong>Tones and I's 'Dance Monkey' becomes most Shazamed song of all time</strong></p><p>Aaaaaand now it's going to be <a href="https://www.cnn.com/2020/11/29/entertainment/dance-monkey-shazam-record-trnd/index.html" target="_blank">stuck in your head all day</a>.</p><p><strong>National forests will let you cut your own Christmas tree</strong></p><p>The ultimate <a href="https://www.cnn.com/travel/article/christmas-tree-national-forest-trnd/index.html" target="_blank">brag-worthy holiday decoration</a>.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Actress Rebel Wilson says she's reached her goals in her Year of Health</strong></p><p>File this away if you <a href="https://www.cnn.com/2020/11/29/entertainment/rebel-wilson-meets-her-health-goal-trnd/index.html" target="_blank">need some New Year's inspiration</a> in a month.</p><p><strong>40 endangered sea turtles were taken to Florida to warm up after suffering from 'cold stunning'</strong></p><p>What? No, you're crying over a picture of <a href="https://www.cnn.com/2020/11/29/us/endangered-turtles-brought-to-florida-to-warm-up-trnd/index.html" target="_blank">40 poor little turtles warming up</a> in their own turtle hospital bins.</p><p><strong>That strange silver monolith in Utah that drew otherworldly theories has disappeared</strong></p><p>We really don't need any more mysteries this year. So, wherever you are, silver monolith, <a href="https://www.cnn.com/style/article/utah-monolith-disappears-style-trnd/index.html" target="_blank">we hope you're happy</a>.</p><h3>TODAY'S NUMBER</h3><p><strong>2,153</strong></p><p>That's how many <a href="https://www.cnn.com/2020/11/28/asia/japan-suicide-women-covid-dst-intl-hnk/index.html" target="_blank">suicides Japan reported in October</a>. More people died of suicide in the country in that one month than from Covid-19 in all of 2020. Japan has one of the highest suicide rates in the world, and pandemic uncertainty and economic strife have only made things worse -- insight for other countries of mental health crises. For help in the US, call the <a href="https://suicidepreventionlifeline.org/" target="_blank">National Suicide Prevention Lifeline</a> at 1-800-273-8255. The <a href="https://www.iasp.info/resources/Crisis_Centres/" target="_blank">International Association for Suicide Prevention</a> and <a href="https://www.befrienders.org/" target="_blank">Befrienders Worldwide</a> have contact information for crisis centers around the world.</p><h3>TODAY'S QUOTE</h3><p><em>"The diversity and the inclusion that we have in the Republican Party. That is our future. And if we don't get on board with recruiting the right people -- minorities, women, veterans, et. cetera, then we're going to lose in the future."</em></p><p><strong>Rep. Nancy Mace</strong> of South Carolina, one of a record number of Republican women who won seats in November. She said the <a href="https://www.cnn.com/2020/11/29/politics/nicole-malliotakis-nancy-mace-republican-women-congress/index.html" target="_blank">party needs to champion women and people of diverse groups</a> to succeed.</p><h3>TODAY'S WEATHER</h3><p><a href="https://www.cnn.com/weather" target="_blank"><strong>Check your local forecast here&gt;&gt;&gt;</strong></a></p><h3>AND FINALLY</h3><p><strong>The cat's out of the box! </strong></p><p>Plain cardboard boxes or luxury cat hotels for one? You decide. (<a href="https://www.youtube.com/watch?v=Xf90hggQRIo" target="_blank">Click here to view</a>.)</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-1f42a3f5-21da-5c16-b64f-44a90ca9f50a anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" method="post" action="/tncms/counter/editorial/1f42a3f5-21da-5c16-b64f-44a90ca9f50a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5%20things%20to%20know%20for%20November%2030%3A%20Coronavirus%2C%20election%2C%20Iran%2C%20Switzerland%2C%20Thailand&via=ktbs&url=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ktbs.com/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ktbs.com/tncms/asset/editorial/1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTBS%203%5D%205%20things%20to%20know%20for%20November%2030%3A%20Coronavirus%2C%20election%2C%20Iran%2C%20Switzerland%2C%20Thailand&body=https%3A%2F%2Fwww.ktbs.com%2Fweather%2Fheadlines%2F5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand%2Farticle_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/headlines/5-things-to-know-for-november-30-coronavirus-election-iran-switzerland-thailand/article_1f42a3f5-21da-5c16-b64f-44a90ca9f50a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f42a3f5-21da-5c16-b64f-44a90ca9f50a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f42a3f5-21da-5c16-b64f-44a90ca9f50a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" class="save-list-1f42a3f5-21da-5c16-b64f-44a90ca9f50a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f42a3f5-21da-5c16-b64f-44a90ca9f50a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-553814" class="tncms-block"><div id="circularhub_module_10777"></div>
<script src="//api.circularhub.com/10777/2d420cc1d643d4ed/flyertown_module.js"></script></div><div id="tncms-block-977758" class="tncms-block"><br><br><div class="OUTBRAIN" data-src data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ktbs.com/tncms/asset/editorial/1f42a3f5-21da-5c16-b64f-44a90ca9f50a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-635907" class="tncms-block home-topstories-summary"><section id="block-635907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635907 ">
        <div class="block-title-inner">
            <h3>
                
                3 Investigates &amp; ArkLaTex In-Depth
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-635907-08e3b534-2ff4-11eb-9549-1fab8e27bd90" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-08e3b534-2ff4-11eb-9549-1fab8e27bd90 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/shreveport-fire-officials-anticipating-a-busy-fire-season-ahead/article_08e3b534-2ff4-11eb-9549-1fab8e27bd90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shreveport fire officials anticipating a busy fire season ahead"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/22/522ff14e-2ff4-11eb-976e-abb2cdf81f27/5fbfbce1d3d64.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/22/522ff14e-2ff4-11eb-976e-abb2cdf81f27/5fbfbce1d3d64.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/22/522ff14e-2ff4-11eb-976e-abb2cdf81f27/5fbfbce1d3d64.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/22/522ff14e-2ff4-11eb-976e-abb2cdf81f27/5fbfbce1d3d64.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/22/522ff14e-2ff4-11eb-976e-abb2cdf81f27/5fbfbce1d3d64.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/22/522ff14e-2ff4-11eb-976e-abb2cdf81f27/5fbfbce1d3d64.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/22/522ff14e-2ff4-11eb-976e-abb2cdf81f27/5fbfbce1d3d64.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/shreveport-fire-officials-anticipating-a-busy-fire-season-ahead/article_08e3b534-2ff4-11eb-9549-1fab8e27bd90.html" class="tnt-asset-link">
        

        
            Shreveport fire officials anticipating a busy fire season ahead</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-5d6c4482-2b7a-11eb-a597-7bd15df26a69" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d6c4482-2b7a-11eb-a597-7bd15df26a69 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/i-30-project-in-texarkana-paves-way-for-future-economic-growth/article_5d6c4482-2b7a-11eb-a597-7bd15df26a69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="I-30 project in Texarkana paves way for future economic growth"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/22/122a8d8c-2b7d-11eb-91b0-2b4af5e1c1a0/5fb83ea6d7c33.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/22/122a8d8c-2b7d-11eb-91b0-2b4af5e1c1a0/5fb83ea6d7c33.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/22/122a8d8c-2b7d-11eb-91b0-2b4af5e1c1a0/5fb83ea6d7c33.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/22/122a8d8c-2b7d-11eb-91b0-2b4af5e1c1a0/5fb83ea6d7c33.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/22/122a8d8c-2b7d-11eb-91b0-2b4af5e1c1a0/5fb83ea6d7c33.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/22/122a8d8c-2b7d-11eb-91b0-2b4af5e1c1a0/5fb83ea6d7c33.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/22/122a8d8c-2b7d-11eb-91b0-2b4af5e1c1a0/5fb83ea6d7c33.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/i-30-project-in-texarkana-paves-way-for-future-economic-growth/article_5d6c4482-2b7a-11eb-a597-7bd15df26a69.html" class="tnt-asset-link">
        

        
            I-30 project in Texarkana paves way for future economic growth</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-d78ac5e8-2e8d-11eb-bdac-4f36cd65afdc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-3investigates">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d78ac5e8-2e8d-11eb-bdac-4f36cd65afdc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/3investigates/caddo-da-takes-case-of-attorney-accused-of-wrecking-bossier-das-vehicle-in-bayou/article_d78ac5e8-2e8d-11eb-bdac-4f36cd65afdc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Caddo DA takes case of attorney accused of wrecking Bossier DA's vehicle in bayou"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/d6/5d603dc8-2e8f-11eb-82c6-33eca92ccb85/5fbd660718cd6.image.jpg?crop=1080%2C608%2C0%2C416&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/3investigates/caddo-da-takes-case-of-attorney-accused-of-wrecking-bossier-das-vehicle-in-bayou/article_d78ac5e8-2e8d-11eb-bdac-4f36cd65afdc.html" class="tnt-asset-link">
        

        
            Caddo DA takes case of attorney accused of wrecking Bossier DA's vehicle in bayou</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-4bf6caae-e24d-11ea-a6c3-53df84a5c93a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4bf6caae-e24d-11ea-a6c3-53df84a5c93a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/bullying---what-it-is-what-to-look-for-and-how-you-can-help/article_4bf6caae-e24d-11ea-a6c3-53df84a5c93a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bullying - what it is, what to look for and how you can help"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/0b/a0b65a68-de9b-11e7-b54b-f79519708675/5a2ec539cfcd4.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/0b/a0b65a68-de9b-11e7-b54b-f79519708675/5a2ec539cfcd4.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/0b/a0b65a68-de9b-11e7-b54b-f79519708675/5a2ec539cfcd4.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/0b/a0b65a68-de9b-11e7-b54b-f79519708675/5a2ec539cfcd4.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/0b/a0b65a68-de9b-11e7-b54b-f79519708675/5a2ec539cfcd4.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/0b/a0b65a68-de9b-11e7-b54b-f79519708675/5a2ec539cfcd4.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/0b/a0b65a68-de9b-11e7-b54b-f79519708675/5a2ec539cfcd4.image.jpg?crop=1765%2C993%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/bullying---what-it-is-what-to-look-for-and-how-you-can-help/article_4bf6caae-e24d-11ea-a6c3-53df84a5c93a.html" class="tnt-asset-link">
        

        
            Bullying - what it is, what to look for and how you can help</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-4201f1ba-0d98-11eb-9cc0-f34512723822" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4201f1ba-0d98-11eb-9cc0-f34512723822 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/new-weapons-facility-at-barksdale-could-provide-major-boost-for-the-area/article_4201f1ba-0d98-11eb-9cc0-f34512723822.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New weapons facility at Barksdale could provide major boost for the area"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac240e5c-0d98-11eb-bbd4-bf41739df1d2/5f861816d48a5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac240e5c-0d98-11eb-bbd4-bf41739df1d2/5f861816d48a5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac240e5c-0d98-11eb-bbd4-bf41739df1d2/5f861816d48a5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac240e5c-0d98-11eb-bbd4-bf41739df1d2/5f861816d48a5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac240e5c-0d98-11eb-bbd4-bf41739df1d2/5f861816d48a5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac240e5c-0d98-11eb-bbd4-bf41739df1d2/5f861816d48a5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/c2/ac240e5c-0d98-11eb-bbd4-bf41739df1d2/5f861816d48a5.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/new-weapons-facility-at-barksdale-could-provide-major-boost-for-the-area/article_4201f1ba-0d98-11eb-9cc0-f34512723822.html" class="tnt-asset-link">
        

        
            New weapons facility at Barksdale could provide major boost for the area</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-635907-e7245dda-2da6-11eb-8d9f-23ee0998fbad" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-arklatex-indepth">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7245dda-2da6-11eb-8d9f-23ee0998fbad media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arklatex-indepth/from-angola-to-activism-former-inmate-aims-to-help-shreveport-youth/article_e7245dda-2da6-11eb-8d9f-23ee0998fbad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="From Angola to activism: Former inmate aims to help Shreveport youth"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arklatex-indepth/from-angola-to-activism-former-inmate-aims-to-help-shreveport-youth/article_e7245dda-2da6-11eb-8d9f-23ee0998fbad.html" class="tnt-asset-link">
        

        
            From Angola to activism: Former inmate aims to help Shreveport youth</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977080" class="tncms-block"><section id="block-977080" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/sports/friday-football-fever/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0bbb8184-ebc4-11ea-a01b-8fd4a7522aed.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0bbb8184-ebc4-11ea-a01b-8fd4a7522aed.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0bbb8184-ebc4-11ea-a01b-8fd4a7522aed.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-920351" class="tncms-block"><section id="block-920351" class="block emphasis-h3   " ><div class="block"><a href="https://ktbslocalmarketplace.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/e40edb7e-d0f5-11ea-9ad2-3f226774c39f.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-636471" class="tncms-block"><section id="block-636471" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/video/24-hour-weather/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/4ca04d8e-cc38-11ea-82ab-f3dd42921d6e.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-546321" class="tncms-block hidden-sm hidden-xs"><section id="block-546321" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/stock_market" class="">View Full Screen</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-546321 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Dow","DJI"],["S&P 500","OANDA:SPX500USD"],["NASDAQ","NDAQ"],["VOLUME","TVOL.US"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en","whitelabel":true});
        </script>
    </div></section></div><div id="tncms-block-560238" class="tncms-block"><section id="block-560238" class="block emphasis-h3   " ><div class="block"><a href="https://www.ktbs.com/jail-bookings/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg?resize=300%2C25 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/0c27eb68-40b8-11e7-8269-cbe14605676a.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-558991" class="tncms-block hidden-sm hidden-xs"><section id="block-558991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-558991 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-558991" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-558991" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-558991" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-558991" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-558991" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/child-killed-in-shreveport-crash/article_37d01700-3154-11eb-be4e-8763979cca96.html">Child killed in Shreveport crash</a></li><li><a href="/news/shreveport-woman-warns-of-unemployment-benefits-scam/article_6801bbe2-305d-11eb-bc9c-7befbcce0483.html">Shreveport woman warns of unemployment benefits scam</a></li><li><a href="/news/caddo-parish-coroner-names-child-killed-in-motor-vehicle-collision/article_f7bec342-31bb-11eb-af5f-2fbcaa4b07d4.html">Caddo Parish Coroner names child killed in motor-vehicle collision</a></li><li><a href="/news/business/as-virus-cases-spike-louisiana-governor-adds-restrictions/article_aa74a540-2e94-11eb-a5b9-67ed5a6b2c83.html">As virus cases spike, Louisiana governor adds restrictions</a></li><li><a href="/news/3investigates/caddo-da-takes-case-of-attorney-accused-of-wrecking-bossier-das-vehicle-in-bayou/article_d78ac5e8-2e8d-11eb-bdac-4f36cd65afdc.html">Caddo DA takes case of attorney accused of wrecking Bossier DA's vehicle in bayou</a></li><li><a href="/news/1-dead-1-injured-in-shreveport-shooting-on-saturday/article_2bec043a-3168-11eb-a1c2-dff65532a4a1.html">1 dead, 1 injured in Shreveport shooting on Saturday</a></li><li><a href="/news/homer-officer-dies-of-covid-19/article_a270967c-2f86-11eb-bd82-97a57e84f1a0.html">Homer officer dies of COVID-19</a></li><li><a href="/news/police-pedestrian-killed-in-accident-on-mansfield-road/article_47ee54bc-2e66-11eb-bc1b-ab79ecd71ae6.html">Police: Pedestrian killed in accident on Mansfield Road</a></li><li><a href="/news/white-supremacist-fliers-found-in-shreveport-bossier/article_a3bb2692-2df0-11eb-bbc8-67e1620e06ba.html">White supremacist fliers found in Shreveport-Bossier</a></li><li><a href="/news/crime/vivian-man-arrested-for-lewd-acts-against-health-care-workers/article_21d09824-2fd5-11eb-9d22-575903c1fcc3.html">Vivian man arrested for lewd acts against health care workers</a></li></ul></div>
        
        
            <div id="images-558991" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/terrance-winn/image_7adf2bca-2da9-11eb-aa4b-071f86779501.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Terrance Winn"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/ad/7adf2bca-2da9-11eb-aa4b-071f86779501/5fbbe4377a6a3.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anjanetta-thomas/image_9c6468a2-323e-11eb-898e-1bf2e808e5d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ANJANETTA THOMAS"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/c6/9c6468a2-323e-11eb-898e-1bf2e808e5d2/5fc3944dc6865.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dolletta-valentine-jpg/image_6a1f146a-2d74-11eb-be14-6fc25dbac1e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DOLLETTA VALENTINE.jpg"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/a1/6a1f146a-2d74-11eb-be14-6fc25dbac1e8/5fbb8b1675b44.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/terrance-winn-and-mom/image_a481f5fc-2da9-11eb-af6d-ef7096a88dc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Terrance Winn and mom"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/48/a481f5fc-2da9-11eb-af6d-ef7096a88dc3/5fbbe4734cb33.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/top-california-air-climate-regulator-hopes-to-run-biden-epa/image_a87f008e-29f4-5c40-b535-3b376203f699.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Top California air, climate regulator hopes to run Biden EPA"
                            class="img-responsive lazyload ap-photo full default"
                            width="1281"
                            height="1281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/a/87/a87f008e-29f4-5c40-b535-3b376203f699/5fc096e8cb813.image.jpg?crop=1281%2C1281%2C169%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_politics/trump-vents-about-election-as-agencies-aid-biden-transition/image_24a95b42-59a6-5430-8cc8-86e5afa54f1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump vents about election as agencies aid Biden transition"
                            class="img-responsive lazyload ap-photo full default"
                            width="1029"
                            height="1029"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/2/4a/24a95b42-59a6-5430-8cc8-86e5afa54f1c/5fbd83377dd21.image.jpg?crop=1029%2C1029%2C0%2C108&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hollywood-hearne-shooting-2-png/image_16fc8a90-3172-11eb-b488-dfde3fe43e5e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="hollywood hearne shooting 2.PNG"
                            class="img-responsive lazyload full default"
                            width="455"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/1/6f/16fc8a90-3172-11eb-b488-dfde3fe43e5e/5fc23d2ca4417.image.png?crop=455%2C455%2C197%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/q-a-will-twitter-facebook-crack-down-on-trump/image_66ed2370-6e51-58e0-a7be-83f047ce7e80.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Q&amp;A: Will Twitter, Facebook crack down on Trump?"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/6e/66ed2370-6e51-58e0-a7be-83f047ce7e80/5fbe2118a98b3.image.jpg?crop=1175%2C1175%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/turkey-gif/image_5edca610-2a0b-11eb-b2ad-4f8070111603.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="turkey.gif"
                            class="img-responsive lazyload full default"
                            width="309"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/5/ed/5edca610-2a0b-11eb-b2ad-4f8070111603/5fb5d25ce7241.image.png?crop=309%2C309%2C36%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_politics/the-latest-biden-says-split-congress-affects-cabinet-picks/image_fac65392-05ec-5110-b9ca-d30b0c479066.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Biden says split Congress affects Cabinet picks"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/ac/fac65392-05ec-5110-b9ca-d30b0c479066/5fbc11d04c884.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-558991" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/inspired-by-tragedy-young-girl-collects-blankets-for-homeless/video_76293513-d1be-566f-8bf0-ab6fbd368cef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inspired by tragedy, young girl collects blankets for homeless"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/7/62/76293513-d1be-566f-8bf0-ab6fbd368cef/5fc1c55a2c6af.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/the-wildcast-episode-303-on-arizonas-win-over-grambling-state-utep-cancellation/video_c20f8246-bb7f-5f80-aabd-fff247359f24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Wildcast, Episode 303: On Arizona's win over Grambling State, UTEP cancellation"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/c/20/c20f8246-bb7f-5f80-aabd-fff247359f24/5fc1e3fa31d29.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/two-people-are-dead-after-a-car-crash-in-bossier-parish/video_b0f46728-2f18-5ec2-89a9-78e9ffaadbbc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two people are dead after a car crash in Bossier Parish"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/0f/b0f46728-2f18-5ec2-89a9-78e9ffaadbbc/5fc23156b5ccb.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local-live-friday-november-27th/video_b7887388-496a-5543-8845-f1d9076d9617.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local Live– Friday, November 27th"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/b/78/b7887388-496a-5543-8845-f1d9076d9617/5fc2353a2f594.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dc-harris-visits-shops-on-small-business-saturday/video_688ce18b-7d3d-555f-beb7-c8fd4ad61278.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DC: HARRIS VISITS SHOPS ON SMALL BUSINESS SATURDAY"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/6/88/688ce18b-7d3d-555f-beb7-c8fd4ad61278/5fc28cc9c5247.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/this-doctor-wants-you-to-know-what-dying-of-covid-19-could-look-like/video_433f18d3-8bac-5905-adf8-2835ec5bca7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This doctor wants you to know what dying of Covid-19 could look like"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/4/33/433f18d3-8bac-5905-adf8-2835ec5bca7d/5fbd8a0a5010c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shreveport-police-investigate-car-crash-that-left-child-dead/video_30ecdda1-6925-57df-a25b-4fc018391ba0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shreveport police investigate car crash that left child dead"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/3/0e/30ecdda1-6925-57df-a25b-4fc018391ba0/5fc23130d21b6.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texamericas-center-breaks-ground-on-new-spec-building/video_feb67f22-68d1-53b9-80aa-19bd44282c1a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texamericas Center breaks ground on new spec building"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/f/eb/feb67f22-68d1-53b9-80aa-19bd44282c1a/5fb5b9e62c627.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/walking-for-water/video_9fe61ba6-53e0-58b1-8455-6983de8886e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WALKING FOR WATER"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/assets/v3/editorial/9/fe/9fe61ba6-53e0-58b1-8455-6983de8886e5/5fc19aa2b3e61.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-558991" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-622610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.ktbs.com/tncms/search/mlt/?origin=1f42a3f5-21da-5c16-b64f-44a90ca9f50a&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-546377" class="tncms-block"><section id="block-546377" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546377 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormteam-3-weather"  href="/weather/" >
                    <span class="nav-label">StormTeam 3 Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktbs-24-hour-news"  href="/video/24-hour-news/" >
                    <span class="nav-label">KTBS 24-Hour News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-546328" class="tncms-block"><section id="block-546328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-546328 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-546382" class="tncms-block padding-bottom"><section id="block-546382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=400%2C149 400w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=540%2C201 540w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=750%2C279 750w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png?resize=1200%2C446 1200w, https://bloximages.newyork1.vip.townnews.com/ktbs.com/content/tncms/custom/image/03e954f2-cb69-11ea-8fd4-f3d441b3171b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-546379" class="tncms-block"><section id="block-546379" class="block emphasis-h4   " ><address>
    <strong>ktbs.com</strong><br>
    312 E. Kings Hwy<br>
    Shreveport, LA 71104
    <br>
    
        <strong>Phone:</strong> 318-861-5800<br>
        <strong>Email:</strong> <a href="mailto:webmaster@ktbs.com">webmaster@ktbs.com</a><br>
    
</address></section></div><div id="tncms-block-546387" class="tncms-block padding-bottom"><div class="follow-links-546387 default">
    
    <section id="block-546387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-546387 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTBS3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ktbs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/ktbs3/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/ktbs3/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ktbs.com",
  "sameAs" : ["https://www.facebook.com/KTBS3/","http://twitter.com/ktbs/","https://www.pinterest.com/ktbs3/","https://instagram.com/ktbs3/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-553477" class="tncms-block"><div class="KTBSFooterCC">
<p>If you have Closed Captioning issues or have disabilities and have issues and require assistance accessing the KTBS or KPXJ Public File, 
<a href="/site/closed_caption.html">click here</a> for contact information.</p>

<p><a href="/site/advertise_with_ktbs.html" target="_blank">Advertising</a> | <a href="/app/EEOPublicFileReport2-1-19-1-31-20.pdf" target="_blank">EEO Public File</a> | 

<a href="https://publicfiles.fcc.gov/tv-profile/ktbs-tv" target="_blank">KTBS 3 Public File</a> | <a href="https://publicfiles.fcc.gov/tv-profile/kpxj" target="_blank">KPXJ 21 Public File</a>
				</p>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-546332" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-546332"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KTBS 3</a>, 312 E. Kings Hwy Shreveport, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-622614" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-622614" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622614');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623791" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-623791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623791');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1f42a3f5-21da-5c16-b64f-44a90ca9f50a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11012.add('act', dmpData);_cc11012.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc11012.add('act', sReactionData, sReactionKeywords);_cc11012.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ktbs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11012.add('act', dmpData);_cc11012.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>